Page 31 of 53 FirstFirst ... 21262728293031323334353641 ... LastLast
Results 601 to 620 of 1042
  1. #601  
    Okay, so I installed the newer mobile hotspot from the 1.4 Verizon webOS Doctor.

    And no, it's not as simple as just extracting the ipk and installing, there's a trick to it, and no, don't ask me how.

    I then installed freetetherd and the auto IP forwarding patch.

    After a reboot, I could hit the on button, but then it popped up an error message about needing to have Mobile Hotspot added to my plan. I couldn't see how to prevent that message from coming up in the code, so that's probably the extent of my experimenting with it.
  2. #602  
    Hey guys Im not here to push my tether but I can confirm that it works 100% after I updated to 1.4
  3. #603  
    on sprint? How?
  4. #604  
    Well I extracted the com.palm.app.mobilehotspot_1.0-1.0.11_armv7.ipk from the Verizon webOS-Doctor and tried to install it on my GSM-Pre via webOSQuickInstall and it seems to work (at the side of quickinstall) but the app isn't show at the Pre.... any idea from you???
  5. #605  
    Quote Originally Posted by ericizzy1 View Post
    installed it. cant turn on hotspot. how do i proceed from here?thanks
    Please READ the threads. It doesn't work in 1.4.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  6. #606  
    Quote Originally Posted by swingracex View Post
    i cant get MHS to turn on in 1.4...any of you out there running it in 1.4?
    Please READ the threads. It doesn't work in 1.4.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  7. #607  
    Quote Originally Posted by 13ComingDown View Post
    I'm running Windows 7 on my laptop & the 1.4.0 update on my Pre. I've just uninstalled myTether & installed Freetether. Everything works great. So far I have found no need to use the Mobile Hotspot as the Freetether works fine through USB tethering. Just follow the instructions in the first post on the first page & everything should be ok. Thanks a million to all who have contributed & helped on this!!!
    You don't need MHS if you want to tether with wires, just freetether/d. MHS is a mobile WiFi hotspot- and that is the part broken in 1.4
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  8. #608  
    Quote Originally Posted by wireguy View Post
    Same as Pre-Be Moble Hotspot is not able to be turned on... Any thoughts?
    Please READ the threads. It doesn't work in 1.4.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  9. #609  
    Quote Originally Posted by fgcchevy View Post
    i followed the instructions in the first post to the T, but i am confused on how to get the freetether to work through usb? when i open free tether i click on usb and it says (null) in the ip address, what am i doing wrong? any help would be appreciated. tia
    If you have no IP in Freetether, it wasn't installed properly. Reinstall both freetether and freetetherd after installing package manager service. This is an FAQ
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  10. #610  
    now that the verizon update is available I hope someone can come up with the fix for us sprint users. I would love to use my beloved pre as a wifi hotspot again. I use this app on a daily basis

    Keep up all the good work guys it is extremely apreciated!!!
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  11. #611  
    Quote Originally Posted by jhoff80 View Post
    Well, if you go to the Verizon webOS Doctor, there's a 1.0.11 version of the app included. I wonder if that would work better.
    No, that won't work. We already went through that when Palm released a newer version of MHS a month ago- it was tied to the Verizon image only. But it might contain useful information to hackers as to what to do next.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  12. #612  
    Quote Originally Posted by Cuthroat View Post
    Hey guys Im not here to push my tether but I can confirm that it works 100% after I updated to 1.4
    We already know that! Don't rub it in
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  13. #613  
    Quote Originally Posted by youngevizu View Post
    on sprint? How?
    Yes, I am on Sprint. How what?

    Got milk?
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  14. #614  
    Quote Originally Posted by crxssi View Post
    If you have no IP in Freetether, it wasn't installed properly. Reinstall both freetether and freetetherd after installing package manager service. This is an FAQ
    When i open Freetether, on the main page, i do have an ip address. only when i select usb, or bluetooth option does it say NULL as an ip. any solutions? tia
  15. #615  
    Quote Originally Posted by crxssi View Post
    We already know that! Don't rub it in

    MyTether working with Freetether installed and IP Forwarding enabled allows you to use it wifi or usb. Works great with the same speeds I had on 1.3.5-1.
  16. #616  
    Quote Originally Posted by kcled View Post
    MyTether working with Freetether installed and IP Forwarding enabled allows you to use it wifi or usb. Works great with the same speeds I had on 1.3.5-1.
    are you referring to the free version of My tether or the paid version? tia
  17. #617  
    Quote Originally Posted by fgcchevy View Post
    are you referring to the free version of My tether or the paid version? tia
    Yeah v2.1.0
  18. #618  
    Quote Originally Posted by fgcchevy View Post
    are you referring to the free version of My tether or the paid version? tia
    I'm using the paid version. $10 didn't break the bank and there's a lot of good advice. They had a workaround up and running yesterday, early afternoon.
  19. #619  
    Quote Originally Posted by Cuthroat View Post
    Yeah v2.1.0
    yes
  20. kra2y's Avatar
    Posts
    85 Posts
    Global Posts
    156 Global Posts
    #620  
    now that mobile hotspot is dead how to i tether through usb. i get an ip address on the first screen but null on wifi , usb, and bluetooth.

Tags for this Thread

Posting Permissions