Page 30 of 53 FirstFirst ... 20252627282930313233343540 ... LastLast
Results 581 to 600 of 1042
  1. #581  
    so the 1.4 broke both apps for me so a quick reinstall of them later and I can enable IP forwarding and get an ip address for wifi, but I cant slide the slider over to on in the mobile hot spot app I hate sprint if this is their fault. any ideas, anyone?

    btw this was a life saver before the 1.4 when my power was out still was able to use laptop
  2. #582  
    Bluetooth tethering is working with the use of freeTether app on my Macbook
  3. Helidos's Avatar
    Posts
    791 Posts
    Global Posts
    810 Global Posts
    #583  
    I was using freetether here and there via usb.. and it no longer works can get an ip over to my laptop just not net access? Anyone else having success with usb tether?

    NM got it working.....
    Last edited by helidos; 02/27/2010 at 08:27 PM.
  4. #584  
    Quote Originally Posted by dustman81 View Post
    I got the same message with Mobile Hotspot on my Pre. But I did find out that BT tethering with freeTether still works.
    can someone please point me to where freethetering is so i can get it? thanks
  5. #585  
    Quote Originally Posted by ericizzy1 View Post
    can someone please point me to where freethetering is so i can get it? thanks
    Follow the instructions here: http://forums.precentral.net/webos-p...print-pre.html

    It'll install both Mobile Hotspot and Freetether.
  6. #586  
    Quote Originally Posted by dustman81 View Post
    Follow the instructions here: http://forums.precentral.net/webos-p...print-pre.html

    It'll install both Mobile Hotspot and Freetether.
    installed it. cant turn on hotspot. how do i proceed from here?thanks
  7. #587  
    I'm running Windows 7 on my laptop & the 1.4.0 update on my Pre. I've just uninstalled myTether & installed Freetether. Everything works great. So far I have found no need to use the Mobile Hotspot as the Freetether works fine through USB tethering. Just follow the instructions in the first post on the first page & everything should be ok. Thanks a million to all who have contributed & helped on this!!!
  8. #588  
    i cant get MHS to turn on in 1.4...any of you out there running it in 1.4?
  9. #589  
    Quote Originally Posted by 13ComingDown View Post
    I'm running Windows 7 on my laptop & the 1.4.0 update on my Pre. I've just uninstalled myTether & installed Freetether. Everything works great. So far I have found no need to use the Mobile Hotspot as the Freetether works fine through USB tethering. Just follow the instructions in the first post on the first page & everything should be ok. Thanks a million to all who have contributed & helped on this!!!
    I only have freetether installed at this point. When I activate IP forwarding and NAT, I get the following message.
    AUTH ERROR
    Your service account does not allow internet connection sharing. Contact sprint for help.
    Has anyone else been able to workaround this?
  10. #590  
    Quote Originally Posted by swingracex View Post
    i cant get MHS to turn on in 1.4...any of you out there running it in 1.4?
    Same problem here... seems like 1.4 broke MHS. I am unable to turn it on. I uninstalled everything and re-install and the symptoms persist... Unable to turn MHS on. :-(
    If anyone has some insight on the issue or a solution please come to our rescue!
    Thanks!
  11. wireguy's Avatar
    Posts
    32 Posts
    Global Posts
    47 Global Posts
    #591  
    Same as Pre-Be Moble Hotspot is not able to be turned on... Any thoughts?
  12. #592  
    I tried uninstall/reinstall and could not get it to work with 1.4 seems the update broke it.I don't really need video recording and flash isn't happening yet so I doctored back to 1.3.5.1 and reinstalled MHS and it's working perfectly again
  13. #593  
    Quote Originally Posted by tjy724 View Post
    I tried uninstall/reinstall and could not get it to work with 1.4 seems the update broke it.I don't really need video recording and flash isn't happening yet so I doctored back to 1.3.5.1 and reinstalled MHS and it's working perfectly again
    remember if you dont update , the update is going to be pushed by himself after 2 or 3 weeks if not wrong!
  14. #594  
    Quote Originally Posted by 13ComingDown View Post
    I'm running Windows 7 on my laptop & the 1.4.0 update on my Pre. I've just uninstalled myTether & installed Freetether. Everything works great. So far I have found no need to use the Mobile Hotspot as the Freetether works fine through USB tethering. Just follow the instructions in the first post on the first page & everything should be ok. Thanks a million to all who have contributed & helped on this!!!
    i followed the instructions in the first post to the T, but i am confused on how to get the freetether to work through usb? when i open free tether i click on usb and it says (null) in the ip address, what am i doing wrong? any help would be appreciated. tia
  15. wireguy's Avatar
    Posts
    32 Posts
    Global Posts
    47 Global Posts
    #595  
    Any suggestions?
  16. #596  
    Quote Originally Posted by wireguy View Post
    Any suggestions?
    yeah, wait and wait for the update!
  17. #597  
    Quote Originally Posted by fgcchevy View Post
    i followed the instructions in the first post to the T, but i am confused on how to get the freetether to work through usb? when i open free tether i click on usb and it says (null) in the ip address, what am i doing wrong? any help would be appreciated. tia
    ya i get this (null) as well...anyone have insight on how to do the usb passthrough?
  18. TexMexSol's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
    #598  
    I guess we'll have to wait for the verizon people to get their update so Jason can hook us up with a working mobile hotspot.
  19. TexMexSol's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
    #599  
    Is this why mobile hotspot doesn't work anymore?
    From the Verizon webos 1.4 changelog:

    Palm mobile hotspot

    * After update 1.4, Palm mobile hotspot is available as an application on the Launcher. You no longer need to download the app from App Catalog, and the app is no longer available from App Catalog. Note that Palm mobile hotspot requires a mobile hotspot data feature (available from Verizon Wireless for a monthly fee) that is separate from your phone data plan.
    * If you turn on Wi-Fi when Palm mobile hotspot is on, Wi-Fi turns on and Palm mobile hotspot turns off.
  20. #600  
    Well, if you go to the Verizon webOS Doctor, there's a 1.0.11 version of the app included. I wonder if that would work better.

Tags for this Thread

Posting Permissions