Page 19 of 53 FirstFirst ... 9141516171819202122232429 ... LastLast
Results 361 to 380 of 1042
  1. #361  
    Quote Originally Posted by davidra View Post
    In this case, since the patch is on the testing feeds and not on regular Preware, I am not sure if it needs to be removed before the OS update.

    Does anyone know this for sure?
    Useful info about AUPT aside...

    As I already said, this is not a WebOS patch, it is a modification of MHS. Since it is not a patch to WebOS, it doesn't need to ever be removed.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  2. #362  
    Quote Originally Posted by kd0axs View Post
    If I currently have My Tether installed, can I also install FreeTether and MHS without hurting anything? Just wondering because even though MT is working great for me, I would like to try MHS.
    It is my understanding that you CAN install both and they will peacefully co-exisit (as long as you are not using the version of Mytether that does the on-the-fly patching stuff). Since I have not tried that configuration (yet), I cannot verify it to be true. Both others have posted both success and failure. I suspect the successes were due to no patching and the failures were due to patching.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  3. evperry's Avatar
    Posts
    227 Posts
    Global Posts
    566 Global Posts
    #363  
    what was the installation like for mytether.

    what did you have to do?

    Quote Originally Posted by kd0axs View Post
    I am using the new beta version of My Tether and it works great. I am actually using it to post this. I won't go into any further discussion about it in this thread just to avoid confusing people.

    I think the vast majority of problems people are having (with both MT and MHS) are due to not following directions properly. These people that can't follow directions shouldn't be attempting to install these apps. (or even using WOSQI or Preware for that matter)

    Now a question for anyone that can answer it:

    If I currently have My Tether installed, can I also install FreeTether and MHS without hurting anything? Just wondering because even though MT is working great for me, I would like to try MHS.
  4. #364  
    im not really understanding how to actually install freetether and cannot find mobile hot spot can i get a little help maybe ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #365  
    Quote Originally Posted by Shadavis08 View Post
    im not really understanding how to actually install freetether and cannot find mobile hot spot can i get a little help maybe ?
    Read the thread??? I really do wish Precentral had a Wiki Anyway, the instructions were posted over and over again! As for finding MHS, there are people offering it if you private msg them... (it can't be attached to the forum or the entire thread will be deleted)
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  6. #366  
    ok well there are so many people saying different things it gets kind of confusing as to what im supposed to do lol geez.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #367  
    oh and im not so interested that im going to read through 300 or 400 posts to find out how to do this lol so thanks anyways!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #368  
    Quote Originally Posted by shalghamz View Post
    When I enable MHS, the SSID broadcasts, my computer (MacBook) connects to it, and it seems like all is well.

    However, when I open a browser window, it just says "connecting" and then times out (failed to open page).
    Quote Originally Posted by jfinnican View Post
    Have the same problem, I think the install has been hosed by sprint
    Has anyone else been experiencing this problem - maybe it's related to mac users? Maybe it's just user error? Any help would be appreciated.
  9. #369  
    what you need to do is go in Quick Install and download Manager Packing Service. It enables preware to run and you will stop getting those error messages. I was getting the same ones too.
  10. #370  
    You can download all three .ipk files in one package here RapidShare: 1-CLICK Web hosting - Easy Filehosting
  11. evperry's Avatar
    Posts
    227 Posts
    Global Posts
    566 Global Posts
    #371  
    has anyone seen this error when installing?
    Attached Images Attached Images
  12. #372  
    I just barely installed this and tested it out. worked just fine using the original instructions-in the order stated to install the files. Patch was installed last. No issues. Have not seen that message...oh, and here is what I did:
    Install one by one with WebOS QI
    us.ryanhope.freetetherd_0.0.3_armv7
    us.ryanhope.freetether_0.0.1_all
    com.palm.app.mobilehotspot_1.0.3_all

    Open freeTether
    Check that both options (IP Forwarding and NAT) are ENABLED

    Open Mobile HotSpot
    If first time
    Set SSID
    Set Encryption Type
    Set PassPhrase
    Turn it ON
    Lastly, I installed the auto-enable-ip-forwarding-in-mobile-hotspot.patch
    Last edited by chuckmeister_1; 02/04/2010 at 12:13 AM. Reason: Adding steps I followed to install the software
  13. #373  
    ^works well here too. This is definitely better than MyTether. Don't know about speeds though - doesn't really matter to me since I only use this when my DSL is down or when traveling. Anywho, I used the free MyTether and apps on Pre that use the network won't have a connection while tethering. With MHS, my emails come through! And no need to use NoDoze or keep screen on anymore. Thank you to everyone that had a hand in this! Plus you can name your SSID (iPhone WiFi) and have a WPA encryption passphrase (iphonesux) available to all iphone friends. These are arbitrary btw.
    Last edited by ChemEngr; 02/04/2010 at 12:45 AM.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  14. #374  
    Quote Originally Posted by evperry View Post
    has anyone seen this error when installing?
    Same error thing I get. I have ran the latest webosquickinstall and webos doctored my pre. Still get the same error and I cannot get around it so far.
  15. #375  
    Quote Originally Posted by evperry View Post
    has anyone seen this error when installing?
    duh! Please read the thread!
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  16. #376  
    Quote Originally Posted by Shadavis08 View Post
    oh and im not so interested that im going to read through 300 or 400 posts to find out how to do this lol so thanks anyways!
    The problem is that most people don't even TRY to read anything. Just since your post, two more people asked the same question that was answered over and over and over again. Sorry for being snippy- but it is frustrating.

    I would have been glad to write up instructions, with everything we learned so far. But if I post it in the thread (again), nobody will look at it, they will just go to the end and ask again. This is why Precentral needs a Wiki.

    Should I start a new thread and post everything in the first message and keep editing it? Is there a limit to the size of the body?
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  17. evperry's Avatar
    Posts
    227 Posts
    Global Posts
    566 Global Posts
    #377  
    I read EVERY post.

    I followed the direction exactly (to my knowledge).

    I still get that error that I posted above.



    Quote Originally Posted by crxssi View Post
    The problem is that most people don't even TRY to read anything. Just since your post, two more people asked the same question that was answered over and over and over again. Sorry for being snippy- but it is frustrating.

    I would have been glad to write up instructions, with everything we learned so far. But if I post it in the thread (again), nobody will look at it, they will just go to the end and ask again. This is why Precentral needs a Wiki.

    Should I start a new thread and post everything in the first message and keep editing it? Is there a limit to the size of the body?
  18. #378  
    Ok quick question (no I didn't read all 20 pages thats alot of stuff) I can connect using freetetherd over USB on my laptop but not my desktop (only rarely connects for short periods of time). Although on the MiFi I cannot connect at all using wireless; it just states Local only and will never get internet connection. If I turn on bluetooth I can connect for one page load then get the error: Cannot share internet whatever over decive.
  19.    #379  
    my MHS rapidshare lin is a premium account and still works
  20. burnyd's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #380  
    Im not sure what is going on wrong here, but I get a App on my phone for Mobile hotspot but I do not get one for the Freetether program? I am able to make a SSID but the internet is not working?

Tags for this Thread

Posting Permissions