Page 11 of 53 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 1042
  1. #201  
    I installed 1 at a time.
    i installed in this order;
    us.ryanhope.....
    com.palm.app...
    auto-enable-ip........

    I can connect to my pre but when the computer is connected it says "limited or no connectivity"

    any ideas?

    thank you
  2. #202  
    If you are running windows try repair connection. On Mac disconnect and connect again. This happens sometimes.
  3. #203  
    Quote Originally Posted by n5nhl View Post
    I am having the same issue now. I installed this and confirmed it was working the day it was posted. I had no issues then. I made some changes (SSID & passphrase) and updated some other apps, then rebooted. All was still well.
    I saw all of this chatter and was going to chime in that I wasn't having any issues. Unfortunately, I am now experiencing the exact same issue. My 3G connection was not coming back on (after waiting about 3 minutes).
    I rebooted again and still have the same issue (as soon as a client connects via WiFi the 3G drops).
    Possible solution: I went back into freeTether, turned off IP Forwarding & NAT, 3G came back on, turn IP forwarding and NAT back on. Now I am back in business (posting from tethered connection).
    Again, I would only use tethering in an emergency, so I haven't even tried it in days. I tried again just now. One thing new for me is that the Linux laptop connected to the Pre, the hotspot app said it was "connected", then a moment later, it say it was disconnected (although the laptop didn't think so). So on the laptop I clicked on my Prenet again and it did the same thing- connect, then disconnect. So I tried again, and the third time it stayed connected.

    Then the more interesting part- similar to you, I saw the EVDO emblem change, then disappear, then come back, then disappear, then come back, then grey out, then come back. But it didn't seem to matter from the laptop- which was working fine. Went to speedtest.net and got 2.7Mb/s down. So I sat idle a while, then tried to go to google on the laptop and it sat seemingly forever, while the EVDO imblem kept changing from white letts to black, back and forth; and I realized it also disconnected the laptop from the hotspot! So I reconnected again, and it worked fine for a minute, then hotspot disconnected me again, and the EVDO light changed. Connected again and browsed and the EVDO kept flashing back and forth. The entire time I had a 5 bar cell tower signal and that never changed. After 10 minutes of this stuff, it let me stay connected and be usable. Every few minutes I clicked on a different Wikipedia page. Stayed up for 30 min before I took it down myself, normally.

    I have never seen this happen before. The ONLY thing that has changed on the Pre since the last time I tethered a few days ago (and with no issues) is that I downloaded the Assasin game (over wifi) as a paid app and played it a few times...... I have never rebooted the phone. And Assasin was not running at the time.

    Perhaps it is network congestion? Perhaps it is a network upgrade in progress? Or perhaps there is something more sinister going on? It is hard to draw conclusions without a larger sample across more time, more people, more devices, more areas, and more usage patterns. Still, posting experiences here is most helpful for those people trying to figure out what is going on.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  4. #204  
    Quote Originally Posted by tserna View Post
    okay...i'm curretly using mytether 2.0.4. I have downloaded all three .ipk's from the very first post. What are the benefits of using Mobile Hot Spot on sprint if mytether already works?
    Covered over and over again. Start with the main article comments: http://www.precentral.net/verizon-mo...vices#comments
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  5. #205  
    Quote Originally Posted by somline View Post
    You don't need to (and will not) see anything of freetether since you only need the free tether daemon (freetetherd) which has no GUI (no icon). It runs in the background when needed.

    EDIT: Just run the the "mobile hotspot". Nothing else to do (thanks to Jason's patch)
    That is only true *IF* you installed Jason's patch to the mobilehotspot. (Note- it is not a patch to WebOS). The original poster mentioned nothing about installing that patch... (and using that patch is a different thread)
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  6. #206  
    OK crxssi you'r right. Sorry I thought this is the way to use it.
  7. precheck's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #207  
    So, what if we just leave ip-forwarding to 'on'? Doesn't seem to have any negative effect.
  8. #208  
    just as a heads up and i don't know if this applies to us sprint users but in preware the Mobile Hotspot App. for Palm Pre Plus (which i believe is the same Mobile Hotspot App. everyone has been downloading and using) but it say this " Note: This application requires a moblie hotspot data feature (available from your carrier for a monthly fee) that is separate from your smartphone data feature. While Palm mobile hotspot is active, on-device applications will continue to work and any data sent or received will count against your mobile hotspot data deature allowance."............ now i know sprint doesn't have a mobile hotspot data package (or at least they don't offer it) but that right there tells me with the hotspot app. they have a fairly easy way to track it's use. Just thought i'd let yall know.
  9. #209  
    Quote Originally Posted by honda07si View Post
    just as a heads up and i don't know if this applies to us sprint users but in preware the Mobile Hotspot App. for Palm Pre Plus (which i believe is the same Mobile Hotspot App. everyone has been downloading and using) but it say this " Note: This application requires a moblie hotspot data feature (available from your carrier for a monthly fee) that is separate from your smartphone data feature. While Palm mobile hotspot is active, on-device applications will continue to work and any data sent or received will count against your mobile hotspot data deature allowance."............ now i know sprint doesn't have a mobile hotspot data package (or at least they don't offer it) but that right there tells me with the hotspot app. they have a fairly easy way to track it's use. Just thought i'd let yall know.
    Very interesting, indeed. We can also glean from the above, that Verizon doesn't know which device the data is coming from when tethered, so they count ALL data use (on the phone or not) on the tethering data plan, not the phone data plan.

    So, if they don't know where the data comes from, the only way they will know how to bill is IF THE WEBOS TETHERING SERVICE OR THE APP THAT CALLS IT HAS SPYCODE (phone-home) IN THEM, just like I was warning about! Should be interesting to see how all this unfolds.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  10. #210  
    Quote Originally Posted by crxssi View Post
    Very interesting, indeed. We can also glean from the above, that Verizon doesn't know which device the data is coming from when tethered, so they count ALL data use (on the phone or not) on the tethering data plan, not the phone data plan.

    So, if they don't know where the data comes from, the only way they will know how to bill is IF THE WEBOS TETHERING SERVICE OR THE APP THAT CALLS IT HAS SPYCODE (phone-home) IN THEM, just like I was warning about! Should be interesting to see how all this unfolds.
    yea..... which is why i've been waiting to jump on the mobile hotspot band wagon... i hope sprint users don't get charged insane fees....
  11. #211  
    Quote Originally Posted by honda07si View Post
    yea..... which is why i've been waiting to jump on the mobile hotspot band wagon... i hope sprint users don't get charged insane fees....
    I would only use tethering rarely or in emergencies, so I simply can't justify $40, $30, or even $20 a month extra for something I would rarely use. Especially when the minimum smartphone bill is already $84 or something every month (450 min + insurance + taxes & feeds). That is a LOT of money- it is more than my cable, phone, average gas, average electricity, trash/water/sewer, insurance, and many other bills are. Would I pay $10/mo? Probably. But that is just ME. Each person has their own equation.

    So how will they balance the price vs. value when the value varies so wildly... AND not cut into their expensive dongle-thing plans? I don' t know. Unfortunately, if history is any basis for future speculation, the plan will cost too much for me (and many, many other people).

    I am not sure what they could do that would be acceptable to most people AND affordable depending on how much value it is to each person.... other than to charge per data unit. And that is notoriously unpopular.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  12. #212  
    The plot thickens....

    Tonight I had no apps running on the phone. I used the flashlight app to find something I dropped in the car. Then turned off that app and closed it and pushed the power button to put the Pre in standby. 20 minutes later, I pulled out the Pre and tried to turn it on, and it would not come on. This is my FIRST EVER "CRASH" (in almost 8 months of owning the phone). Pulled the battery, put it in, turned it on. It sat forever on an unanimated "PALM" logo. After 10 min, I pulled the battery again and powered it on, and got the normal animated "PALM" logo and the phone booted.

    Pulled up the browser and was immediately greeting with the Sprint warning (with orange attention icon) about how my plan does not allow tethering! People, this is a COLD REBOOT. I have no patch to enable IP forwarding. I had not run freetether nor hotspot. How is that for freaky?

    So I decided to try and freetether+hotspot, and it worked perfectly with no warnings, no flashing EVDO icon, and no lost connection. Left it up for 15 min and took it down.

    STRANGE
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  13. #213  
    Quote Originally Posted by crxssi View Post
    The plot thickens....

    Tonight I had no apps running on the phone. I used the flashlight app to find something I dropped in the car. Then turned off that app and closed it and pushed the power button to put the Pre in standby. 20 minutes later, I pulled out the Pre and tried to turn it on, and it would not come on. This is my FIRST EVER "CRASH" (in almost 8 months of owning the phone). Pulled the battery, put it in, turned it on. It sat forever on an unanimated "PALM" logo. After 10 min, I pulled the battery again and powered it on, and got the normal animated "PALM" logo and the phone booted.

    Pulled up the browser and was immediately greeting with the Sprint warning (with orange attention icon) about how my plan does not allow tethering! People, this is a COLD REBOOT. I have no patch to enable IP forwarding. I had not run freetether nor hotspot. How is that for freaky?

    So I decided to try and freetether+hotspot, and it worked perfectly with no warnings, no flashing EVDO icon, and no lost connection. Left it up for 15 min and took it down.

    STRANGE
    that is kinda strange..... either way i won't be downloading hotspot app. i don't like the idea that sprint will have a easier way to track if you tether or not
  14. #214  
    For what it's worth, I have been checking my Sprint account usage details every day since I started tethering via MHS... my data usage is up to date, and so far there has been no indication that anything of the usage has been flagged or separated from the normal data usage.

    It may also be worth noting that I have not once received the "not allowed" message. I also never had the "donor" version of MyTether installed (not since 1.2.1 anyway).
    Follow me on teh Twitterz
  15. #215  
    Following the instructions in the original post worked perfectly on my Sprint Pre. Much thanks to the OP for compiling it and making it easy for a dummy like me to follow (I never could get MyTether to work).
  16. joe1blue's Avatar
    Posts
    33 Posts
    Global Posts
    70 Global Posts
    #216  
    can you foward it to me too please if you have it now Joe1B@hotmail.com
  17. hassiga's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #217  
    could anybody email it to me?
    tricky_me_007@hotmail.com

    thanks in advance..
  18. pksublime's Avatar
    Posts
    33 Posts
    Global Posts
    45 Global Posts
    #218  
    yeah i'm waiting on the rapidshare page to be re-upped...
  19. Funkquito's Avatar
    Posts
    10 Posts
    Global Posts
    36 Global Posts
    #219  
    Here is the Hot Spot app, the tether daemon, and the auto forward IP patch in one rar file MEGAUPLOAD - The leading online storage and file delivery service
  20. #220  
    Quote Originally Posted by Funkquito View Post
    Here is the Hot Spot app, the tether daemon, and the auto forward IP patch in one rar file MEGAUPLOAD - The leading online storage and file delivery service
    Awesome thanks

Tags for this Thread

Posting Permissions