Page 8 of 15 FirstFirst ... 345678910111213 ... LastLast
Results 141 to 160 of 294
  1.    #141  
    Quote Originally Posted by bpdamas View Post
    Just in case anyone is wondering I uninstalled the patch manually through the command line. I just followed the instructions found in the following link.

    http://forums.precentral.net/palm-pr...008-rules.html
    definitely not recommended; remnants of the patch may still exist.


    Any issue uninstalling would be due to the fact that some people may uninstall Mobile Hotspot before unapplying the patch. The patch affects Mobile Hotspot files, so if you remove Mobile Hotspot first, it's no surprised that unapplying the patch has issues
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  2. #142  
    Quote Originally Posted by mkedda View Post
    is this confirmed to be working?
    Its been working for me great.
  3. #143  
    Quote Originally Posted by Jason Robitaille View Post
    definitely not recommended; remnants of the patch may still exist.


    Any issue uninstalling would be due to the fact that some people may uninstall Mobile Hotspot before unapplying the patch. The patch affects Mobile Hotspot files, so if you remove Mobile Hotspot first, it's no surprised that unapplying the patch has issues
    Yeah. I figured this was the problem. I am going to use WebOSDoctor before the 1.4 update. Will this remove any remnants of the patch or do I need to do anything different? (I think I know the answer but since they changed WebOSDoctor to not touch the USB partition, I don't know for sure.)
  4. #144  
    can someone help? I can not find this. I installed freetetherd and the patch. Is there more that is needed ?
    thanks
  5. #145  
    ^welcome to Precentral friend! This is a patch that automates IP forwarding for mobile hotspot. Normally, you would need to fire up FreeTether to enable IP forwarding before firing up MHS - if IP forwarding is not enabled, MHS will not work. This patch automates that for you so you don't need to touch FreeTether at all - just fire up MHS and it works right away.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  6. #146  
    Want to reconfirm once again, as the patch shows up as AUPT 1.0 (given the aupt updates) that this patch does NOT have to be removed for an OS update.
  7. #147  
    Quote Originally Posted by davidra View Post
    Want to reconfirm once again, as the patch shows up as AUPT 1.0 (given the aupt updates) that this patch does NOT have to be removed for an OS update.
    I removed the patch and reinstalled the patch (WOSQI).. it now is registered as aupt-3 technology.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  8. #148  
    Quote Originally Posted by MLJones8 View Post
    I removed the patch and reinstalled the patch (WOSQI).. it now is registered as aupt-3 technology.
    I did too, but the version didn't change, it still shows AUPT 1.0. How did you install it via WOSQI? Did you download the patch midway through this thread?
    Last edited by davidra; 02/16/2010 at 11:33 AM.
  9. #149  
    Quote Originally Posted by davidra View Post
    I did too, but the version didn't change, it still shows AUPT 1.0. How did you install it via WOSQI? Did you download the patch midway through this thread?
    I downloaded http://forums.precentral.net/webos-p...ml#post2173489 and used WOSQI 3.X to install it.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  10. #150  
    Quote Originally Posted by MLJones8 View Post
    I downloaded http://forums.precentral.net/webos-p...ml#post2173489 and used WOSQI 3.X to install it.
    That is exactly what I did, but when I open my packages file using USB, all my patches are AUPT 3 except for this one:

    ca.canucksoftware.patches.auto-enable-ip-forwarding-in-mobile-hotspot aupt-1
    org.

    I actually now have done it twice: first removed the patch via Preware and installed via WOSQI, then removed it and reinstalled it via WOSQI....but get the same result each time. All patches AUPT-3 except this one.

    Of course, someone stated that this patch is not an OS patch, but rather a patch on the MHS app, and shouldn't need to be removed before an OS update....but it would be nice if Jason addressed this specifically......


    addendum: it also is the only patch on my list that is not listed as a WebOS internals patch, but rather as you can see, as a ca.canucksoftware patch.
    Last edited by davidra; 02/16/2010 at 03:16 PM.
  11. #151  
    Quote Originally Posted by davidra View Post
    That is exactly what I did, but when I open my packages file using USB, all my patches are AUPT 3 except for this one:

    ca.canucksoftware.patches.auto-enable-ip-forwarding-in-mobile-hotspot aupt-1
    org.

    I actually now have done it twice: first removed the patch via Preware and installed via WOSQI, then removed it and reinstalled it via WOSQI....but get the same result each time. All patches AUPT-3 except this one.

    Of course, someone stated that this patch is not an OS patch, but rather a patch on the MHS app, and shouldn't need to be removed before an OS update....but it would be nice if Jason addressed this specifically......


    addendum: it also is the only patch on my list that is not listed as a WebOS internals patch, but rather as you can see, as a ca.canucksoftware patch.
    Odd, I just double checked... my packages log states it as :

    ca.canucksoftware.patches.auto-enable-ip-forwarding-in-mobile-hotspot aupt-3


    Are you certain you have WOSQI 3.01?
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  12. #152  
    Quote Originally Posted by MLJones8 View Post
    Odd, I just double checked... my packages log states it as :

    ca.canucksoftware.patches.auto-enable-ip-forwarding-in-mobile-hotspot aupt-3


    Are you certain you have WOSQI 3.01?
    Yes...definitely. A puzzlement. All my other patches were added through Preware; this is the only one through WOSQI.

    Confusing...but does it make a difference?
  13.    #153  
    Every time a .patch file is installed with WebOS Quick Install, the postinst/prerm scripts are downloaded directly from webOS-Internals' git server. The scripts will always be current.


    So if you installed the patch with wosqi weeks ago, it's possible the current aupt at the time was aupt-1. And if you install the patch now, it'll be the current aupt-3.

    Thankfully, aupt-1 and aupt-3 are compatible, so there's no real issues having those older aupt scripts.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  14. #154  
    Quote Originally Posted by Jason Robitaille View Post
    Every time a .patch file is installed with WebOS Quick Install, the postinst/prerm scripts are downloaded directly from webOS-Internals' git server. The scripts will always be current.


    So if you installed the patch with wosqi weeks ago, it's possible the current aupt at the time was aupt-1. And if you install the patch now, it'll be the current aupt-3.

    Thankfully, aupt-1 and aupt-3 are compatible, so there's no real issues having those older aupt scripts.
    Well, I suppose it doesn't make any difference then....but I re-installed the patch today using 3.01 and it still says AUPT-1. But the crucial question about the IP forwarding patch is: does it even need AUPT? Someone who seemed to know what they were talking about posted that since it was a patch on MHS and not on the OS, that it didn't need to be protected (or removed). Can you address that question?
  15. #155  
    OK...so I decided to go in another direction, and uninstalled the MHS, FreetetherD and Jason's patch through Preware. The uninstall of the patch through Preware gave some kind of message suggesting the icon would be there until rebooting, and then the circle just kept spinning and never stopped. I went to WOSQI and uninstalled the patch. It no longer shows on Preware or on WOSQI....but it still exists in the package log file, just exactly as it was before:

    ca.canucksoftware.patches.auto-enable-ip-forwarding-in-mobile-hotspot aupt-1

    1. Do I care?
    2. If I do, how do I get rid of it? Everything else appears to be just peachy.

    By the way....I never uninstalled MHS before uninstalling the patch. I added them in the correct order and uninstalled in the same order.
    Last edited by davidra; 02/18/2010 at 06:10 AM.
  16. #156  
    Quote Originally Posted by davidra View Post
    OK...so I decided to go in another direction, and uninstalled the MHS, FreetetherD and Jason's patch through Preware. The uninstall of the patch through Preware gave some kind of message suggesting the icon would be there until rebooting, and then the circle just kept spinning and never stopped. I went to WOSQI and uninstalled the patch. It no longer shows on Preware or on WOSQI....but it still exists in the package log file, just exactly as it was before:

    ca.canucksoftware.patches.auto-enable-ip-forwarding-in-mobile-hotspot aupt-1

    1. Do I care?
    - Not sure... I've heard that AUPT-1 is suppose to be fine.
    - On the other hand the patch only patches one file:
    media/cryptofs/apps/usr/palm/applications/com.palm.app.mobilehotspot/app/controllers/microap-assistant.jsjsjs
    -- As you can see its a file within the mobile hotspot app.. thus your probably fine.

    I would look in that controllers folder for both the microap-assistant.jsjsjs $and$ $an$ $microap$-$assistnat$.$js$.$orig$.... $I$ $would$ $then$ $run$ $a$ $free$ $program$ $called$ $ExamDiff$ $to$ $the$ $check$ $for$ $differences$ $between$ $the$ $two$ $files$.
    -- If differences exist after removing the patch I'd... delete the line from the log, and replace the microap-assistant.jsjsjs $with$ $a$ $fresh$ $file$.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  17. #157  
    Quote Originally Posted by Jason Robitaille View Post
    Every time a .patch file is installed with WebOS Quick Install, the postinst/prerm scripts are downloaded directly from webOS-Internals' git server. The scripts will always be current.


    So if you installed the patch with wosqi weeks ago, it's possible the current aupt at the time was aupt-1. And if you install the patch now, it'll be the current aupt-3.

    Thankfully, aupt-1 and aupt-3 are compatible, so there's no real issues having those older aupt scripts.
    Jason. first of all Thanks for all of your great work. I dont know what the webOS experience would be like without your development help.
    I have a question. I had Dr.'d my phone and reinstalled most of my patches and apps (didnt make a list of the patches). Anyway i notice i had Diffstat & system tools manager before, but i dont now. Are these required for patches to work properly.

    The reason asking is that before when i turned of MHS. My Battery lasted allday. Now its dying out in a matter of hours as if something is still on. I dont have Freetether, just freetetherD MHS & the patch. I assume its connected to the MHS because i uninstalled it and my Batt performance was back to normal. Reinstalled it and once i turned it on of course it drains faster, but when i turned it off it still drains fast not as fast as if its turned on, but faster than it did before I reinstalled it. I know i had the items listed because i did make a list of previous apps and these are the ones i dont see anymore. I assume they have to do with performance etc. since you cant actually open and use them.

    Here is a list of the ones i did, but no longer have installed. If I need any of them please let me know which ones.

    Diffstat, System Tools Manager, Upstart Manager Srvice, Example Service.

    THANK YOU!

    Correction: i do have system tools manager. I also have the laters WebOS QI 3.01 and The 1.3.5.1 Doctor. using windows xp pro sp3
    Last edited by bodyshop; 02/19/2010 at 09:09 AM. Reason: Correction:
  18. #158  
    Does it drain the battery even if wifi is turned off?
  19. #159  
    Quote Originally Posted by thehustleman View Post
    Does it drain the battery even if wifi is turned off?
    yes it does. I never use wifi or bluetooth
  20. #160  
    Need some help - I got MHS and Free Tether up and running. Connects easily and looks great - but when I load a web page, it goes to Verizon. A page asking if I want to subscribe to their tethering service.... help???
Page 8 of 15 FirstFirst ... 345678910111213 ... LastLast

Posting Permissions