Page 3 of 15 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 294
  1. TexMexSol's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
    #41  
    The patch works great! I've been waiting for a good tethering plan that wouldn't break anything and here it is!! I just tested the connection and dl speed was 500mb. I'm happy happy happy!!
  2. #42  
    Got it to work for me, better than mytether because no need to reset device every time. Thanks Jason.
  3. #43  
    thanks. This is great
    Last edited by MrMicroChip; 01/24/2010 at 12:03 PM. Reason: misspell
  4. #44  
    Thanks for the amazing patch!
  5. #45  
    this is what i get when i try to install the patch...
    Attached Images Attached Images
  6. dchamero's Avatar
    Posts
    71 Posts
    Global Posts
    136 Global Posts
    #46  
    Can we install the patch on top of the old one, or we have to remove the old one first before applying this new version?
  7. junkTzu's Avatar
    Posts
    46 Posts
    Global Posts
    51 Global Posts
    #47  
    I imagine it's like all other patches meaning you need to remove the old one before you apply the new one.
  8. #48  
    Quote Originally Posted by Jason Robitaille View Post
    Here's an updated patch that should handle a LOT better and avoid the some issues a few people were reporting. Highly recommend people use this version over the earlier patch
    When I drag & drop this patch into WebOS Quick Install on my mac, I get an error saying "No such file or directory". Am I doing something wrong?

    EDIT: NEVERMIND, I am stupid. Just restarted the Quick Installer and all is well.
    Last edited by theweaselslayer; 01/24/2010 at 02:59 PM.
  9. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
    #49  
    Quote Originally Posted by caj2008 View Post
    Cam you have Mobile Hot Spot and My Tether (paid version) installed at the same time or will there be a conflict? Let me know if there is a way to do this with My Tether already installed.
    Yes you can have MyTether installed at same time but need to have the patch disabled. If you have issues with disabling the MyTether patch, use 'xorg tools' in the link below.
    xorg tools - power tools for power users
  10. #50  
    works like a charm.thank you
  11. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
    #51  
    what do you guys make of the message "Sprint does allow tethering, Please contact Sprint for help" Is this just a Pre side message, or something phoning home, so to speak?
    My Programs: TipIt(TipCalc), FillUps
  12. #52  
    works great for me. thanks.
  13. saiks's Avatar
    Posts
    92 Posts
    Global Posts
    106 Global Posts
    #53  
    What is in the new version of the Mobile HotSpot v1.0.6 on the App Catalog and is it save to download it. Also has anyone tried it yet.
  14. #54  
    what do you guys make of the message "Sprint does allow tethering, Please contact Sprint for help" Is this just a Pre side message, or something phoning home, so to speak?
    Kinda wondering what that message is all about as well.

    Other than that, this has to be the best app yet.
  15. #55  
    Quote Originally Posted by saiks View Post
    What is in the new version of the Mobile HotSpot v1.0.6 on the App Catalog and is it save to download it. Also has anyone tried it yet.
    Already been answered (perhaps elsewhere). It is a Verizon-only version that if installed on a Sprint phone, will cause it to reboot and remove the app.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  16. #56  
    I have installed all 3 files and cant seem to get it to work....what am i doing wrong it wont connect to anything,
  17. #57  
    You may get the "sprint doesn't allow..." error popup when using MHS if you have your bluetooth enabled. I had mine on got the error turned off bluetooth turned on MHS no error.
  18.    #58  
    Quote Originally Posted by chefjabril11 View Post
    this is what i get when i try to install the patch...
    Try renaming the .patch to remove the "(2)" from the name. That's a bug in the current version that it can't handle it properly.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  19. Amack34's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #59  
    I follwed the directions perfectly, but when I try to connect my ps3, my pre radio keeps resetting, and on my ps3 it says, ip address timed out..... ??????????????
  20. shieldss's Avatar
    Posts
    29 Posts
    Global Posts
    31 Global Posts
    #60  
    Installed the proper files, turned on the Hot Spot, connected with my Macbook, verified I have an IP address, but not internet. Anyone else having this problem?
Page 3 of 15 FirstFirst 1234567813 ... LastLast

Posting Permissions