Page 9 of 18 FirstFirst ... 4567891011121314 ... LastLast
Results 161 to 180 of 350
  1. #161  
    I haven't noticed a speed drop from from MyTether, in fact I am getting better speeds over WiFi with MHS than I got with USB on MyTether. haha

    I can't really compare the WiFi speeds as I haven't used MyTether on WiFi since WebOS 1.2.1.

    Quote Originally Posted by dirtygreek View Post
    I've gotten everything to work up to the point of a connection with the hotspot. However, I don't get any internet connectivity - just a "local" connection. Mythether is disabled, freetether ip forwarding is enabled... any ideas?
    This was happening to me last night, I used the standard "diagnose and repair" tool in Windows - I'm on Vista Home Basic - and that got it working.
    Follow me on teh Twitterz
  2. #162  
    Hey I just wanted to say that this worked perfectly!

    Thanks to everyone that was involved!


    I'm an ***** and didn't look for the the pre in my netbook's wireless connections... once i did that it was a go!!
  3. rashad1's Avatar
    Posts
    520 Posts
    Global Posts
    531 Global Posts
    #163  
    I'm kinda pissed that I paid $15 for myTether now

    What happens if I leave IP forwarding on all the time?
    Last edited by rashad1; 01/23/2010 at 01:24 PM.
  4. #164  
    also curious...my wife has a pixi...any reason this shouldn't work on the pixi?
  5. #165  
    you should not be ****ed bc you paid $15 bucks..you got your use out of it (I'm sure) before this hotspot was even released.

    besides, have you ever paiid for internet service at a hotel? It's $12 bucks...mytether is only $15 for unlimited use
  6. #166  
    Quote Originally Posted by kkumar99 View Post
    also curious...my wife has a pixi...any reason this shouldn't work on the pixi?
    pixi doesn't have Wifi, so no it won't work.
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  7. rashad1's Avatar
    Posts
    520 Posts
    Global Posts
    531 Global Posts
    #167  
    Quote Originally Posted by trim81 View Post
    you should not be ****ed bc you paid $15 bucks..you got your use out of it (I'm sure) before this hotspot was even released.

    besides, have you ever paiid for internet service at a hotel? It's $12 bucks...mytether is only $15 for unlimited use
    I never used it actually, I bought it about a week ago.
  8. #168  
    Ran the Doctor (first time doctoring) to try to fix my problems posted earlier but, after the restore the phone reset and is now stuck on the Palm screen for 10 minutes. Is this normal? What should I do?

    Edit: I think I found out the answer. From what I have read, I just have to wait it out (30 minutes or so). Can anyone confirm this for me? I don't want to end up with a bricked phone.

    Edit 2: It's back up and running. Now to set it up and try getting this to work again. Will keep ya'll updated.
    Last edited by nutflush920; 01/23/2010 at 01:54 PM.
  9. #169  
    This is what I did for my installation. Figured it might help someone else out there...

    I had an older version of MyTether installed. I removed it with orange+click. Checked and I didn't have any tether related ipk services installed nor any leftover files (that I could find). I copied the three ipk files to the USB media on the Pre.

    On the Linux desktop, I became root and used novacom to the Pre and installed the three ipk's by hand. This was a big mistake- I later found out when it didn't work that the freetetherd service requires running a script and installing on the command line with ipk won't cut it! So don't do that! (It looked like it would work, I could connect and even do DNS lookups, but traffic could not get outside my little wifi network) So I quickly uninstalled the two freetether ipks from the command line.

    So then I thought, maybe if I install the daemon with Preware instead, it might work- I seem to remember that ipkg can't install advanced services that need scripts to run. So I added the test feeds to Preware per this: Testing Feeds - WebOS Internals I then reloaded them from Preware instead. Bingo!! It works perfectly

    Speedtest.net- server new york download: 2.09 Mb/s upload: 0.54 Mb/s ping: 167ms

    OMG this is really sweet!!!! So the big question is... will this break with the upcoming 1.4 WebOS update?
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  10. #170  
    This works great and was so easy to setup and I am using it now to write this post
    The Precentral community is great
  11. #171  
    Quote Originally Posted by crxssi View Post
    This is what I did for my installation. Figured it might help someone else out there...

    I had an older version of MyTether installed. I removed it with orange+click. Checked and I didn't have any tether related ipk services installed nor any leftover files (that I could find). I copied the three ipk files to the USB media on the Pre.

    On the Linux desktop, I became root and used novacom to the Pre and installed the three ipk's by hand. This was a big mistake- I later found out when it didn't work that the freetetherd service requires running a script and installing on the command line with ipk won't cut it! So don't do that! (It looked like it would work, I could connect and even do DNS lookups, but traffic could not get outside my little wifi network) So I quickly uninstalled the two freetether ipks from the command line.

    So then I thought, maybe if I install the daemon with Preware instead, it might work- I seem to remember that ipkg can't install advanced services that need scripts to run. So I added the test feeds to Preware per this: Testing Feeds - WebOS Internals I then reloaded them from Preware instead. Bingo!! It works perfectly

    Speedtest.net- server new york download: 2.09 Mb/s upload: 0.54 Mb/s ping: 167ms

    OMG this is really sweet!!!! So the big question is... will this break with the upcoming 1.4 WebOS update?
    Probably not. It is an official Palm app.
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  12. #172  
    Quote Originally Posted by TIWizard View Post
    pixi doesn't have Wifi, so no it won't work.
    While messing with the free tether before, I actually created a wifi spot from my wifi home network. Ie I had wifi on, turned on freetether and connected to my "phone's network" using my computer (yes i know there's no point to doing this), but it did show that the pre was capable of both sending and receiving a wifi signal at the same time. That's why I was curious if it's actually using the wifi capability to create a network? Shouldn't the wifi icon be on if it's using the wifi "card?"
  13. rashad1's Avatar
    Posts
    520 Posts
    Global Posts
    531 Global Posts
    #173  
    What happens if I leave IP forwarding on all the time?
  14. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #174  
    Quote Originally Posted by osirus View Post
    Stop asking me about my avatar. Yes its me. Yes I Model. Yes I'm Single. No, Not Looking For A Boyfriend.
    Great sig. And the name Osirus... and the location "In Matrix" written in Japanese [kanji] is classic.
    I imagine you get contacted a lot.
  15. #175  
    Quote Originally Posted by rashad1 View Post
    What happens if I leave IP forwarding on all the time?
    I was wondering the same thing. But it doesn't appear to hurt anything at all. It should be fine to just activate it, close it, and forget it. Just remember that if you reset the phone, you have to enable it again.

    There are posts about enabling it full time with some config file edits, but since I use tethering so rarely, I don't care. I am beyond happy with this solution.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  16. link375's Avatar
    Posts
    109 Posts
    Global Posts
    112 Global Posts
    #176  
    Just used this to download some stuff on the wii homebrew channel
    and for my friend to download crappy apps on his iphone
  17. #177  
    Quote Originally Posted by kkumar99 View Post
    Shouldn't the wifi icon be on if it's using the wifi "card?"
    No, not with MHS. The icon won't show up.
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  18. #178  
    I have a question, would I get any fees for using the WiFi on my Pre? I have an unlimited plan.

    Thanks guys!!! it works great on my macbook!!! just follow the instructions and ready to surf the net...
  19. #179  
    The WiFi or EVDO icon indicate what source the Pre's data is coming from at the time. So when you're tethering, you're receiving EVDO not WiFi, so the WiFi icon will not show.
    Follow me on teh Twitterz
  20. #180  
    didnt work for me...
    but im in europe, using a gsm pre with o2... anyone got it work with this combination?
Page 9 of 18 FirstFirst ... 4567891011121314 ... LastLast

Tags for this Thread

Posting Permissions