Page 7 of 18 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 350
  1. #121  
    : - ( after removing everything related to mytether, It still not working, stays in turning on mobilehotspot forever.. : - (.Since trim81 also has mytether paid, I guess its not mytether that is not letting me use it.
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  2. #122  
    when i try to install us.ryanhope.freetetherd_0.0.3_armv7.ipk using quick install, it says error....any ideas?
  3. e1allen's Avatar
    Posts
    65 Posts
    Global Posts
    76 Global Posts
    #123  
    apari, I have the same issue as you do, I have done everything so far and removed things and I still don't have it working, I am going to see what else I have installed to see if I can find out what is up.
    To Honor With Dignity- USAF Honor Guard
  4. #124  
    mytether DOES seem alot faster and better latency handling.

    I think its a way aonetic sets up true tethering..

    I noticed using Mobile Hot Spot and yahoo.com queries m.yahoo.com first before showing the full web version.
  5. #125  
    Quote Originally Posted by lmayes69 View Post
    I did but i think it was because of myther .. my patch was disabled but still could not get it to work .. so i doctored my phone and just installed the hotspot and freetether.. hate that i have 2 programs but its so much better than the patching and constant resetting. hopefully this will be fixed in future versions
    Apparently doctoring it will fix this, but I am trying to avoid taking it to the doctor, since I will then have to do this again when 1.4 comes out : - (
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  6. #126  
    This works like a charm. Thanks to all.
  7. #127  
    I had the paid version of Mytether I could never get it to work.. Now I want my money back
    --Marvin
  8. #128  
    not sure if this hack still works, but I just did it anyway.

    (was resetted when I doctored, but forgot to reapply)

    http://discussion.treocentral.com/we...sprint-tv.html
  9. #129  
    Anybody know how to get USB mode working on a Mac with this method?
  10. bnceo's Avatar
    Posts
    533 Posts
    Global Posts
    610 Global Posts
    #130  
    Ok. So I got the mobile HotSpot to work on both a Gateway laptop and an iPod Touch. While it's not as fast as my regular WiFi network here at home, it's still nice to see it in true action. However, your cell phone basically becomes useless (haven't tried calling while HotSpot enabled, just internet). But it's a beauty.
  11. #131  
    cell phone is not useless, I still receieved emails fine with hotspot on
  12. #132  
    Quote Originally Posted by aparigraba View Post
    Apparently doctoring it will fix this, but I am trying to avoid taking it to the doctor, since I will then have to do this again when 1.4 comes out : - (
    I too, am having the same exact problem as you. I have the paid version of MyTether and tried to uninstall via the installer but no go.

    The one thing I did differently then everyone else was, I installed all 3 packages at once rather then one at a time like instructed. Don't know if this is the reason it sits on "Turning on Mobile HotSpot" but, I'm considering doing WebOS Doctor too. Just don't want to make this an all day project with how much stuff I would have to set up again.

    Any luck on your part?
  13. #133  
    Works like a charm & very fast on my laptop,

    any ideas on how to get a PS3 to connect to it? Maybe i'd have to set up the ps3 manually, but if i set up the ip address slightly different than the laptops, do i still set up the dns & router same as the laptops settings?
  14. #134  
    fyi: I installed all 3 packages at the same time.

    for your problem, are you using a 10 digit key for wep or wpa? Try that.

    also, for mytether, uninstall exe did not fully uninstall mine either, I ran the command from jason, andMANUALLY pressed orange and tap icon and 'delete' straigt from the pre

    but to mention, I had hotspot working just fine along side with mytether installed. --just wanted to remove mytether because it will no longer be used
  15. ferchope's Avatar
    Posts
    92 Posts
    Global Posts
    105 Global Posts
    #135  
    it works .life is sweet
  16. #136  
    Appearantly Im not one of the luck ones. I keep getting this error when installing the us.ryanhope.freetetherd_0.0.3_armv7.ipk:
    Last edited by milominderbinder; 01/24/2010 at 12:10 AM.
  17. #137  
    oh crap: just had a thought.

    I would assume ps3 would wor just fine..and if this is the case, we are now able to bring ps3 network on mobile trips/ and outdoor activitied!

    lol, but I bet the ping/lag would be horrendous
  18. #138  
    Quote Originally Posted by addiarmadar View Post
    Appearantly Im not one of the luck ones. I keep getting this error when installing the us.ryanhope.freetetherd_0.0.3_armv7.ipk:
    What version of webos quickinstall are you using/
  19. bnceo's Avatar
    Posts
    533 Posts
    Global Posts
    610 Global Posts
    #139  
    Quote Originally Posted by trim81 View Post
    cell phone is not useless, I still receieved emails fine with hotspot on
    Weird. When I had MobileHotSpot on, I couldn't connect to the internet via my phone. But I will try to do a bunch of different scenarios. After lunch and laundry, going to try and hook up a Wii to the network.
  20. #140  
    Quote Originally Posted by trim81 View Post
    fyi: I installed all 3 packages at the same time.

    for your problem, are you using a 10 digit key for wep or wpa? Try that.

    also, for mytether, uninstall exe did not fully uninstall mine either, I ran the command from jason, andMANUALLY pressed orange and tap icon and 'delete' straigt from the pre

    but to mention, I had hotspot working just fine along side with mytether installed. --just wanted to remove mytether because it will no longer be used
    My key is 11 characters. 1 letter then my 10 digit phone number. Could this be it?
Page 7 of 18 FirstFirst ... 2345678910111217 ... LastLast

Tags for this Thread

Posting Permissions