Page 13 of 18 FirstFirst ... 389101112131415161718 LastLast
Results 241 to 260 of 350
  1. #241  
    alright i got it to work thanks everyone for your help...if you are having the error message just install newest webos quick install...then follow figus's instructions

    "figus way"
    this is what i do step by step

    Install one by one with WebOS QI
    us.ryanhope.freetetherd_0.0.3_armv7
    us.ryanhope.freetether_0.0.1_all
    com.palm.app.mobilehotspot_1.0.3_all

    Open freeTether
    Check that both options (IP Forwarding and NAT) are ENABLED

    Open Mobile HotSpot
    If first time
    Set SSID
    Set Encryption Type
    Set PassPhrase
    Turn it ON
  2. #242  
    For what it's worth, it looks like this Mobile Hotspot app is just a controller for a system service that's already on the device since the 1.3.5 update. Here's hoping Sprint doesn't mandate an update from Palm that removes the service! I don't want to download torrents or watch movies, but getting some basic net access from my laptop occasionally would be nice.

    And that service package, by the way, appears to consist of these two files on the device:

    /etc/event.d/mobilehotspotd
    /usr/bin/mobilehotspotd

    That might be useful for someone at some point
    Last edited by lmorchard; 01/23/2010 at 04:56 PM.
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  3. #243  
    For those asking... none of this should cause any problems during a WebOS update.

    There are no patches being applied, only 2 apps and a service. It's no different than any App you might download from the catalog, or any homebrew app or Package Manager service. Services and Apps do not need to be removed prior to an update, only patches and themes do.

    Now whether there will be something in the next update that disables Sprint users from accessing this... well that's another question altogether. haha
    Follow me on teh Twitterz
  4. #244  
    man i have no idea wut im doing wrong...i installed the 3 files...i removed the mytether plus the service...ive rebooted couple times...and when i enable nat and ip forwarding and open mhs and click ok...my laptop doesnt c the connection
    Juan

    2010-2011 Champions!

  5. shinebar's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
    #245  
    Works great on german 1.3.5.2 - just install mobile hotspot, ip-forwarding is enabled by default because of the bluetooth-tethering coming with 1.3.5.2. Even IPSEC works again (what apparently didn't worked with bluetooth).

    Thanks a lot.
  6. #246  
    Quote Originally Posted by link375 View Post
    hey I got it to work, just update your web OS quick install

    here's the download link

    http://www.precentral.net/sites/prec...ickInstall.jar

    Finally!
    Thanks

    Now I just have to get the freetether to enable ip address forwarding when freetether is not open.

    Any thoughts?
  7. #247  
    I get the same QI problem others have on 1.3.5 though.
    Developer of:

    -------------------------------------
    Discuss my apps in my developer forum
  8. #248  
    Quote Originally Posted by maxima2k53 View Post
    man i have no idea wut im doing wrong...i installed the 3 files...i removed the mytether plus the service...ive rebooted couple times...and when i enable nat and ip forwarding and open mhs and click ok...my laptop doesnt c the connection
    You need to wait. On my laptop, the Pre network sometimes appears immediately and sometimes can take up to a minute. It depends on the chipset, the operating system, when it last scanned, etc. Lots of variables.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  9. #249  
    Quote Originally Posted by crxssi View Post
    You need to wait. On my laptop, the Pre network sometimes appears immediately and sometimes can take up to a minute. It depends on the chipset, the operating system, when it last scanned, etc. Lots of variables.
    well i refreshed my network several times...and ive had it on for 3 minutes already and still doesnt c it...no clue wut it is then
    Juan

    2010-2011 Champions!

  10. #250  
    Got it working, thanks all.
  11. #251  
    guys i think i figured it out
    Uninstall freetether and freetetherd if you have it already on ur pre and its not working.


    1.) open 2.96 QI, click the download button on the right(down arrow)

    2.)Click the dropdown menu and "Manage Custom Feeds"

    3.) Click add, then put in a name(I chose "Webos-internals-testing-arm7"), put in this URL : http://ipkg.preware.org/feeds/webos-...armv7/Packages

    4.)Click "Close", then CLOSE the other feeds window

    5.)Open the down arrow downloads screen again, now find your new testing feed in the download.

    6.)download and install the freetetherd service

    7.)Click the + arrow to add the freetether app(i downloaded it to my desktop from the thread here) , Install

    Now you should be all set, no need to reinstall MHS if you already have it.
  12. #252  
    Quote Originally Posted by maxima2k53 View Post
    well i refreshed my network several times...and ive had it on for 3 minutes already and still doesnt c it...no clue wut it is then
    Turn off mobile hotspot.
    Launch freetether.
    Verify you have enabled IP Forwarding.

    If you have no IP address showing in WAN INFORMATION, then your freetetherd is not installed properly. Reinstall it with newest version of WebOSQuickInstaller or Preware.

    If there is/was an address, and IP Forwarding was on, then it is a problem with your laptop. Try a different WiFi laptop or device to verify.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  13. #253  
    For those not monitoring the comments on the article, this was just posted by "agrais":
    ----------------------------
    Loaded this up and all worked as expected, connected laptop over wifi to the Pre and then connected to the Internet on he laptop and opened up a wedpage - just to see if it would work. Within an hour, I got a notification on my Pre from Sprint: "Authorization Error. Your service account does not allow Internet connection sharing. Contact Sprint for help."

    Sprint website shows a couple of phones (including Palm Treo 800w) that can be used as a modem, but indicates that "A separate Phone as Modem service plan is required in order to use this device as a modem." I have the Everything Data plan, so it looks like Sprint is on to this already - and not going to allow it.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  14. #254  
    Finially got it to work after playing with it all day. I reinstalled each alone in this order in Dev mode with QI

    us.ryanhope.freetetherd_0.0.3_armv7
    us.ryanhope.freetether_0.0.1_all
    com.palm.app.mobilehotspot_1.0.3_all

    Here is what I went though today. Installed all 3 at one time in Dev mode with QI. Didn't work, so I doctored my phone. Still didn't work, so I reinstalled each alone with QI in Dev mode.

  15. rdmpe's Avatar
    Posts
    14 Posts
    Global Posts
    27 Global Posts
    #255  
    Works perfect, insanely cool !!
  16. #256  
    Quote Originally Posted by crxssi View Post
    For those not monitoring the comments on the article, this was just posted by "agrais":
    ----------------------------
    Loaded this up and all worked as expected, connected laptop over wifi to the Pre and then connected to the Internet on he laptop and opened up a wedpage - just to see if it would work. Within an hour, I got a notification on my Pre from Sprint: "Authorization Error. Your service account does not allow Internet connection sharing. Contact Sprint for help."

    Sprint website shows a couple of phones (including Palm Treo 800w) that can be used as a modem, but indicates that "A separate Phone as Modem service plan is required in order to use this device as a modem." I have the Everything Data plan, so it looks like Sprint is on to this already - and not going to allow it.
    i suspect sprint and palm are able to track who downloads and uses the Moblie Hotspot App. and now that it's out in the light, Sprint is starting to crack down on it.
  17. #257  
    Quote Originally Posted by honda07si View Post
    i suspect sprint and palm are able to track who downloads and uses the Moblie Hotspot App. and now that it's out in the light, Sprint is starting to crack down on it.
    Unless Palm is helping Sprint, it is very difficult to tell.
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  18. #258  
    Quote Originally Posted by TIWizard View Post
    Unless Palm is helping Sprint, it is very difficult to tell.
    i agree but palm already helped sprint by not offering a tethering app. for sprint i wouldn't see why they wouldn't help sprint by blowing the wistle when a sprint user use's a app. like that
  19. #259  
    i mean look at all the trouble Mytether has had with the new updates. Just goes to make sense plam and sprint would try and cause trouble with freetether and Moblie Hotspot app.
  20. pixelwix's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #260  
    is there a way for a someone to make a patch or a service that will have ipforwarding up on startup?

Tags for this Thread

Posting Permissions