Page 10 of 18 FirstFirst ... 56789101112131415 ... LastLast
Results 181 to 200 of 350
  1. #181  
    Quote Originally Posted by CAIFAGUAR View Post
    I have a question, would I get any fees for using the WiFi on my Pre? I have an unlimited plan.
    Have you read any of the other posts before asking that question? You may also see this: http://www.precentral.net/verizon-mo...sprint-devices
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  2. acculver's Avatar
    Posts
    62 Posts
    Global Posts
    87 Global Posts
    #182  
    Quote Originally Posted by figus View Post

    this is what i do step by step

    Install one by one with WebOS QI
    us.ryanhope.freetetherd_0.0.3_armv7
    us.ryanhope.freetether_0.0.1_all
    com.palm.app.mobilehotspot_1.0.3_all

    Open freeTether
    Check that both options (IP Forwarding and NAT) are ENABLED

    Open Mobile HotSpot
    If first time
    Set SSID
    Set Encryption Type
    Set PassPhrase
    Turn it ON

    now I check with my laptop for my PRE's SSID and connect to it
    Mobile HotSpot will say that my laptop is connected to my pre
    after a few seconds... maybe 30... internet starts working on my laptop

    Then I close freeTether and Mobile HotSpot....
    ----------------------------
    But if you don't activate IP Forwarding on freeTether, you'll receive an error about being unable to share your connection, contact Sprint
    I have read the entire forum and followed this to the letter and I still get "Local only" on the Laptop. I have also rebooted the Pre and Laptop four times and still nothing any ideas?
  3. #183  
    hmm.. I have all the packages installed, I'm able to read and connect to the network on my laptop. The internet isn't working though. Any thoughts?
  4. #184  
    OK, so I doctored my phone. All went well. I no longer am stuck on the starting screen but now my PC connects to the wifi signal fine but, no internet access. I have NAT and IP FORWARDING both enabled in FreeTether.

    I have even restarted my Pre. After restarting and relaunching both apps, I get the message on my phone that Sprint doesn't allow this. I click ok and ignore it.

    What am I doing wrong?

    Update: iPod touch can connect too but no internet connection. Again I have NAT and IP Forwarding enabled.
  5. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #185  
    i've followed the instructions but can't get it to work. i can tether my notebook to my pre but its just a local connection, no internet. however, i can stream data (via net2streams for example), so i'm not sure why the Pre isn't allowing data to pass through.\

    any ideas how to fix this?
  6. #186  
    Wont work
    Last edited by milominderbinder; 01/24/2010 at 12:10 AM.
  7. #187  
    Quote Originally Posted by andrew6132 View Post
    hmm.. I have all the packages installed, I'm able to read and connect to the network on my laptop. The internet isn't working though. Any thoughts?
    Dang, just got the "Contact Sprint blah blah" message on my phone now I can't connect on my laptop.
  8. #188  
    think sprint has already caught on to using Freetether and Moblie Hotspot?
  9. #189  
    Quote Originally Posted by honda07si View Post
    think sprint has already caught on to using Freetether and Moblie Hotspot?
    No. Sprint has no way to detect or disable either.
  10. #190  
    Quote Originally Posted by andrew6132 View Post
    Dang, just got the "Contact Sprint blah blah" message on my phone now I can't connect on my laptop.
    Did you enable IP forwarding? And do you have freetetherdaemon service?
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  11. saiks's Avatar
    Posts
    92 Posts
    Global Posts
    106 Global Posts
    #191  
    Can Mobile HotSpot App be patch to handle both the IP Forwarding and freeTetherD Linux daemon (if needed).
  12. #192  
    Quote Originally Posted by figus View Post
    something about contacting sprint???

    this is what i do step by step

    Install one by one with WebOS QI
    us.ryanhope.freetetherd_0.0.3_armv7
    us.ryanhope.freetether_0.0.1_all
    com.palm.app.mobilehotspot_1.0.3_all

    Open freeTether
    Check that both options (IP Forwarding and NAT) are ENABLED

    Open Mobile HotSpot
    If first time
    Set SSID
    Set Encryption Type
    Set PassPhrase
    Turn it ON

    now I check with my laptop for my PRE's SSID and connect to it
    Mobile HotSpot will say that my laptop is connected to my pre
    after a few seconds... maybe 30... internet starts working on my laptop

    Then I close freeTether and Mobile HotSpot....
    ----------------------------
    But if you don't activate IP Forwarding on freeTether, you'll receive an error about being unable to share your connection, contact Sprint
    Did not work. Laptop found the connection but there is an exclamation point in the taskbar wifi icon and no internet connection
  13. #193  
    Quote Originally Posted by TIWizard View Post
    Did you enable IP forwarding? And do you have freetetherdaemon service?
    I just doctored my phone and installed these

    com.palm.app.mobilehotspot_1.0.3_all.ipk
    us.ryanhope.freetether_0.0.1_all.ipk
    us.ryanhope.freetetherd_0.0.3_armv7.ipk


    I too keep getting the message to contact Sprint. I connect to my Pre fine but no internet. Any thoughts?
  14. #194  
    can we get a poll to see if speeds are same or slower compared to mytether?

    on 2 of our pres, I notice it is ALOT slower
  15. #195  
    Quote Originally Posted by Predator-1 View Post
    Did not work. Laptop found the connection but there is an exclamation point in the taskbar wifi icon and no internet connection
    Make sure your IP settings are set to auto. Also, try right clicking on the Wifi icon in Windows and hit repair.

    Quote Originally Posted by nutflush920 View Post
    I just doctored my phone and installed these

    com.palm.app.mobilehotspot_1.0.3_all.ipk
    us.ryanhope.freetether_0.0.1_all.ipk
    us.ryanhope.freetetherd_0.0.3_armv7.ipk


    I too keep getting the message to contact Sprint. I connect to my Pre fine but no internet. Any thoughts?
    Have you restarted your phone? When you enable IP forwarding and close freetether, is the IP forwarding checkbox still enabled when you reopen it?
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  16. #196  
    Quote Originally Posted by TIWizard View Post
    Did you enable IP forwarding? And do you have freetetherdaemon service?
    Ah, my IP forwarding disabled itself, didn't realize I had to keep the freetether tab open.

    I still cannot connect to the internet though.
    When I try to install the FTdaemon service an error message pops up in QI, it says install failed, check the spelling or you may have to update the ipkg service.
  17. #197  
    Quote Originally Posted by andrew6132 View Post
    Ah, my IP forwarding disabled itself, didn't realize I had to keep the freetether tab open.

    I still cannot connect to the internet though.
    When I try to install the FTdaemon service an error message pops up in QI, it says install failed, check the spelling or you may have to update the ipkg service.
    I am getting the same error
  18. #198  
    Quote Originally Posted by trim81 View Post
    can we get a poll to see if speeds are same or slower compared to mytether?
    on 2 of our pres, I notice it is ALOT slower
    On mine it is exactly the same
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  19. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #199  
    Quote Originally Posted by TIWizard View Post
    Did you enable IP forwarding? And do you have freetetherdaemon service?
    I think your advice worked. i now have tethering.
  20. #200  
    infinately easier than MyTether.
Page 10 of 18 FirstFirst ... 56789101112131415 ... LastLast

Tags for this Thread

Posting Permissions