Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 120
  1. #61  
    Quote Originally Posted by CptOx View Post
    http://forums.precentral.net/webos-p...ml#post2159595

    http://forums.precentral.net/webos-p...ml#post2296519






    "Saludos" from Valencia "en Fallas" in Spain.
    Many european users with a EFIGS OS has begin to translate and adapt some of the fantastic preware patches to their Pre, because some of them (may be the one of them with text labels?) only work in the US.
    It is possible to do something like dummy patches to adapt actual US patches to a EFIGS patches?
    It is posible to write in the patch after code lines:
    "/usr/lib/luna/system/luna-systemui/app/views/devicemenu/devicemenu-scene.html"
    other code lines with the same English labels but for all the other EFIGS languajes like:
    "/usr/lib/luna/system/luna-systemui/resources/de_de/views/devicemenu/devicemenu-scene.html"
    ...
    "/usr/lib/luna/system/luna-systemui/resources/es_es/views/devicemenu/devicemenu-scene.html"
    ...?
    So It becomes easy to translate and If you donīt want to translate I think that this US-EFIGS patches could work, with labels in English, but work for all European users.

    It`s a silly idea? What do you think?
    Yeah, in fact, it's the only way to make them work.

    Pásate por webosmania.com y charlamos sobre ello en la lengua de Cervantes.
  2. #62  
    Hi

    does anyone of you expire problems with that data in device menu patch?

    i installed the patch first on 1.4 and since then i had problems with my wifi connection: sometimes when phone is in idlemy Palm Pre on o2 Germany just drops the connection to the wireless LAN and uses 3G. i uninstalled the patch, but the problems still existed.
    On 1.4.1 i tried the patch once again, with the same issues. Even unistalling did not help: the phone keeps disconnecting sporadically.
  3. #63  
    Iīm on O2 Germany GSM Pre, webOS 1.4.1 too, no problems so far! I once had issues with my wifi connection but a mere reset did the trick in the end, so I donīt think itīs related to the 3G toggle patch.
  4.    #64  
    my wlan also drops when the device goes off, but I can't see how it would be related to this patch. The patch is nothing more than an adjusted GUI file. No function etc are affected.
  5. #65  
    Quote Originally Posted by MetaView View Post
    my wlan also drops when the device goes off, but I can't see how it would be related to this patch. The patch is nothing more than an adjusted GUI file. No function etc are affected.
    I thought that's the way it is, but 2 different Firmwares, 2 identical issues immediately after installing the patch (1.4.1 ran one whole week without these problems).
  6. #66  
    I really like this patch, it's a must-have for GSM users, at least in Spain where data plans cut down speed at certains Mb downloaded, but I also think it's good for battery saving.

    I had to reinstall the OS in english so the patch could work for me, so it would be nice to have it in other languages, but I guess we're not enough number of "other languages" users

    Very helpful anyway
  7. #67  
    working greatly with O2 1.4.1
  8. #68  
    hi,
    i'm in USA, sprint phone, webos 1.4.1.1 and can't get this patch to install. thought was due to having device menu megamix, so removed that and it still won't install. the error log is below.
    i have the battery as %, date with period delimiter, 17 font and ringer volume icon patches installed, but no other menu patches.

    any idea why this won't install even w the megamix menu patch removed?
    i read that 2G vs 3G will save battery life; do most agree?
    thanks
    Ev




    install
    Begin installation of org.webosinternals.patches.top-bar-toggle-3g-in-device-menu
    Installing org.webosinternals.patches.top-bar-toggle-3g-in-device-menu (1.4.1-1) to root...
    Downloading http://ipkg.preware.org/feeds/webos-....4.1-1_all.ipk
    Configuring org.webosinternals.patches.top-bar-toggle-3g-in-device-menu

    unlock
    Nothing Interesting.
    postinst
    The text leading up to this was:
    --------------------------
    |diff --git a/usr/lib/luna/system/luna-systemui/resources/de_de/views/devicemenu/devicemenu-scene.html b/usr/lib/luna/system/luna-systemui/resources/de_de/views/devicemenu/devicemenu-scene.html
    |index 6d5d20d..a6e5077 100644
    |--- a/usr/lib/luna/system/luna-systemui/resources/de_de/views/devicemenu/devicemenu-scene.html
    |+++ b/usr/lib/luna/system/luna-systemui/resources/de_de/views/devicemenu/devicemenu-scene.html
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored

    lock
    Nothing Interesting.
    remove
    Removing package org.webosinternals.patches.top-bar-toggle-3g-in-device-menu from root...
    failed
    ErrorGenericMethodException: Failure during post-install script execution
    Last edited by everette13; 04/17/2010 at 05:14 PM. Reason: more info
  9. #69  
    I am having the same problems as everette13. Anybody have any idea what is causing the failure he has pasted?
  10. #70  
    I'm having the exact same issue/error as the last 2 poster.

    I have uninstalled all patches, and am still getting the same error.

    I am running the Sprint Pre webos 1.4.1.1

    any ideas?
  11. #71  
    I'm having the exact same issue/error as the last 2 poster.

    I have uninstalled all patches, and am still getting the same error.

    I am running the Sprint Pre webos 1.4.1.1

    any ideas?
  12. #72  
    Does anyone know if this is supposed to work on CDMA phones or GSM only?
  13. #73  
    Good thought!
    On my VZ Most (not all) of my outgoing calls at home get routed through my 2g femtocell that is 5 feet away, while most (not all) incoming calls are routed through the closest VZ tower which is about 5 miles away and sucks!!
    If I could turn off the 3g while at home I would hope all calls would go through my femtocell!!

    I have the same problem trying to install either of the 2g/3g patches and too removed all top menu patches.
    Thanks

    Quote Originally Posted by 4wheels View Post
    Does anyone know if this is supposed to work on CDMA phones or GSM only?
  14.    #74  
    Submitted a version without de_de part.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  15.    #75  
    Patch was approved. Dear US-based users, please try it.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  16. #76  
    tried to install this patch today even remove my other top bar patches and still got error
    Attached Images Attached Images
  17.    #77  
    Looks like there are still references to the de_de files inside. But when I check my local patch file, there is no reference to de_de. Need to check what's on the server.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  18. cdjh's Avatar
    Posts
    192 Posts
    Global Posts
    303 Global Posts
    #78  
    I could install the english version of the patch in preware. But it has no function. The auto, 2G, and 3G options are in the menu. But the phone data connection still switches to 1x even with the 3G option selected. My Pre is sprint 1.4.1.1
  19.    #79  
    send me the file \usr\palm\applications\com.palm.app.phoneprefs\app\controllers\preflist-assistant.jsjsjs $from$ $your$ $Pre$
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  20. cdjh's Avatar
    Posts
    192 Posts
    Global Posts
    303 Global Posts
    #80  
    Quote Originally Posted by MetaView View Post
    send me the file \usr\palm\applications\com.palm.app.phoneprefs\app\controllers\preflist-assistant.jsjsjs $from$ $your$ $Pre$
    file attached. This is with the patch still applied. I didn't remove the patch before I grabbed the file.

    EDIT: removed

    Thanks
    Last edited by cdjh; 05/13/2010 at 07:24 AM.
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions