Page 2 of 6 FirstFirst 123456 LastLast
Results 21 to 40 of 120
  1. #21  
    Funny, that there are already two people not able to install the patch via preware. I would´ve guessed that it might have something to do with language settings, but as it seems, German Pre´s are also affected. It worked for me right out of the box, clikc install in preware, restart luna and there it is, working as intended.
    Maybe other patches interfered with the installation? I did not have any patches installed that were messing with the upper bar, this patch here ist the very first one.
  2.    #22  
    Let's compare the OS versions.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  3. #23  
    I'm running on webos 1.3.5.2 gsm pre, preware up to date.
  4. #24  
    Works perfect on German 1.3.5.2 via Preware - thanx a lot for that patch, I suggested that feature to Palm in Oktober ...
  5. cdjh's Avatar
    Posts
    192 Posts
    Global Posts
    303 Global Posts
    #25  
    running a sprint pre with webos 1.3.5.1. No other device menu or top bar patches are applied. Install is a no go through preware. Preware version is latest.
  6. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
    #26  
    Beautiful! :-) Works fine for me on WebOS 1.3.5.2. The only patch I have installed is to hide the battery %. Been waiting for this for a while. Thanks
  7. #27  
    FWIW, I have installed this along with Jason Robitaille's Device Menu Megamix, and it seems to be working fine. BUT: I had to install the 2g/3g patch FIRST, then the Megamix: the other way round produced errors. Is there any way to combine these two into one patch?
  8. #28  
    Any news on why it is not working (sometimes) via latest PreWare on German WebOS 1.3.5.2?

    I'm having the same problem. No other Top Bar patches installed.
    - DerSarek

    Paranoia is just reality at a higher resolution.
  9.    #29  
    It might be related to file endings. Can you send me an email, I will try to work it out with you.
  10. #30  
    PM with e-mail address sent.

    Thank you for reacting so quickly!
    - DerSarek

    Paranoia is just reality at a higher resolution.
  11. #31  
    Quote Originally Posted by cdjh View Post
    running a sprint pre with webos 1.3.5.1. No other device menu or top bar patches are applied. Install is a no go through preware. Preware version is latest.
    Yeah, same here. I am also using Sprint and I can't install the patch. I would really like to, because I don't really want to use 2G; when there is 3G instead.
    Hopefully the patch will work soon.
  12.    #32  
    @DerSarek: you have an additional "Data Connection" menu item in the english files.

    If you have another patch in the device menu, this patch might fail, if both try to add it's fields at the same place.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  13. #33  
    Quote Originally Posted by MetaView View Post
    @DerSarek: you have an additional "Data Connection" menu item in the english files.

    If you have another patch in the device menu, this patch might fail, if both try to add it's fields at the same place.
    You are absolutely right. I had another patch there that I was not aware of.

    I tried the "Data connection in device menu" patch and it "didn't do anything" so I forgot about it.
    Problem was, it did do something. It just didn't show up in my German GUI and the German Preware didn't show the patch as installed, either.
    I switched to English, the menu entry was visible, I did an Emergency Patch Recovery removing all patches again. Then I switched back to German and installed all the patches I use including yours which works perfectly now. Thanks for your help and for insisting that I had a patch installed.

    For everybody else: A valid approach seems to be to take note of the patches you have installed, remove them via ERP and reinstall them beginning with MetaView's 2G-3G switcher. That worked for me.

    Thanks again for your help!
    - DerSarek

    Paranoia is just reality at a higher resolution.
  14. #34  
    Quote Originally Posted by the2ndflood View Post
    [...] I would really like to, because I don't really want to use 2G; when there is 3G instead.
    [...]
    I don't know if you're aware that you can do this already. This patch just provides a shortcut. So if you just want to set your data connection to 3G or Auto and forget about it you can do this in the Settings menu of the Phone App. "Auto" will default to 3G where available and only fall back to 2G when no 3G is in the air (tonight)... Cue: Phil Collins on the drums.
    - DerSarek

    Paranoia is just reality at a higher resolution.
  15. #35  
    Quote Originally Posted by DerSarek View Post
    I don't know if you're aware that you can do this already. This patch just provides a shortcut. So if you just want to set your data connection to 3G or Auto and forget about it you can do this in the Settings menu of the Phone App. "Auto" will default to 3G where available and only fall back to 2G when no 3G is in the air (tonight)... Cue: Phil Collins on the drums.
    Is there a way to just force the Pre to only use 3G? In my area I have pretty good 3G coverage, but in my house I will have a problem where the phone will be using 3G, then drop to 2G. It keeps happening and it is really annoying. The 2G is still Sprint, it's just the slower network. On some of the older phones I have used, there were settings that would force the phone to 3G-Only. So I wish I could find a way to get the Pre to do that. Thanks for your help though!
  16. cdjh's Avatar
    Posts
    192 Posts
    Global Posts
    303 Global Posts
    #36  
    Quote Originally Posted by DerSarek View Post
    I don't know if you're aware that you can do this already. This patch just provides a shortcut. So if you just want to set your data connection to 3G or Auto and forget about it you can do this in the Settings menu of the Phone App. "Auto" will default to 3G where available and only fall back to 2G when no 3G is in the air (tonight)... Cue: Phil Collins on the drums.
    Quote Originally Posted by the2ndflood View Post
    Is there a way to just force the Pre to only use 3G? In my area I have pretty good 3G coverage, but in my house I will have a problem where the phone will be using 3G, then drop to 2G. It keeps happening and it is really annoying. The 2G is still Sprint, it's just the slower network. On some of the older phones I have used, there were settings that would force the phone to 3G-Only. So I wish I could find a way to get the Pre to do that. Thanks for your help though!

    Does this patch simply set the phone settings to 'EVDO only'? I was hoping it was more than that. In this mode, you cannot receive text messages.

    flood,

    to get to the phone settings, dial ##3836# in the phone app. The data settings will come up and you can select your data mode. But as i said, if you set it to force 3G (EVDO only) you cannot receive txt.
  17.    #37  
    As DerSarek wrote, the patch is a shortcut to the stuff in the phone settings. I have GSM and therefore can receive text messages in any mode. It's just that in an area with bad coverage (as at my daily work place) the phone will consume more energy when constantly switching between 3G and 2G. Forcing to 2G will make my life easier then. When I'm on my way home, I switch back to auto.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  18. #38  
    Quote Originally Posted by cdjh View Post
    Does this patch simply set the phone settings to 'EVDO only'? I was hoping it was more than that. In this mode, you cannot receive text messages.

    flood,

    to get to the phone settings, dial ##3836# in the phone app. The data settings will come up and you can select your data mode. But as i said, if you set it to force 3G (EVDO only) you cannot receive txt.
    Thanks! I kept trying to find this menu! I'm not worried about the texting issue. I won't be using the option all of the time.
  19.    #39  
    open the phone app (where you can make a call), open the app menu: tap on the upper left corner, select settings(?).
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  20. #40  
    I have used the ##3836# Option three times since learning about it. But today when I went to change the settings back to Auto; I just kept getting a "Network Failure" error. I can't change any of those settings, upgrade my network settings or update my PRL. Has anyone else run into this problem? I don't have any patches installed that deal with the phone or data network; just Launcher and themes. I have a Sprint Pre with the lastest version of the WebOS.

    Any suggestions?
Page 2 of 6 FirstFirst 123456 LastLast

Posting Permissions