Page 8 of 9 FirstFirst ... 3456789 LastLast
Results 141 to 160 of 162
  1. #141  
    I can not get this to work in 1.4.5 Verizon patch. Loved it and would love to get it back.

    It will not install from preware with two errors.
  2. #142  
    Quote Originally Posted by jhcnospam View Post
    I can not get this to work in 1.4.5 Verizon patch. Loved it and would love to get it back.

    It will not install from preware with two errors.
    Again, The one in PreWare is broken!

    Use WOSQI or Internalz to install the one in my post #106
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  3. #143  
    Quote Originally Posted by 2sslow View Post
    Here ya go!


    Dont forget to thank me.
    hey i installed it luna restarted and it didnt do nothing, could you help me plz.
  4. #144  
    not sure what to tell you it works on mine. Sprint 1.4.5
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  5. #145  
    Quote Originally Posted by 2sslow View Post
    not sure what to tell you it works on mine. Sprint 1.4.5
    i got it to work, i had to reinstall it again it work now thanks
  6. #146  
    Quote Originally Posted by mamouton View Post
    morning fritos, installs and works great. Is there a way to increase the intensity of the feedback?
    lol
  7. #147  
    Quote Originally Posted by jhcnospam View Post
    I can not get this to work in 1.4.5 Verizon patch. Loved it and would love to get it back.

    It will not install from preware with two errors.
    go to post #106
  8. #148  
    Quote Originally Posted by errade View Post
    Just to be explicit about this: The new haptic-gestures patch should be installed INSTEAD of the original patch, don't try to install both on one system.

    Edit: More to the point thanks fritos for implementing this
    ok
  9. #149  
    Quote Originally Posted by xanthinealkaloid View Post
    Yes...Here's a few I noticed:

    Pandora, Music (Remix), drPodder, Agenda, Quick Event, and preStop
    thank oyu
  10. #150  
    Quote Originally Posted by fritos1406 View Post
    just noticed that the keyboard keys vibrate as well with the new patch. But does it bother you guys or is it fine.?
    sure dont
  11. #151  
    Quote Originally Posted by flam253 View Post
    the keyboard vibrate gets really annoying if you type messages a lot.can you offer a patch without it? i think itd drain battery fast for those who text lots!
    it really do
  12. #152  
    Quote Originally Posted by fritos1406 View Post
    I almost got this thing ready

    can someone test this for me to make sure whenever there is a tap it would vibrate. .please and thank you
    oh and also i think that if u have any other haptic feedback or vibrate patches it would just add on to that vibe, so u may want to remove those

    To those of you who want haptic feed back on gesture slides and taps as well please install the Haptic-Feedback-Manager+Gesture.patch

    *Patch Seems to work on some apps other then stock as well
    *Patch seems to be working (vibe) everywhere a tap is made except in the quicklaunchbar
    *patch could be made a bit longer but sometimes might lagg so kept at the maximum of 75.
    those pacthes dont work with 1.4.5
  13. #153  
    Use the one in #106, no keyboard vibration!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  14. #154  
    Thanks it works great...
  15. #155  
    will the updated version be making it's way to preware?
  16. #156  
    Quote Originally Posted by videogmike View Post
    will the updated version be making it's way to preware?
    I've tried submitting it like 5 or more times and for some reason something goes wrong on the server side after I get confirmation notice. Someone else will have to take the initiative and get the working version in the feed as it seems my attempts are just wasting time. I wish I knew why it keeps failing to make it through the feed.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  17. #157  
    I've tried to install this from Preware as well as using Internalz with the files from your 106 & other posts. No luck.

    I tried running EFR and EFV as suggested in an earlier post, but it still wouldn't install.

    the IPKG log from the PreWare install is:

    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
    100 10906 100 10906 0 0 6064 0 0:00:01 0:00:01 --:--:-- 18298
    identify
    org.webosinternals.patches.mojo-haptic-feedback-manager
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.mojo-haptic-feedback-manager.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |diff --git a/usr/palm/frameworks/mojo/builtins/palmInitFramework338.jsjsjs $b$/$usr$/$palm$/$frameworks$/$mojo$/$builtins$/$palmInitFramework338$.$js$
    |index 2db731c..35c8ccd 100644
    |--- a/usr/palm/frameworks/mojo/builtins/palmInitFramework338.jsjsjs
    |+++ b/usr/palm/frameworks/mojo/builtins/palmInitFramework338.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    2 out of 2 hunks ignored
    remove
    Removing package org.webosinternals.patches.mojo-haptic-feedback-manager from root...
    (offline root mode: not running org.webosinternals.patches.mojo-haptic-feedback-manager.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
  18. #158  
    Installed without any issue from WOSQI. I did try from Preware first and it still gave me error messages per earlier other posts during install.

    I am on Verizon Pre+ w/ WebOs 1.4.5

    Thx.

    Jon
  19. #159  
    This doens't work on My AT&T Palm Pre Plus. I installed it once and it didn't work. So, I removed it, and tried to install it again and it gave me errors from WebOS Quick Install and preware again...
  20. #160  
    Quote Originally Posted by 2sslow View Post
    Here ya go!


    Dont forget to thank me.
    First patch that I've gotten to work! I have been trying to have Haptic Feedback on my phone for the past 2 months when i saw the 1.4.5 update patch! THANK YOU for updating!
Page 8 of 9 FirstFirst ... 3456789 LastLast

Posting Permissions