Page 7 of 9 FirstFirst ... 23456789 LastLast
Results 121 to 140 of 162
  1. #121  
    Quote Originally Posted by 2sslow View Post
    Here ya go!


    Dont forget to thank me.
    I used webOS quick install to install this patch on my pre and it installed without any errors but after I did a luna restart, the patch just wasn't working. Has anyone else had this problem?
  2. #122  
    Quote Originally Posted by Ryyuken View Post
    I used webOS quick install to install this patch on my pre and it installed without any errors but after I did a luna restart, the patch just wasn't working. Has anyone else had this problem?
    It must be some patch you have conflicting because it works flawlessly on mine.

    BTW Sprint 1.4.5
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  3. #123  
    Quote Originally Posted by iceaxeman View Post
    Thank you 2sslow! It worked great! Just curious... anyway to get it to work with the virtual keyboard patch? thanks
    in webosqi you can turn on haptic feedback under tweaks virtual keyboard config
  4. #124  
    Quote Originally Posted by 2sslow View Post
    It must be some patch you have conflicting because it works flawlessly on mine.

    BTW Sprint 1.4.5
    I looked through all of my patches, I don't have any other vibrating packages installed. I tried both the haptic feedback manager and the haptic feedback manager +gesture patches, both of which installed perfectly but neither work. Does either of these rely on any other patch that I might be forgetting?

    Also on a side note, I was wondering if anyone has had a problem with the system menu initial framework patch. I can't get that one to install at all from preware or webos QI.
  5. #125  
    Not sure but Im also using smif patch and no issues here!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  6. #126  
    Does it not work after rebooting? If not maybe it didn't install correctly even though it appeared to. I had that happen once before and had to remove all the patches touching the same file(s) and apply them all again. In this case I don't think there are any other patches that touch the same file but don't quote me on that.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  7. #127  
    Hey can anyone help me, I tried to add the haptic feedback patch onto my pre and it kept giving me the ipkg error every time. I have the current webos update 1.4.5. and prior to this webos update, i have never had a problem with this patch. Can anyone help me, cuz I have no idea this what this error means

    The ipkg error i got when i tried installing the haptic feedback patch is below:


    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 10906 100 10906 0 0 29461 0 --:--:-- --:--:-- --:--:-- 44514
    identify
    org.webosinternals.patches.mojo-haptic-feedback-manager
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":2, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.mojo-haptic-feedback-manager.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |diff --git a/usr/palm/frameworks/mojo/builtins/palmInitFramework338.jsjsjs $b$/$usr$/$palm$/$frameworks$/$mojo$/$builtins$/$palmInitFramework338$.$js$
    |index 2db731c..35c8ccd 100644
    |--- a/usr/palm/frameworks/mojo/builtins/palmInitFramework338.jsjsjs
    |+++ b/usr/palm/frameworks/mojo/builtins/palmInitFramework338.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    2 out of 2 hunks ignored
    remove
    Removing package org.webosinternals.patches.mojo-haptic-feedback-manager from root...
    (offline root mode: not running org.webosinternals.patches.mojo-haptic-feedback-manager.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
  8. nullr's Avatar
    Posts
    136 Posts
    Global Posts
    152 Global Posts
    #128  
    I had the same issue trying to install glass effect and mode in system bar patches when I had. 4X4 icons v4 and battery logo as percentage patches. I also had 4 more patches so I ran Emergerncy patch recovery (removes all patches). Then I reinstalled the two patches I wanted but had trouble putting 4x4 v4 back on so I used v5 looks just the same but works.
  9. #129  
    Here are some good instructions for correcting these types of issues relatively painlessly. Courtesy of Rod Whitby.

    1) In Preware Saved Packages List, hit Update to make sure it has the current list of installed packages.

    2) In Save/Restore, save the application data for Preware, just in case.

    3) In Preware, run EPR

    4) In Preware, run EFV to confirm everything is removed

    5) In Preware, go to the Saved Packages List, and re-install the packages. Don't hit update, or it will clear your list.

    7) If for some reason, the Saved Packages List is not there, you can restore it from Save/Restore.

    -- Rod
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  10. #130  
    <<Threads Merged>>
    Sprint|Samsung Epic
  11. #131  
    Thanks dude. I'll give this a shot because I am having the same issue.


    "How art thou, thou globby bottle of cheap, stinking chip oil? Come and get one in the yarbles, if ya have any yarbles, you eunuch jelly thou!"
  12. #132  
    Quote Originally Posted by oozeman1 View Post
    Hey can anyone help me, I tried to add the haptic feedback patch onto my pre and it kept giving me the ipkg error every time. I have the current webos update 1.4.5. and prior to this webos update, i have never had a problem with this patch. Can anyone help me, cuz I have no idea this what this error means

    The ipkg error i got when i tried installing the haptic feedback patch is below:


    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 10906 100 10906 0 0 29461 0 --:--:-- --:--:-- --:--:-- 44514
    identify
    org.webosinternals.patches.mojo-haptic-feedback-manager
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":2, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.mojo-haptic-feedback-manager.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |diff --git a/usr/palm/frameworks/mojo/builtins/palmInitFramework338.jsjsjs $b$/$usr$/$palm$/$frameworks$/$mojo$/$builtins$/$palmInitFramework338$.$js$
    |index 2db731c..35c8ccd 100644
    |--- a/usr/palm/frameworks/mojo/builtins/palmInitFramework338.jsjsjs
    |+++ b/usr/palm/frameworks/mojo/builtins/palmInitFramework338.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    2 out of 2 hunks ignored
    remove
    Removing package org.webosinternals.patches.mojo-haptic-feedback-manager from root...
    (offline root mode: not running org.webosinternals.patches.mojo-haptic-feedback-manager.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
    That patch is for 1.4.1! you need to install the one i posted earlier in this thread.

    http://forums.precentral.net/webos-p...ml#post2624993
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  13. #133  
    Sorry guys that the patch still isn't in the feed. I'm not sure why. I have seen many updates and new patches arrive since I resubmitted the update after it not properly arriving in the feed the first time. I guess I'm going to have to try and find out what's going on.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  14. #134  
    Quote Originally Posted by nullr View Post
    I had the same issue trying to install glass effect and mode in system bar patches when I had. 4X4 icons v4 and battery logo as percentage patches. I also had 4 more patches so I ran Emergerncy patch recovery (removes all patches). Then I reinstalled the two patches I wanted but had trouble putting 4x4 v4 back on so I used v5 looks just the same but works.
    YOU Should try using the advanced launcher patch . It give you the ability to change your launcher to whatever you want , like 3x3 or 4x4 or 5x5 or no titles under apps or named pages , or hide any app you want or unhide . You can do just about anything you can think of in the launcher with that patch . It's really by far the best multi patch there is .
  15. #135  
    They had me submit the patch again to the feeds. They were having problems with the system causing some problems, hopefully it goes through this time.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  16. #136  
    what's up with this patch? I just doctored the phone and I'm trying to get this back and it's giving me an error?!
  17. #137  
    Sorry the patch in the feed for 1.4.5 not being installable is as a result of something having gone wrong in the submission process. I have now resubmitted it 3 times and they still for some reason are not getting it to make it through to the feed. I don't know why it is happening. All sorts of other updates and new patches have been successfully done. I guess I'm going to have to try IRC again to try and get this working. I'm sure it is annoying many people that try to install it.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  18. #138  
    Quote Originally Posted by sonnyvsp View Post
    what's up with this patch? I just doctored the phone and I'm trying to get this back and it's giving me an error?!
    See post 132! the working version can be installed via WOSQI or Internalz
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  19. #139  
    Quote Originally Posted by 2sslow View Post
    See post 132! the working version can be installed via WOSQI or Internalz
    oh. Cool. I'll try again when I get home. Just to confirm... Have to remove the other haptic vibs, right? Dialpad and calc?
  20. #140  
    Quote Originally Posted by sonnyvsp View Post
    oh. Cool. I'll try again when I get home. Just to confirm... Have to remove the other haptic vibs, right? Dialpad and calc?
    Pretty sure you dont but if the install fails then remove them.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


Page 7 of 9 FirstFirst ... 23456789 LastLast

Posting Permissions