Page 3 of 8 FirstFirst 12345678 LastLast
Results 41 to 60 of 145
  1. #41  
    the package giving me issues show in the log as ca.canucksoftware.patches.top-bar-ringer-switch apt

    its in the postinst step, and I only DR'ed the phone on the w'end.
  2. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #42  
    You might try running Emergency Patch Recovery in Preware. It will remove all installed patches, but might also resolve the problem you're having. I had EFV issues with remnants of an uninstalled patch, and EPR worked for me.
  3. #43  
    Quote Originally Posted by gc916 View Post
    You might try running Emergency Patch Recovery in Preware. It will remove all installed patches, but might also resolve the problem you're having. I had EFV issues with remnants of an uninstalled patch, and EPR worked for me.
    Awesome, worked perfectly.

    Thanks for your help!
  4. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #44  
    Quote Originally Posted by krsmith88 View Post
    Awesome, worked perfectly.

    Thanks for your help!
    You're welcome. I'm glad it worked.
  5. #45  
    Dosen't work for me anymore after WOS 1.4 (german GSM). The place in the top bar is just blank. No effect if the sounds are on or off. Gives always the blank space where the icon should be if sound is silenced.
  6. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #46  
    I m having the same issue on my Sprint Pre after 1.4 update.
    Tried uninstalling n reinstalling, but no go.
    Attached Images Attached Images
  7.    #47  
    Quote Originally Posted by Ka-Efka View Post
    Dosen't work for me anymore after WOS 1.4 (german GSM). The place in the top bar is just blank. No effect if the sounds are on or off. Gives always the blank space where the icon should be if sound is silenced.
    Quote Originally Posted by RMB View Post
    I m having the same issue on my Sprint Pre after 1.4 update.
    Tried uninstalling n reinstalling, but no go.
    I'll have a look at it when I'm on 1.4.

    Visor -> m515 -> Treo 650 -> HTC TyTnII -> Treo 750 -> Treo Pro -> Prē -> Prē Plus -> Prē 2

    WebOS Patches: Ringer switch icon in Top bar, Disable LightBar, Week Numbers in Calendar (ISO 8601)
  8. #48  
    Quote Originally Posted by frause View Post
    I'll have a look at it when I'm on 1.4.
    Thanks...one person has reported that removing and re-installing the patch fixed it for them but I tried that, doesn't work for me.
  9. steiale's Avatar
    Posts
    118 Posts
    Global Posts
    576 Global Posts
    #49  
    Doesn't work for me either. German O2 Pre..
  10. #50  
    Same problem here. UK O2 on 1.4. Thanks in advance
  11. mrkalel's Avatar
    Posts
    739 Posts
    Global Posts
    821 Global Posts
    #51  
    ditto
    Follow me on Twitter : MrKal_El
  12.    #52  
    I've updated the attachment in the first post with a version that should work. Go get it!

    There is also an updated version on its way to the Preware feeds.

    Visor -> m515 -> Treo 650 -> HTC TyTnII -> Treo 750 -> Treo Pro -> Prē -> Prē Plus -> Prē 2

    WebOS Patches: Ringer switch icon in Top bar, Disable LightBar, Week Numbers in Calendar (ISO 8601)
  13. #53  
    Quote Originally Posted by frause View Post
    I've updated the attachment in the first post with a version that should work. Go get it!

    There is also an updated version on its way to the Preware feeds.
    The version in the new post would not install using WEBOSQI.
    Laissez Faire
  14. #54  
    Yeah, this new version still isn't working for me.
  15.    #55  
    Quote Originally Posted by prubin View Post
    The version in the new post would not install using WEBOSQI.
    PM sent!

    Quote Originally Posted by karmapolice View Post
    Yeah, this new version still isn't working for me.
    Did it not install or how is it not working?

    Quote Originally Posted by Aaron91RS View Post
    Just downloaded it so mark me as another 'it doesn't work'
    Just a black space.
    Always a black space or only a black space when the ringer switch is set to mute?

    Did you remove the old patch before trying the new one?

    Visor -> m515 -> Treo 650 -> HTC TyTnII -> Treo 750 -> Treo Pro -> Prē -> Prē Plus -> Prē 2

    WebOS Patches: Ringer switch icon in Top bar, Disable LightBar, Week Numbers in Calendar (ISO 8601)
  16. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #56  
    frause: it doesn't look like the Preware feed has your update from this morning (here in the States, that is). Last updated (for me) reads as 2/17/10.
  17. #57  
    Quote Originally Posted by kuoirad View Post
    frause: it doesn't look like the Preware feed has your update from this morning (here in the States, that is). Last updated (for me) reads as 2/17/10.
    Yep, reads 2/17 -- same for me. I guess we have to wait :-( for it to update the feed.
  18. #58  
    Quote Originally Posted by kuoirad View Post
    frause: it doesn't look like the Preware feed has your update from this morning (here in the States, that is). Last updated (for me) reads as 2/17/10.
    Well, considering the hit their servers have been taking today, it's not surprising. It may take another day for it to be updated. I'm sure those guys have been very busy today.
  19.    #59  
    Quote Originally Posted by kuoirad View Post
    frause: it doesn't look like the Preware feed has your update from this morning (here in the States, that is). Last updated (for me) reads as 2/17/10.
    It usually take a couple of days before a patch is updated. The WebOS Internals guys have to manually look through it and approve or deny it.

    In the meantime you can install the patch in the first post using WebOS Quick Install.

    Visor -> m515 -> Treo 650 -> HTC TyTnII -> Treo 750 -> Treo Pro -> Prē -> Prē Plus -> Prē 2

    WebOS Patches: Ringer switch icon in Top bar, Disable LightBar, Week Numbers in Calendar (ISO 8601)
  20. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #60  
    Ah, ok. Fair enough, I didn't realize it took that long, though with what's going on today, I should have known better.

    I can wait, it's not a must-have for me, just an extremely appreciated patch.
Page 3 of 8 FirstFirst 12345678 LastLast

Posting Permissions