Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 88
  1. #61  
    Thanks for your respone! There is no mystery noise from the speaker it is the Loud dialpad tone. I actually just dowloaded the patch "dialpad tones off" and it still makes the loud dialpad tone in silent mode when calling google voicemail. I also use gdial with web dialing off. When I do this the dial tone is extremely loud while it is automatically dialing. Hopefully you can understand my poor explanations.
    Thanks so much!
  2. #62  
    Quote Originally Posted by stu5797 View Post
    Thanks for your respone! There is no mystery noise from the speaker it is the Loud dialpad tone. I actually just dowloaded the patch "dialpad tones off" and it still makes the loud dialpad tone in silent mode when calling google voicemail. I also use gdial with web dialing off. When I do this the dial tone is extremely loud while it is automatically dialing. Hopefully you can understand my poor explanations.
    Thanks so much!
    I think I get what you're saying, and if we're talking about the same thing, the tones you are hearing are coming through the earpiece and not the speaker on the back of your Pre. I have the dialpad tones off patch as well, and it works just fine when you go to the phone app and dial a number. Once you've dialed that number, however, anything else you press into the keypad will make a sound. These are DTMF tones, and in the phone app preferences, you can set these to short or long, but you can't turn them off. As Jason said below, the only way to mute these tones is to mute the sound coming out of the earpiece, but then you wouldn't be able to hear anything from the earpiece at all. I think your only option is to use the volume buttons on the side of your Pre to turn the volume all the way down before you dial your passcode and then turn the volume back up so you can hear any messages that you've received. That's the only solution I can think of. That or, you know, don't check your messages when you're in a meeting?
  3. #63  
    thanks a lot. Very helpful!
  4. #64  
    Every time I open Preware, this patch always comes up as having an update. When I try to update, it gives me an error message. It does the same thing when I try to remove it. I have version 1.3.5-14.
  5.    #65  
    Quote Originally Posted by wizardofozma View Post
    Every time I open Preware, this patch always comes up as having an update. When I try to update, it gives me an error message. It does the same thing when I try to remove it. I have version 1.3.5-14.
    Try asking the webOS-Internals folks about that. All I can tell you is the patch currently is in working order. Sorry, I couldn't be of more help
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  6. #66  
    Thanks... the new patch works great... the only problem is that the old patch is still installed. I get the same error people are getting while installing it while trying to unintall it:

    ERROR: An error occured while attempting to run /tmp/ipkgScript.sh

    patching file usr/lib/system/luna-systemui/app/controllers/bar-assistant.jsjsjs
    Hunk#1 FAILED at 2891.
    1 out of 1 hunk FAILED -- see webos-patches.log for more details

    Am I gonna need a clean reset for this? Or is there a manual way to remove patchs that won't uninstall?
  7. #67  
    Jason,

    Had this patch installed previously (super handy) but now it doesn't silence music/videos/etc. Must manually turn down volume separately. Any others experiencing the same? Would love for it to be "really silent" once again.

    Thanks for the great work!
  8. #68  
    Quote Originally Posted by dcar96 View Post
    Jason,

    Had this patch installed previously (super handy) but now it doesn't silence music/videos/etc. Must manually turn down volume separately. Any others experiencing the same? Would love for it to be "really silent" once again.

    Thanks for the great work!
    My Pre Plus 1.4 does still work to silence everything. Maybe you don't have the 1.4 version?

    Jason - if everything has calmed down after yesterday's O.T. win (!!), I wonder if you know whether it would be possible to also get rid of the annoying electric razor buzz when turning off the ringer? I don't know what they were thinking. There you are, you moved the hard-to-move switch over to the right, indicating that you want quiet, and it has to make one more noise for old time's sake. It's actually pretty loud in a silent room.
    Last edited by Josh Fisher; 03/01/2010 at 09:09 AM. Reason: Typo
  9. #69  
    [QUOTE=Josh Fisher;2269231]My Pre Plus 1.4 does still work to silence everything. Maybe you don't have the 1.4 version?


    You know, I don't even know how that's possible Josh. I stated I have 1.4, its not like a user goes to a site & *chooses* a version. The OTA update for 1.4 has been downloaded & installed properly. I *may* be the only one experiencing this issue, but rest assured, I've got the "correct version."

    Jason- any thoughts? Could Josh be on to something at all? All of my other patches work with the exception of the Browser "multi mod" (i know its not your patch) so it doesn't seem like a global problem with my Pre & the WebOS update. Thanks in advance for the reply.
  10. #70  
    Quote Originally Posted by dcar96 View Post
    My Pre Plus 1.4 does still work to silence everything. Maybe you don't have the 1.4 version?
    ---
    You know, I don't even know how that's possible Josh. I stated I have 1.4, its not like a user goes to a site & *chooses* a version. The OTA update for 1.4 has been downloaded & installed properly. I *may* be the only one experiencing this issue, but rest assured, I've got the "correct version."

    Jason- any thoughts? Could Josh be on to something at all? All of my other patches work with the exception of the Browser "multi mod" (i know its not your patch) so it doesn't seem like a global problem with my Pre & the WebOS update. Thanks in advance for the reply.
    If you use preware, check the version of this patch. Jason updated it to 1.4.0-12 on 2/22/10 to fix a bug with WebOS 1.4 . See the changelog here.
  11. #71  
    Good thought but I downloaded & installed that very version using Preware yesterday 2/28. I know things get buggy for a little with OS updates.
  12. #72  
    Quote Originally Posted by dcar96 View Post
    Jason,

    Had this patch installed previously (super handy) but now it doesn't silence music/videos/etc. Must manually turn down volume separately. Any others experiencing the same? Would love for it to be "really silent" once again.

    Thanks for the great work!
    Same for me, this patch no longer Silences anything

    I've downloaded the latest version for 1.4, but it now lets music and youtube sounds throught.

    Version 1.4.0-12
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  13. #73  
    Quote Originally Posted by ChasT View Post
    Same for me, this patch no longer Silences anything

    I've downloaded the latest version for 1.4, but it now lets music and youtube sounds throught.

    Version 1.4.0-12
    FIXED and sorted.

    For me the problem was the "Ringer Switch Icon" patch. I had updated to the 1.4 version,and it was after that I saw this thread and found I had a problem.

    However today there is a new update, and following that install this Silent Ringer patch is now working 100%.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  14. #74  
    This is working for me (with the latest version - 1.4.0-12) but it's a little buggy.
    I haven't tried it with the Music Player, but when I plug a headset into the player while Pandora is running, I get no sound, even though it is playing, until I switch the ringer switch on and off to where it was.
    NY Giants fan?

    Check out my Facebook Group! - Big Blue (NY Giants) which just passed 11,000 members
    and newly formed Fan Page
  15.    #75  
    Here's an updated release for v1.4.5. It now properly unmutes when a headset is connected
    Attached Files Attached Files
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  16. #76  
    Is there a version of this patch that doesn't mute video playback when a headset/headphones are plugged in?

    I love the idea of this, but I use the video player way too much. haha
    Follow me on teh Twitterz
  17.    #77  
    Quote Originally Posted by Spader View Post
    Is there a version of this patch that doesn't mute video playback when a headset/headphones are plugged in?

    I love the idea of this, but I use the video player way too much. haha
    The current one does that.

    When the patch is applied, and the ring switch is set to off, all sounds, including music and games, are forced silent. If a headset (bluetooth or 3.5mm) is connected, sounds are un-muted and when headsets are disconnected, re-muted (if ringer switch is set to off).
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  18. #78  
    Hmmm... that's what I thought, however when trying to view a video there was no sound - using stock Pre headphones - until I flipped the switch back. :/

    I'll try reapplying the patch and see what happens.

    Thanks.
    Follow me on teh Twitterz
  19. #79  
    Ok, I know I am late to this but I only recently installed this patch and while I love the fact that my games don't try to blurt out sound I have missed many calls due to the fact that it doesn't make any noise or vibration now when on the touchstone.

    Any chance of an enhancement that would allow the phone to ring on the touchstone?
  20. #80  
    Hi Jason.

    Definitely one of the most useful patches here. I have a question though.

    Is there any way to get this to unmute certain apps? I have an alarm app (not the stock one) that I want to stay unmuted. If it's a line of code to be added, I'll try to do it myself if I get some help.

    Thanks in advance.
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions