Page 5 of 5 FirstFirst 12345
Results 81 to 98 of 98
Like Tree1Likes
  1. Funkquito's Avatar
    Posts
    10 Posts
    Global Posts
    36 Global Posts
    #81  
    wow this fixed a lot of headaches, thanks everyone for all that you have done.
  2. #82  
    Quote Originally Posted by crissd00d View Post
    hows that goin?
    ha.. it's close. Or rather, every time I think it's close, I come up with more abbreviations! Just need to do one last thorough push on it then post. Shooting for next week....
  3. #83  
    Quote Originally Posted by El Valluco View Post
    ha.. it's close. Or rather, every time I think it's close, I come up with more abbreviations! Just need to do one last thorough push on it then post. Shooting for next week....
    aha alright cool. thanks for the work
  4. #84  
    i am unable to update this or delete it. every time i try i get an IPKG log error. any help?
  5. #85  
    Pre2009.. I have the same error now too. Can't remove it.
  6. #86  
    Thanks for the patch, it's been working great. I do have one issue though. How do you undo the change and keep the original spelling? For example, i tried typing "dex" and got "sex". I really wanted dex, but couldn't get it to keep that spelling.

    I'm running 1.4.2-1 on an ATT Pre.
  7. #87  
    Just hit backspace just after the autocorrect and it will reverse out the correction. You can then continue to type your message, it won't autocorrect a 2nd time.

    Also, there are instructions in these forums about how to edit the list to personalize it to fix some of these...
  8. mktrek's Avatar
    Posts
    45 Posts
    Global Posts
    48 Global Posts
    #88  
    Just wondering if you are ever going to make this a regular application or available via preware.
  9. #89  
    Quote Originally Posted by greenawayj View Post
    Just hit backspace just after the autocorrect and it will reverse out the correction. You can then continue to type your message, it won't autocorrect a 2nd time.

    Also, there are instructions in these forums about how to edit the list to personalize it to fix some of these...
    That's the problem. Even after hitting backspace, it still autocorrects the word.
  10. #90  
    Quote Originally Posted by jghall00 View Post
    That's the problem. Even after hitting backspace, it still autocorrects the word.
    Hit backspace AFTER it autocorrects the word.
  11. #91  
    Quote Originally Posted by jghall00 View Post
    Thanks for the patch, it's been working great. I do have one issue though. How do you undo the change and keep the original spelling? For example, i tried typing "dex" and got "sex". I really wanted dex, but couldn't get it to keep that spelling.

    I'm running 1.4.2-1 on an ATT Pre.
    I saw the replies that just backspacing should "stop" the auto correct - but 2 things 1. sometimes it doesnt undo the auto-correct or 2. sometimes it doesnt auto correct the word until you hit send, and so you dont see the "corrected" word until its too late (this happens in text message and twitter)

    thats why i deleted the app .. thought it was just me but seems I am not the only one experiencing this!
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  12. #92  
    Quote Originally Posted by pixielee View Post
    I saw the replies that just backspacing should "stop" the auto correct - but 2 things 1. sometimes it doesnt undo the auto-correct or 2. sometimes it doesnt auto correct the word until you hit send, and so you dont see the "corrected" word until its too late (this happens in text message and twitter)

    thats why i deleted the app .. thought it was just me but seems I am not the only one experiencing this!

    So then edit the "text-edit-autoreplace" file on your phone to give it the auto correct options you want...
  13. #93  
    I am trying to reinstall the patch after updating to 1.4.5. The first time I applied the patch it got stuck part of the way thru installing. Now when I try to install the patch again I get the following message in Preware:

    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.mojo-3000-autoreplace-words.postinst 2>&1
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    44 out of 44 hunks ignored -- saving rejects to file etc/palm/autoreplace/en_us/text-edit-autoreplace.rej
    remove
    Removing package org.webosinternals.patches.mojo-3000-autoreplace-words from root...
    (offline root mode: not running org.webosinternals.patches.mojo-3000-autoreplace-words.prerm)
    delete


    Preware and WOSQI do not show that the patch is installed. Any suggestions on how I can clean up my Pre to get the patch to successfully install?

    Can just delete the folder with the patch?

    thanks
    Scott
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  14. #94  
    Why don't you guys just get the AutoCorrect Edit app? It's supposed to allow you to easily edit the autocorrect dictionary?

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  15. #95  
    I just want to send a big THANKS to everyone that's made these changes and for the simple instructions at the beginning on how we can implement them. I was getting so annoyed that the auto-correct kept trying to "fix" words that didn't need fixing!
  16. #96  
    Quote Originally Posted by rlanza1054 View Post
    Why don't you guys just get the AutoCorrect Edit app? It's supposed to allow you to easily edit the autocorrect dictionary?

    Rob
    I have the ACE app and still want to add the 3K words to my dictionary.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  17. #97  
    Quote Originally Posted by swieder View Post
    I am trying to reinstall the patch after updating to 1.4.5. The first time I applied the patch it got stuck part of the way thru installing. Now when I try to install the patch again I get the following message in Preware:

    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.mojo-3000-autoreplace-words.postinst 2>&1
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    44 out of 44 hunks ignored -- saving rejects to file etc/palm/autoreplace/en_us/text-edit-autoreplace.rej
    remove
    Removing package org.webosinternals.patches.mojo-3000-autoreplace-words from root...
    (offline root mode: not running org.webosinternals.patches.mojo-3000-autoreplace-words.prerm)
    delete


    Preware and WOSQI do not show that the patch is installed. Any suggestions on how I can clean up my Pre to get the patch to successfully install?

    Can I just delete the folder with the patch?

    thanks
    Scott
    I tried renaming the 3000-autoreplace-words folder, but still getting the same error message.

    Does anyone know how to remove this patch if it is not showing up in Preware or WOSQI?
    thanks
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  18. #98  
    let me get this straightened out. do i have to completely uninstall preware to install this patch through webosQI first? cause i see it in preware and was wondering if it would work through that?
    pls help.
    "So you can run and tell that, homeboy"
Page 5 of 5 FirstFirst 12345

Posting Permissions