Page 22 of 26 FirstFirst ... 1217181920212223242526 LastLast
Results 421 to 440 of 517
  1. #421  
    Since I can't install the upgraded version for 1.4.1.1, I am trying to remove the patch and that is failing as well?

    I'm going thru all the patches that could remotely interfere with Named Pages, and that doesn't seem to help at all.

    I guess my only restore is to doctor the phone at this point.

    Has anyone had success removing the patch?

    I've tried with Preware and WebOSQI both error out.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  2. #422  
    Quote Originally Posted by rlanza1054 View Post
    Since I can't install the upgraded version for 1.4.1.1, I am trying to remove the patch and that is failing as well?

    I'm going thru all the patches that could remotely interfere with Named Pages, and that doesn't seem to help at all.

    I guess my only restore is to doctor the phone at this point.

    Has anyone had success removing the patch?

    I've tried with Preware and WebOSQI both error out.

    Rob
    It took me some time today but I recalled a patch that I wasn't using anymore but had installed in the past. In other words install and remove any previous patches you had that were launcher related and then try to update or remove the Name pages patch.

    This worked for me.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. #423  
    Quote Originally Posted by vza33 View Post
    It took me some time today but I recalled a patch that I wasn't using anymore but had installed in the past. In other words install and remove any previous patches you had that were launcher related and then try to update or remove the Name pages patch.

    This worked for me.
    I did find one patch, which doesn't make sense but it allowed me to remove Name Page.

    It was the 'add/delete pages' patch?

    Why would that interfere with anything.

    Anyway, it worked but then I tried to install Messaging SMS per contact (unrelated) via WebOSQI. When I went to Tweaks WebOSQI wanted to fix all the patched and started to reinstall all the patches and everything got really messed up.

    So I guess a doctor will be in order, I'm just going to put it off as long as possible

    Funny, I have always believed in doctoring my phone each and every update.

    That new AUPT thing doesn't really work even with all the hard work everyone put into it.

    Things still get messed up.

    Not sure if it's Palm's fault or not.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  4. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #424  
    Quote Originally Posted by rlanza1054 View Post
    I did find one patch, which doesn't make sense but it allowed me to remove Name Page.

    It was the 'add/delete pages' patch?

    Why would that interfere with anything.

    Anyway, it worked but then I tried to install Messaging SMS per contact (unrelated) via WebOSQI. When I went to Tweaks WebOSQI wanted to fix all the patched and started to reinstall all the patches and everything got really messed up.

    So I guess a doctor will be in order, I'm just going to put it off as long as possible

    Funny, I have always believed in doctoring my phone each and every update.

    That new AUPT thing doesn't really work even with all the hard work everyone put into it.

    Things still get messed up.

    Not sure if it's Palm's fault or not.

    Rob
    If you haven't already, try running Emergency Patch Recovery in Preware. I couldn't update or remove SMS Tone per Contact using Preware or WOSQI, but EPR took care of it. You could also try Jason's WebOS Repair Utility. Both are easier than running the Doctor, in my opinion.

    Best of luck to you.
  5. #425  
    And searching the forums just saved me from having to doctor my phone... Thanks everyone I forgot that related patches may affect updating ability of some patches and cause you to have to uninstall all related patches. Anyways I had to uninstall the add/delete launcher pages before i could update the named pages but after I did BAM I was able update
  6. #426  
    Quote Originally Posted by rlanza1054 View Post
    I did find one patch, which doesn't make sense but it allowed me to remove Name Page.

    It was the 'add/delete pages' patch?

    Why would that interfere with anything.

    Anyway, it worked but then I tried to install Messaging SMS per contact (unrelated) via WebOSQI. When I went to Tweaks WebOSQI wanted to fix all the patched and started to reinstall all the patches and everything got really messed up.

    So I guess a doctor will be in order, I'm just going to put it off as long as possible

    Funny, I have always believed in doctoring my phone each and every update.

    That new AUPT thing doesn't really work even with all the hard work everyone put into it.

    Things still get messed up.

    Not sure if it's Palm's fault or not.

    Rob
    The AUPT thing worked perfectly for me and many others. The problem is left over script from previous patches that caused your first problem.

    Please describe what you mean by "everything got really messed up", maybe we can find a way to fix it without doctoring.

    If you have Preware try running EFV, this will tell you if all your patches are AUPT updated and may help find problem patches that need to be fixed.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  7. magikwurd's Avatar
    Posts
    4 Posts
    Global Posts
    10 Global Posts
    #427  
    Quote Originally Posted by rlanza1054 View Post
    Since I can't install the upgraded version for 1.4.1.1, I am trying to remove the patch and that is failing as well?

    I'm going thru all the patches that could remotely interfere with Named Pages, and that doesn't seem to help at all.

    I guess my only restore is to doctor the phone at this point.

    Has anyone had success removing the patch?

    I've tried with Preware and WebOSQI both error out.

    Rob
    SAME HERE! Exact Same Issue.***

    ***Update***

    Ended up EPRing the phone before reading the post below. Oh well, but all is well.
    Last edited by magikwurd; 04/02/2010 at 11:49 AM. Reason: Updating
  8. tcurtin's Avatar
    Posts
    150 Posts
    Global Posts
    151 Global Posts
    #428  
    Quote Originally Posted by OverLordO**** View Post
    And searching the forums just saved me from having to doctor my phone... Thanks everyone I forgot that related patches may affect updating ability of some patches and cause you to have to uninstall all related patches. Anyways I had to uninstall the add/delete launcher pages before i could update the named pages but after I did BAM I was able update
    I was also having trouble with the Named Pages patch. After seeing your post, I removed the "Enable Add/Delete Pages" patch, but was still getting "Unreversed patch detected" errors when I tried to update or remove the Named Pages patch.

    So, using Preware I went through and found all of the launcher patches. (Patches with the curved arrow launcher icon.) That meant I also had to remove the "Hide Quick Launch Bar in Launcher Only" patch, and "5x4 Icons v2" patches.

    Once all were removed, I was finally able to remove the Named Pages patch successfully!

    I then went through and reinstalled all four patches in the following order:
    5x4 v2
    Enable Add/Delete Pages
    Named Pages in the Launcher
    Hide Quick Launch Bar in Launcher

    So, it seems like there are some order-of-installation dependencies in patches, but all is working fine now!
  9. #429  
    I had to remove 4x4 icons v3 and the add/delete pages app.

    I really liked having the names on the pages, but I'd rather have the other two apps and not this trouble on the upgrade.

    Maybe one solution would be a patch that combined the 3 conflicting apps into a single one?
  10.    #430  
    Quote Originally Posted by rlanza1054 View Post
    Not sure if it's Palm's fault or not.
    Palm doesn't support patches officially, so no It's not their fault.
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  11.    #431  
    Quote Originally Posted by notcalvin View Post
    I had to remove 4x4 icons v3 and the add/delete pages app.

    I really liked having the names on the pages, but I'd rather have the other two apps and not this trouble on the upgrade.

    Maybe one solution would be a patch that combined the 3 conflicting apps into a single one?
    For what it's worth, I have both the 4x4 v3 and add/delete pages patch applied alongside my Named Paged patch. No need for a combined patch, as far as I can tell. You might want to try applying them in a different order.
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  12. #432  
    This is the first patch I install before everything else, and I have no issues whatsoever installing all of my favorite patches. If you guys would install this with no other patches you wouldn't run into any issues.
  13. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #433  
    For those having install problems, when you run the installer in preware and it fails, look at the IPKG log. There are files in there that it won't overwrite. It think they were rename-pages.html and something else.. I just went into terminal and deleted those two files that it was erroring on, then went back to preware and installed this patch without a problem.
  14. #434  
    EPR solved all my problems, although it was time consuming.
    My device history:

    - Jim J.

    (On Sprint for many years)
  15. socoot1's Avatar
    Posts
    56 Posts
    Global Posts
    59 Global Posts
    #435  
    Quote Originally Posted by CobERA View Post
    I got the Named Pages patch to work again.

    First I deleted the "Enable Add/Delete Pages" and "4x4 Icons v3" patches. Then a Luna restart. After the restart I installed all three patches again, and now they work.
    Thanks that worked for me too!

    BTW, the fix also works for 5x4 icons.
  16. #436  
    so ive tried everything...uninstalled all launcher patches...luna restarts...the named pages patch will neither install nor update...the numbered tabs will nistall however which is weird b/c thought those two patches conflicted...i give up on this patch! it was my favorite patch ...im so frustrated as this is the only patch that wouldnt update or remove...i dont feel like epr since it is so timeconsuming...ugh
  17. #437  
    I installed the patch via preware and it made all my icons in launcher disappear. I remove the patch, everything's back. The only other patch I have running in the launcher is 4x4 icons v4 No Arrows Plus More. Does it have anything to do with my theme? I'm running SE Mirror.
  18. #438  
    turns out it was the 4x4 icons v4 No Arrows Plus More patch that was the culprit, replaced it with the individual patches and named pages works great!
  19. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #439  
    Quote Originally Posted by jaykimdotnet View Post
    turns out it was the 4x4 icons v4 No Arrows Plus More patch that was the culprit, replaced it with the individual patches and named pages works great!
    The compatibility issue has already been identified, and an update submitted to Preware.

    Quote Originally Posted by cwgtex View Post
    2010-03-28: Submitted update for better compatibility with other patches.
  20. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #440  
    I uninstalled this patch as I suspected it was causing my phone to crash due to conflicts with other patches. After updating to 1.4.1 and reinstalling this patch (the long way, removing all launcher patches, then installing this then the others again) my phone was doing tons of reboots and luna restarts. At least 1 a day. I've not had any at all since uninstalling yesterday.

    Hopefully, if this patch was causing the issue, the update will have resolved it.

Tags for this Thread

Posting Permissions