Page 21 of 26 FirstFirst ... 111617181920212223242526 LastLast
Results 401 to 420 of 517
  1. Habious's Avatar
    Posts
    245 Posts
    Global Posts
    887 Global Posts
    #401  
    That worked for me!

    I only had the "Named Pages in App Launcher" left to update after 1.4.1.1 and a AUPT run-through.

    I have the "Enable Add/Remove Pages in Launcher" patch installed. I do not have the "4x4 Icons vX" patch installed.

    1) Uninstall "Enable Add/Delete Pages" patch
    2) Luna Restart when prompted
    3) Re-launch Preware when it reboots
    4) Update "Named Pages in App Launcher"
    5) Luna Restart when prompted
    6) Re-launch Preware when it reboots
    7) Re-install "Enable Add/Delete Pages" patch
    8) Luna Restart when prompted
  2. #402  
    Quote Originally Posted by CobERA View Post
    I got the Named Pages patch to work again.

    First I deleted the "Enable Add/Delete Pages" and "4x4 Icons v3" patches. Then a Luna restart. After the restart I installed all three patches again, and now they work.
    Question, did you delete the Name Pages patch also? or just ran the update again after re-installing the other two.

    Nevermind I just read Habious's post.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. ccano8's Avatar
    Posts
    35 Posts
    Global Posts
    55 Global Posts
    #403  
    I finally was able to get this patch to re-install after the 1.4.1 update. I had to remove the following 4 patches I had installed:

    5x5 Icons v1
    Hide Quick Launch Bar In Launcher Only
    Add/Delete Pages
    Gesture Tap for Info & Delete

    Did a Luna restart, re-installed Named Pages in App Launcher, Luna restart, then re-installed the other 4 patches.

    Life is good again!
  4. #404  
    At first I couldn't uninstall or upgrade this patch either. But here's what worked for me: remove all other launcher-related patches, then remove and reinstall the Named Pages patch, then reinstall the other patches.
  5. #405  
    Quote Originally Posted by Dr.Grace View Post
    At first I couldn't uninstall or upgrade this patch either. But here's what worked for me: remove all other launcher-related patches, then remove and reinstall the Named Pages patch, then reinstall the other patches.
    YES!!!! That is the fix! I had to go through several extra steps also.

    The Name Pages patch is sensitive to other Launcher patches and will generate a IPKG log error unless they are removed first. Then you can update the Name Pages in Launcher patch.
    It doesn't have to be removed.

    In my case I had to remove 5 other patches first. 5x5 icons, Hide Quick Launch Bar, Reset to Middle Page, Advanced options in launcher, Enable Add/Delete Pages.

    The only launcher patches that don't seem cause the problem are the patches that hide things ie: Hide Nascar App or Hide Music Player App. These can stay.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  6.    #406  
    Quote Originally Posted by Dr.Grace View Post
    At first I couldn't uninstall or upgrade this patch either. But here's what worked for me: remove all other launcher-related patches, then remove and reinstall the Named Pages patch, then reinstall the other patches.
    I haven't had a chance to look at things since the OS update, but here's my advice for all the problems I see here so far today:

    Read the note in the first post of this thread.

    Namely: If there's a problem applying this patch, try removing all other patches and then try this patch again. Until you've done that, there's not much I can offer as help.

    You can try restricting your patch removal to launcher-based patches, but I won't guarantee that those are the only ones capable of causing conflicts. So, the general advice is to strip down to a clean device as a first step, if you're having problems.

    There are many variables that might cause problems, and most of them are things that I either can't troubleshoot from your error messages or things that I can't actually fix. Reducing the problem down to this patch and a clean device is the only way to make progress.

    As far as I know, this patch works with GNU diff/patch and quilt. I don't usually use Preware or WOSQI to apply / remove patches, but it's my understanding that any clean patch should work with them. Any troubleshooting for problems with Preware or WOSQI might be better done in threads for one of those respective tools.

    For what it's worth, the patch worked fine as-is for me on my Pre. So, there are no known problems that I'm actively working to fix as of right now.

    (PS: I just tried Preware to install this patch on a clean device, and that worked for me too.)
    Last edited by lmorchard; 04/01/2010 at 01:44 PM.
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  7. #407  
    Quote Originally Posted by lmorchard View Post
    I haven't had a chance to look at things since the OS update, but here's my advice for all the problems I see here so far today:

    Read the note in the first post of this thread.

    Namely: If there's a problem applying this patch, try removing all other patches and then try this patch again. Until you've done that, there's not much I can offer as help.

    You can try restricting your patch removal to launcher-based patches, but I won't guarantee that those are the only ones capable of causing conflicts. So, the general advice is to strip down to a clean device as a first step, if you're having problems.

    There are many variables that might cause problems, and most of them are things that I either can't troubleshoot from your error messages or things that I can't actually fix. Reducing the problem down to this patch and a clean device is the only way to make progress.

    For what it's worth, the patch worked fine as-is for me on my Pre. So, there are no known problems that I'm actively working to fix as of right now.
    There doesn't seem to be a problem with the patch at all. But in order for it to update properly the other advanced launcher patches have to be removed first. No big deal, I'm all back to normal now.

    Thanks for this patch btw it's an essential one to me, I will be Donating!!!
    Last edited by vza33; 04/01/2010 at 01:58 PM.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  8. piaband's Avatar
    Posts
    275 Posts
    Global Posts
    570 Global Posts
    #408  
    I actually prefer the larger area without the named pages patch....thank god it was broke long enough for me to realize that.
  9. #409  
    Quote Originally Posted by jjeffcoat View Post
    Were you able to remove the Named Pages patch also, or did you do all of that with the patch still installed?
    I removed the Named Pages patch also, but I think it was after the Luna restart.
  10.    #410  
    Quote Originally Posted by piaband View Post
    I actually prefer the larger area without the named pages patch....thank god it was broke long enough for me to realize that.
    Enjoy your new-found space, and I'm glad god could help you with that.
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  11. #411  
    i can confirm that uninstalling any patches that modify the launcher then updating this patch indeed works.
  12. tdogg0413's Avatar
    Posts
    74 Posts
    Global Posts
    85 Global Posts
    #412  
    Ok. Not only did your suggestions work, but after reinstalling the patch, all my named pages were still named correctly! SWEET! You Rock, (insert any other pop culture term here)!
  13. chichi's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #413  
    Can someone please help me? I tried to uninstall 4x4 Icons v3 and add/delete launcher pages and still cant reinstall the named pages in launcher patch. I keep getting this error..

    ERROR: An error occured while attempting to run /tmp/ipkgScript.sh

    The next patch would creat the file usr/lib/luna/system/luna-applauncher/app/controllers/rename-page-assistant.jsjsjs,
    which already exists! Assume -R?[n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- see webos-patches.log for more details
  14. #414  
    Quote Originally Posted by chichi View Post
    Can someone please help me? I tried to uninstall 4x4 Icons v3 and add/delete launcher pages and still cant reinstall the named pages in launcher patch. I keep getting this error..

    ERROR: An error occured while attempting to run /tmp/ipkgScript.sh

    The next patch would creat the file usr/lib/luna/system/luna-applauncher/app/controllers/rename-page-assistant.jsjsjs,
    which already exists! Assume -R?[n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- see webos-patches.log for more details
    Make sure to remove any patches related to the launcher. Restart Luna reload and then update the Name Pages in launcher patch. Then you can re-install the others.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  15. chichi's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #415  
    Quote Originally Posted by vza33 View Post
    Make sure to remove any patches related to the launcher. Restart Luna reload and then update the Name Pages in launcher patch. Then you can re-install the others.
    I tried that by removing (4x4 v3, Enable add/delete Launcher pages) I dont have any other associated launcher patches
  16. #416  
    I got it to work without restarting luna until the end -- just uninstalled all launcher patches (as above) updated named pages and then restarted luna. It worked!
  17. #417  
    Quote Originally Posted by chichi View Post
    I tried that by removing (4x4 v3, Enable add/delete Launcher pages) I dont have any other associated launcher patches
    I would advise to go to this thread; http://forums.precentral.net/webos-p...echnology.html

    To get your problem solved you will probably need to provide more info as your situation sounds like it might be caused by something else.
    Last edited by vza33; 04/01/2010 at 09:18 PM. Reason: grammer
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  18. #418  
    I am pleased to report that I also have been able to get the Named Pages patch updated and working by removing all launcher-related patches, Luna restart, then updating Named Pages and adding the other launcher patches back on.

    My worry is that I will end up having to run EPR eventually anyway, as I still have 2 other patches with a similar problem. (SMS per contact, No Auto-Off w/Charging). I am wondering if following a similar procedure might work for those. (I.e., removing all other patches relating to their respective are of function and then updating).

    Will ponder over that until I'm back at home later this evening.
    My device history:

    - Jim J.

    (On Sprint for many years)
  19. #419  
    Both patches, the 4x4 v3 and 4x4 v4 break this patch, or vice versa. Anyway I had to go with the 5x5 which is ****, but still better than the pre-loaded 3x3. Most probably I'll be removing the patch, but just wanted to thank the community that gave me tips how to deal with blank pages issue and saved me a lot of grey hair

    P.S. always read before getting upset
  20. #420  
    I'm using the 4x4 v3 along with Named Pages. It works as long as you install Named Pages first.

Tags for this Thread

Posting Permissions