Page 13 of 26 FirstFirst ... 38910111213141516171823 ... LastLast
Results 241 to 260 of 517
  1.    #241  
    Quote Originally Posted by gollyzila View Post
    Why isn't the newest patch using the style from v6?
    The v6 style was kind of experiment. I didn't get much positive feedback and ended up not liking it myself, so I went back to v5.
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  2.    #242  
    Quote Originally Posted by gollyzila View Post
    Version 8 doesn't install on my Pre. Here's what i get in the log:
    These logs don't really help me. Do you have any other patches installed, or is this on a stock v1.4 update?
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  3.    #243  
    Quote Originally Posted by Trajadoja View Post
    Hey l.m.orchard - No workie for me. Error installing. I look forward to the next attempt.
    Do you have any other patches installed, or was this on a stock 1.4 device? Worked fine for me on a freshly doctored Pre, so I've got nothing to go on for a next attempt.
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  4.    #244  
    Quote Originally Posted by prubin View Post
    Error installing it.
    Need more information. How did you try installing it, was it a stock 1.4 update, or were there any other patches installed?
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  5.    #245  
    Quote Originally Posted by PalmNSH View Post
    I just tried version 8. I don't see the names, but I am using 4x4v3. Are they compatible with each other?
    I'm not sure, having never seen 4x4v3. Do the patches work fine separately on their own?
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  6. #246  
    I am more than willing to try v5 (that's what I used anyway). I just tried the original patch and it failed of course, as everyone knows.

    So I just got here to check to see if there was something I could do.

    I will download it and try the install.

    Rob

    PS Sorry, what version should I try for 1.4... should I use v8 that I see... v5 is the old one an v8 is v5's look but v8 is 1.4 compatible?

    Tried v8 and got errors.

    I guess I have to wait until someone tells me which version to test out.

    Thanks!
    Last edited by rlanza1054; 02/27/2010 at 09:50 PM.
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  7. #247  
    Quote Originally Posted by lmorchard View Post
    These logs don't really help me. Do you have any other patches installed, or is this on a stock v1.4 update?
    I have 4x4v3, add/delete pages, hide music player, gesture tap for info and delete, add date - mm/dd, battery icon as %, show actual battery %, sms for mobile tagged numbers only, keytoss keyword search, top bar ringer switch, Dictionary + Thesaurus (no twitter) in universal serach.

    I am on firmware 1.4.
  8. #248  
    Hey LM. Regarding the errors posted just above (and I do understand that they mean NOTHING to you since you use Quilt)....

    The Error:

    patching file usr/lib/luna/system/luna-applauncher/app/views/launcher/launcher-scene.html
    Hunk #1 FAILED at 18.
    1 out of 1 hunk FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/views/launcher/launcher-scene.html.rej
    is EXACTLY the issue I was having on Thursday / Friday when trying to re-install Named Pages V5 (and my slight variation which changes the Hide Quick Launch settings as you instructed me a few pages back) onto a1.3.5 Pre. I believe mamouton was having similar or exactly the same issue.

    To establish the install setting, my Sprint 1.3.5 Pre had been :

    • Freshly Wiped (Full Erased)
    • WebOS DR'd to 1.2.1
    • Full Erased again
    • WebOS Dr'd to 1.3.5
    • Registered to a Dummy Palm Profile (hence no possible corruption from old stuff -- either on the USB partition or on the main partition)


    I can tell you, I worked on this for nearly 10 hours in total and I was sharing some details with Eric G to get some input for him. Based on what I found, I also wanted to drop a note to Jason R, but I got busy this weekend and haven't found time yet.

    Anyway, here it goes. (and I think this will help you to confirm that your v8 probably works -- and more importantly will probably work when installed by Preware but not from WebOS QI (and I don't understand WHY that is, but using QI for a manual .patch file install does seem to be the case based on my testing:

    For all of the below, I was installing Named Pages v5 (your stock version, not my slightly modded version) to a 1.3.5 Sprint Pre:

    • - Latest WebOS QI 3.02 (AUPT compliant version) - manually dropping your v5 .patch file into installation window (not using the WebOS Internals feeds) -- DID NOT WORK -- only installation error reported was: launcher-scene.html Hunk #1 FAILED at 18. and I am 1000% certain the target file was stock

    • - Command Line"Dry Run" install (with Eric G's help in the AUPT thread on Friday late night (just before 1.4 came out) - WORKED. Eric said this indicated that the .patch file was 'good' and that something else was causing the error...

    • - Latest Preware 0.9.28 Named Pages 1.3.5 v5 version - WORKED

    • - Prior WebOS QI 2.96 (pre-AUPT) - dropping the same exact v5 .patch file into installation window -- WORKED

    • - Unfortunately, the only test-case I missed was trying to use QI 3.02, but installing Named Pages from the webos-internals feeds rather than manually using the v5 .patch.


    For those using your v5 with Preware (from the feeds), they never would have experienced this issue. However, since I modded two settings (and only those True-False settings to hide Quick Launch), I needed to use the manual QI method and I was not able to find a way to do it.

    Using some deduction, the only thing I can state is that the way WebOS QI 3.02 handles this particular .patch file causes an error that should not be occurring.

    Again, I realize you don't use an "advanced installer" to do your own patch installs, but I only write this in your thread to provide some support that your v8 very likely works (as you've proven to yourself), but it seems it will not work as a manual install via QI 3.02 which the vast majority of us are familiar with and will use.

    I'm happy to help you, Jason R, and Eric G figure this out if assistance is needed. I've now installed 1.4, but I don't have a problem going back to 1.3.5 if it will help.
  9. #249  
    How do you do a Command Line "Dry Run" install?
  10. #250  
    I can't go find the link for you right now (heading into a meeting) but if you go the AUPT thread....

    Erig G and I had an exchange on Friday night in the 11pm-1am or so I think where he gave me the command line instruction. I just put the .patch file onto my /media partition and ran command line referencing the path to the .patch.
  11. #251  
    Help. I have lost Launcher pages 8, 9, 10.

    I had created a total of 10 pages in Launcher, and had been running like that for quite some time with no problems. Within the last couple of days, I can no longer get pages 8, 9 or 10 to display, and the apps that were on those pages are not displayed on any other pages.

    Also, and I don't know if this is related, but sometimes the Universal Search method to find and launch an app doesn't work. i.e. I will begin typing the letters of an app and the Launcher will pop up, but it just brings up the last viewed page, and does not filter for the characters I have typed.

    Yesterday, I ran EPR, but that has not helped.
  12. #252  
    i tried installing w/ quick install and i kept getting 'n error occured when something script .sh the first couple times, probably the 10th try it went threw but after the luna restart nothing changed, it's as if the patch wasn't applied or something, it shows up in device management in QI and in Installed Packages in preware. the only launcher patch i have is the launcher fade scrim(which worked with this patch in 1.3.5) any ideas on why?
  13. #253  
    Can't get this to install in 1.4 either. I used QI to install it.
  14. #254  
    Quote Originally Posted by greenawayj View Post
    I can't go find the link for you right now (heading into a meeting) but if you go the AUPT thread....

    Erig G and I had an exchange on Friday night in the 11pm-1am or so I think where he gave me the command line instruction. I just put the .patch file onto my /media partition and ran command line referencing the path to the .patch.
    http://forums.precentral.net/2257683-post662.html
    http://forums.precentral.net/webos-p...nology-34.html

    So, have you installed it without aupt? Or are you waiting to talk to Jason?

    I dig this patch enough to risk it, but figure I'd ask if anyone has been able to install it and how so.
  15.    #255  
    Quote Originally Posted by rlanza1054 View Post
    PS Sorry, what version should I try for 1.4... should I use v8 that I see... v5 is the old one an v8 is v5's look but v8 is 1.4 compatible?

    Tried v8 and got errors.
    v8 worked for me on a freshly doctored, stock v1.4 Palm Pre. Did you try applying the v8 patch by itself, or were there a series of other patches installed?

    No version previous to v8 will work with webOS 1.4
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  16.    #256  
    Quote Originally Posted by gollyzila View Post
    I have 4x4v3, add/delete pages, hide music player, gesture tap for info and delete, add date - mm/dd, battery icon as %, show actual battery %, sms for mobile tagged numbers only, keytoss keyword search, top bar ringer switch, Dictionary + Thesaurus (no twitter) in universal serach.

    I am on firmware 1.4.
    Have you tried uninstalling all of those patches before installing this one?

    If this patch fails on a stock 1.4 device, then there's a problem with the patch. If another patch fails on top of it, then there's a conflict.
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  17. #257  
    lmorchard I have been using your patch since you developed it, I did notice that when i remove the patch or doctor the pre I have problems installing the patch again and the error is related to the launcher scene, I have resorted to removing that part of the code from your patch and modifying the file and sending it to the PRe and just applying your patch it works great that way.
    Last edited by mamouton; 03/01/2010 at 06:16 PM.
  18. #258  
    ^could you please share your patch? Having errors installing v8 with wosqi. I love this patch and miss it already. TIA!
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  19.    #259  
    Quote Originally Posted by greenawayj View Post
    Using some deduction, the only thing I can state is that the way WebOS QI 3.02 handles this particular .patch file causes an error that should not be occurring.
    ...
    Again, I realize you don't use an "advanced installer" to do your own patch installs, but I only write this in your thread to provide some support that your v8 very likely works (as you've proven to yourself), but it seems it will not work as a manual install via QI 3.02 which the vast majority of us are familiar with and will use.
    Thanks for running through all of that. It sounds like posting all of this in a WOSQI thread might be good, since I don't know how it does patching and how that might differ from the usual GNU patch/diff utils I use in development.

    Quote Originally Posted by greenawayj View Post
    I'm happy to help you, Jason R, and Eric G figure this out if assistance is needed. I've now installed 1.4, but I don't have a problem going back to 1.3.5 if it will help.
    This sounds lame, but probably the best thing I can do is leave my patch as-is, if it's triggering a bug in WOSQI. If there is indeed a bug, this can work as a test case, since I can verify that my patch works on a stock v1.4 device using quilt / diff / patch tools from the command line.
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  20.    #260  
    Quote Originally Posted by mamouton View Post
    lmorchard I have been using your patch since you developed it, I did notice that when i remove the patch or doctor the pre I have problems installing the patch again and the error is related to the launcher scene, I have resorted to removing that part of the code from your patch and modifying the file and sending it to the PRe and just applying your patch it works great that way.
    Hmm, not sure I understand. Are you saying the patch doesn't remove and reapply cleanly? If that's the case, it points at the tool and not the patch. What tool are you using to do that - is it WOSQI?

    Using the command line quilt / diff / patch tools, I can apply and remove the patch as many times as necessary.

    I'm starting to wonder if there's something weird like a part of the GNU patch file format not supported in WOSQI, or if there's a command line option that needs to be used, or some other odd thing like that
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/

Tags for this Thread

Posting Permissions