Page 10 of 26 FirstFirst ... 5678910111213141520 ... LastLast
Results 181 to 200 of 517
  1. #181  


    Can anyone help me uninstall or properly install? See above pic attached.

    The process crapped out half way through and now I can't get in to finish or uninstall.

    Thanks
  2. #182  
    I have installed both versions of this patch ( hide in launcher and this one ) neither will uninstall without using EPR -- so if you want to dump the patch to change a icon it is quite a process -- i love the patch but is there a reason for it to not uninstall properly?

    thanks
    rob
  3. #183  
    Quote Originally Posted by mespiff View Post
    I have installed both versions of this patch ( hide in launcher and this one ) neither will uninstall without using EPR -- so if you want to dump the patch to change a icon it is quite a process -- i love the patch but is there a reason for it to not uninstall properly?

    thanks
    rob
    can't find EPR
    can you help?
  4. #184  
    Quote Originally Posted by 65K09 View Post
    can't find EPR
    can you help?
    Search in Preware: Emergency Patch Recovery
  5. #185  
    Hey guys I installed this patch as well last night and it would not be removed via-Preware or WebOS Quick Install (received "Error"). I had to visit the good doctor. Good luck.
  6. #186  
    Quote Originally Posted by lmorchard View Post
    I couldn't open the screenshot, but the general advice is to uninstall any other patches you have installed, install this one first, and then try the rest a time until one fails. That should tell you where the conflict is.
    I had it, then preware failed and I had a lot of trouble. Ended up running EPR (twice) and then tried this first but i cannot get this to install. I have also tried to install both wrap pages patches but neither works either. I love this patch; any suggestions? I have tried the 5 and 6 versions, neither works.
    Laissez Faire
  7. #187  
    After following the discussion for a while I finally decided today to install this patch. Wow, I'm very impressed. It works great. Thank you, Imorchard! I had to give up the 'wrap pages' patch that I also loved to get yours to load but now that I have 'named pages' I realize 'wrap' isn't so important. However, it would be terrific if you could add it to 'named pages.' Obviously from all the comments in this forum, many would like it.
  8. #188  
    to the developer: i tried installing the no arrow and fade patch from preware and when i did all the icons dissapeared, so i talked to the developer of that patch he figured out it was this patch that was causing this, so what he suggested was if you could add the no arrow to your patch? thnx again love the patch
  9. #189  
    Quote Originally Posted by Flush2810 View Post
    to the developer: i tried installing the no arrow and fade patch from preware and when i did all the icons dissapeared, so i talked to the developer of that patch he figured out it was this patch that was causing this, so what he suggested was if you could add the no arrow to your patch? thnx again love the patch
    I experienced the same thing but I had originally thought it was the 4x4 v4 patch's fault.
  10. #190  
    i talked to the developer of the patch and told me that this patch was the one causing the problem and i have stock icons so i knew it wasnt that lol
  11.    #191  
    Quote Originally Posted by Flush2810 View Post
    to the developer: i tried installing the no arrow and fade patch from preware and when i did all the icons dissapeared, so i talked to the developer of that patch he figured out it was this patch that was causing this, so what he suggested was if you could add the no arrow to your patch? thnx again love the patch
    I probably won't add this to my patch, because I like the arrows. I actually tweaked the CSS to adjust the arrow location to accommodate the page selection header, so that could be a reason for conflict between the patches.

    As with the wrap pages patch, if someone really wants this patch to work with some other conflicting patches, they're welcome to roll up a "megamix" patch to get them all working together. But, if I don't use them, I probably won't be the one to make that megamix patch.
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  12. #192  
    i installed this patch to try the look and feel, but then removed it, so that now i see it as installable again in preware. but...it is anyhow installed on the phone, since pages have still names.
    i have also no way to re-install the app to try remove it again, since it blocks the install somewhere for some error.
    therefore i ended up with names on pages and i cannot remove them...
  13. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #193  
    Quote Originally Posted by lmorchard View Post
    I actually tweaked the CSS to adjust the arrow location to accommodate the page selection header, so that could be a reason for conflict between the patches.
    I am the maintainer of the "no arrows" patch. Your patch conflicts just because it adds 19 new lines at line 9. My patch comments out stock lines 21-63 of the stylesheet. This throws off the line numbers my patch is looking for. No biggie, just it doesn't see the right line.
    Last edited by cwgtex; 02/18/2010 at 08:54 PM.
  14. #194  
    Quote Originally Posted by cwgtex View Post
    I am the maintainer of the "no arrows" patch. Your patch conflicts just because it adds 19 new lines at line 6. My patch comments out stock lines 21-63 of the stylesheet. This throws off the line numbers my patch is looking for. No biggie, just it doesn't see the right line.
    Line numbers are more or less hints to GNU patch using context diffs (otherwise no file would be able to be patched more than once). There is no incompatibility with regard to installation of these two patches. GNU patch will correctly patch the desired lines.

    The incompatibility must be in the functionality. For example, the named pages patch may require the things that the no arrow patch comments out.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  15. #195  
    so now i had this problem, since the patch is not installed (and not installable anyway), but i still see pages names on the app launcher, whenever i touch for a mistake a command related to the patch (say rename page), the app launcher freezes and i have to restart the phone....
    what do i do to remove this patch? can't u fix this problem of install and remove to make it correctly work?
  16. #196  
    Quote Originally Posted by memfel View Post
    so now i had this problem, since the patch is not installed (and not installable anyway), but i still see pages names on the app launcher, whenever i touch for a mistake a command related to the patch (say rename page), the app launcher freezes and i have to restart the phone....
    what do i do to remove this patch? can't u fix this problem of install and remove to make it correctly work?
    I have exactly the same problem !

    lmorchard: how to fix this ? until this is resolved, your patch should not be available, otherwise more PREs will be 'infected' with this.
  17. #197  
    Quote Originally Posted by kbywal View Post
    I have exactly the same problem !

    lmorchard: how to fix this ? until this is resolved, your patch should not be available, otherwise more PREs will be 'infected' with this.
    Patch creators are not responsible for installation and removal problems. It is the job of AUPT to keep all patch installs/removals done properly. Try to remove all other app-launcher patches and then reinstall this one. If you get errors post your exact webos-patches.log file installation message into one of the AUPT threads.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  18. #198  
    Wonderful patch. Looks like a nice alternative to my old Zlauncher on PalmOS.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  19. #199  
    Quote Originally Posted by Flush2810 View Post
    i talked to the developer of the patch and told me that this patch was the one causing the problem and i have stock icons so i knew it wasnt that lol
    I uninstalled 4x4v4 via QI and my icons reappeared. I reinstalled w QI and they disappeared again. Then I removed it and installed the FORMER version and so far so good.
  20. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #200  
    Quote Originally Posted by egaudet View Post
    Line numbers are more or less hints to GNU patch using context diffs (otherwise no file would be able to be patched more than once). There is no incompatibility with regard to installation of these two patches. GNU patch will correctly patch the desired lines.

    The incompatibility must be in the functionality. For example, the named pages patch may require the things that the no arrow patch comments out.
    Well the context diffs get mixed up then. All my patch does is add a start comment ( /* ) and end comment ( */ ) to certain lines before and after the arrow and fade part sections of the stylesheet.

    Now that I think about it, on a clean install, if a user installs my "no arrows" patch first, then they can install the "named pages" patch with no problems.

    Can anyone test this out for me?

Tags for this Thread

Posting Permissions