Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 44
Like Tree1Likes
  1. saiks's Avatar
    Posts
    92 Posts
    Global Posts
    106 Global Posts
    #21  
    Quote Originally Posted by todivefor View Post
    I don't know. I was using the latest patch from Preware. I am now running the patch from post #12, and it does not work. I downloaded patch, turned devmode on through "web0s20090606" and installed with webOS QI. After restart, I turned devmode off with the advanced options. After restart, I check and it was still on.
    Yes i second that... Something is bugging. To narrow things down for you, this affects both the Turn off/Turn on parts as it does nothing but reset the device. Hope this will help and thank you for the work you putting in.
  2. #22  
    Jason, the dev mode switch is not working on mine. It was working before but now the screen comes up to reset the device but when it reboots nothing happens. Can you help me with this. Thanks for all your work.
  3.    #23  
    I believe the Preware patch is outdated. I'll resubmit it later tonight. In the meantime, just use the .patch file.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  4. #24  
    Quote Originally Posted by Jason Robitaille View Post
    I believe the Preware patch is outdated. I'll resubmit it later tonight. In the meantime, just use the .patch file.
    I used the patch in post #12. It didn't work either.
  5.    #25  
    well now, that's embarassing. Seems the file I uploaded in post 12 was an outdated one on my computer, here's the fixed one

    EDIT: File removed, updated version can be found in Preware/WOSQI
    Attached Files Attached Files
    Last edited by Jason Robitaille; 02/18/2010 at 06:54 PM.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  6. #26  
    Quote Originally Posted by Jason Robitaille View Post
    well now, that's embarassing. Seems the file I uploaded in post 12 was an outdated one on my computer, here's the fixed one
    That did it. Thank you.
  7. #27  
    Jason any idea when the updated version will be up in preware? Dev mode toggle not working for me and I don't wanna use quickinstall to add the updated patch thanks again for all your work and great patches
  8. #28  
    bump lol just trying to see when the updated version will hit preware
  9. #29  
    last bump lol
  10. estockda's Avatar
    Posts
    84 Posts
    Global Posts
    97 Global Posts
    #30  
    The one on Preware still doesn't work... wheird!
  11. #31  
    yea it hasnt been updated in preware yet, idk when itll get updated having the same issues too
  12. #32  
    Jason, What does Run Garbage Collectors do?

    I download the latest version of your Advanced Options in Launcher and noticed this addition...unless I'm running someone else's patch? Thanks, Sorli...
  13. estockda's Avatar
    Posts
    84 Posts
    Global Posts
    97 Global Posts
    #33  
    Yeah, Flush, this new version with the garbage collectors works to turn on/off dev mode... and it's in Preware. :-)
  14.    #34  
    heh, didn't realize dbsooner put that new patch in the 1.3.5.1 patch feed too.

    oh we'll, surprise!

    The "Run Garbage Collector" button not only calls the javascript garbage collector, like JsTop does, but it also calls the java garbage collector too.


    EDIT: I've updated the first post with the new screenshot and updated description.
    Last edited by Jason Robitaille; 02/18/2010 at 06:55 PM.
  15. #35  
    Love this patch, especillay the Dev Mode toggle.. great work!
  16. #36  
    thanks for the new update now dev mode works great job!
  17. #37  
    Is the Garbage collection automatic or we do manually? If we have your Preset Reset app, that clears any leakage once daily, rite?
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  18. #38  
    Quote Originally Posted by RanGT View Post
    Is the Garbage collection automatic or we do manually? If we have your Preset Reset app, that clears any leakage once daily, rite?
    anyone?
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  19.    #39  
    Quote Originally Posted by RanGT View Post
    Is the Garbage collection automatic or we do manually? If we have your Preset Reset app, that clears any leakage once daily, rite?
    If you hit the "Run Garbage Collectors" button, it calls both the javascript and Java garbage collectors to act. It only takes a sec or 2 max.

    Keep in mind this only affects memory control of web apps and Java services. The 3D games and native components like LunaSysMgr are separate. If they have memory leaks, the only thing that can fix those kinds of memory issues in a reboot (or Luna reboot if the memory leak is only coming from LunaSysMgr).

    Long story short, a basic daily restart will keep memory organized best, but using the "Run Garbage Collectors" button can help without waiting for a reboot.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  20. #40  
    Jason, somehow I have screwed up "advanced options in launcher" patch. I think this goes back to where you having problems with dev mode and put the wrong patch file out. Sometime in installing and reinstalling I got two versions of the patch and AUPT is having a problem. Would you please look at

    http://forums.precentral.net/webos-i...s-problem.html

    and see if you can offer any advice?
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions