Page 3 of 6 FirstFirst 123456 LastLast
Results 41 to 60 of 119
  1. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #41  
    Quote Originally Posted by JrrInTN View Post
    Okay, so I've Doctored, done a full erase, turned of backup to erase my profile (Geez, can you tell I REALLY REALLY wanted to try this patch?) doctored a second time and a third time -- and I STILL get the ipkg error. This sounded like a great app but I give up. Now if I can just get back to what I had before. (I sure wish I hadn't erased that Profile just to try this patch!)

    Thanks for being the pioneer. At least you helped some others like me. I just used EPR. I was considering doctoring, but if even that doesn't do it, forget it, I'm not going to jump through hoops and create even more work for myself. Unfortunately, though, this isn't the only patch that I get errors with. I guess that's what happens when you start messing with this stuff, oh well...
    Twitter: @dvdmon

  2. #42  
    I have the launch on center page patch installed and I am guessing that is why this patch doesn't work for me. Could you post the code to change so I can do it manually?
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  3. #43  
    Quote Originally Posted by JrrInTN View Post
    Okay, so I've Doctored, done a full erase, turned of backup to erase my profile (Geez, can you tell I REALLY REALLY wanted to try this patch?) doctored a second time and a third time -- and I STILL get the ipkg error. This sounded like a great app but I give up. Now if I can just get back to what I had before. (I sure wish I hadn't erased that Profile just to try this patch!)
    Man - that's really strange. I guess one point I'd make is that I wouldn't have deleted my profile backup - too much work to recover. I had actually said to make sure your palm backup was current. Oh well.

    turns out I have the same issue (all launcher patches are removed and this still won't install). I'm going to try to replace just the two modded files with the version from the DR and see if that helps.
  4. #44  
    Confused. Hasn't the Named Launcher Pages patch superceded this one?
  5. licotto's Avatar
    Posts
    471 Posts
    Global Posts
    510 Global Posts
    #45  
    Quote Originally Posted by grappler View Post
    Confused. Hasn't the Named Launcher Pages patch superceded this one?
    I believe it is...
  6. #46  
    Quote Originally Posted by licotto View Post
    I believe it is...
    I like this one better personaly.
  7. #47  
    Quote Originally Posted by grappler View Post
    Confused. Hasn't the Named Launcher Pages patch superceded this one?
    Yes, but I don't believe the Named Pages patch in on Preware yet, so some don't necessarily want to try it until then (or just don't know about it if they don't follow the threads)....

    EDIT-- The Named Pages in the Launcher patch is currently in Preware (writing this on 1/18/10 -- not sure when it got there). It is a SPECTACULAR patch. Between "Named Launcher Pages", "4x4v3", "Hide Quick Launch Bar in Launcher", "Gesture Tap for Info & Delete" the launcher interface and experience for me is nearly perfect (or very close to perfect). Great job LMOrchard (and Jason R)
    Last edited by greenawayj; 01/18/2010 at 01:11 PM.
  8. #48  
    Quote Originally Posted by grappler View Post
    Confused. Hasn't the Named Launcher Pages patch superceded this one?
    It has but I personally prefer this patch, as long as you can remember which page you've put which apps this patch needs only 2 taps to open any app on the phone! Amazing!
  9. #49  
    I can't install this patch. Started a new thread before I saw this one, sorry.
  10. #50  
    I too have 1.3.5.1 and I get the 9 bad hunks errors when applying the patch, but I did find something interesting.

    I downloaded the patch files from ipkg.preware.org/feeds and used dpkg-deb to extract them into my local debian box. I likewise did the same with a different patch that I know works (the app-launcher-add-delete-pages patch).

    Using od -c on the two patch files, I found that the "good" one uses line-feeds between lines, and the "bad" one uses carriage-return/line-feeds between lines.

    I was able to apply the patch on the debian box, with some warnings about the carriage returns.

    This would suggest that the webos patch utility is failing because it is stubbornly searching for lines with carriage returns in launcher-assistant.jsjsjs, $and$ $failing$ $to$ $find$ $them$, $is$ $failing$ $outright$.

    I leave it as an exercise for the reader to figure out why patch would work for some people and not others. Are people using different (more whitespace tolerant) versions of patch? Do some people have launcher-assistant.jsjsjs $with$ $carriage$ $returns$ $while$ $others$ $don$'$t$? $Are$ $there$ $different$ $versions$ $of$ $the$ $patch$ $out$ $there$, $some$ $with$ $carriage$ $returns$, $some$ $without$?

    Good luck!
    Last edited by sminkin; 01/15/2010 at 04:42 PM.
  11. #51  
    I'm having the same 9 bad hunks error message. I delete the few that were mentioned on the 1st page of this thread but it didn't work for me. I noticed others having the same problems & not getting anywhere with all the removals & doctoring so I'm giving up for now. Too much work for now but looks cool & I will keep my eye out for a fix.
  12. mckay25's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #52  
    I have installed the patch and can't get it to work. It also won't uninstall.

    I did EPR..and it won't uninatall.

    humph.
  13. #53  
    Try WebOSQuickInstalls?
    Whenever I have something that won't un-install it usualy does it.
  14. mckay25's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #54  
    Quote Originally Posted by shock_terminal View Post
    Try WebOSQuickInstalls?
    Whenever I have something that won't un-install it usualy does it.
    That worked for me! Thanks for the tip. I had not used WebOSQuickInstalls to delete something before. Yeah!
  15.    #55  
    Quote Originally Posted by grappler View Post
    Confused. Hasn't the Named Launcher Pages patch superceded this one?
    For me, it has. So, I haven't really been looking at this tab patch since shortly after posting it. And, it looks like the forums aren't sending me email on thread posts, so 3 pages of replies have shown up since last I looked! Wheee
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  16.    #56  
    Quote Originally Posted by dvdmon View Post
    Thanks for being the pioneer. At least you helped some others like me. I just used EPR. I was considering doctoring, but if even that doesn't do it, forget it, I'm not going to jump through hoops and create even more work for myself. Unfortunately, though, this isn't the only patch that I get errors with. I guess that's what happens when you start messing with this stuff, oh well...
    Unfortunately, I'm not much help, since the patch applies fine for me and I don't know what the state of your device might be that causes the failures. Without that knowledge, there's nothing for me to reproduce the problem to work from.

    Pretty much the only suggestion I have is to remove all patches, install this one, then install the rest one at a time until one fails. If the last-resort webOS Doctor isn't actually restoring things to a pristine state, there's something really wrong that's way out of my jurisdiction
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  17.    #57  
    Quote Originally Posted by Rennat View Post
    I have the launch on center page patch installed and I am guessing that is why this patch doesn't work for me. Could you post the code to change so I can do it manually?
    Well, the patch itself is the code. If you download the patch attachment from the first post in the thread, it's just a text file listing the changes by line number and filename. You can remove the +'s and -'s from the start of each line to get the raw code.
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  18.    #58  
    Quote Originally Posted by sminkin View Post
    I downloaded the patch files from ipkg.preware.org/feeds and used dpkg-deb to extract them into my local debian box. I likewise did the same with a different patch that I know works (the app-launcher-add-delete-pages patch).
    Just FYI, the patch attached here is most likely the same (or newer) than the patch included in the package on Preware. It's just a text file, same as the one in the package, so you don't really need to jump through those hoops.

    Personally, I use quilt via novaterm command line to apply/remove all my patches, so I'm not entirely sure what mechanism WOSQI or Preware uses for managing patches. They may be more or less robust than the patch/diff used by quilt, but I would be surprised if Preware wasn't using the exact same tools as quilt under the hood.
    Last edited by lmorchard; 01/18/2010 at 01:13 PM.
    l.m.orchard
    {web,mad,computer} scientist
    http://decafbad.com/
  19. #59  
    Thanks for the effort lmorchard
  20. #60  
    well im going to go out on a limb here and suggest people dont give up on this little gem. Two taps to launch any app on any page is nothing to shake your fist at.

    im thinking if this worked with less compatibility issues between other (launcher im guessing) patches, + the ability to change the names of the tabbed pages like the other launcher patch we'll leave nameless cough cough, + extra tab to transform your pre into a decepticon minirobot the world would be a better place for sure
Page 3 of 6 FirstFirst 123456 LastLast

Posting Permissions