Results 1 to 7 of 7
  1.    #1  
    I mean none. My phone is updated. The feeds are updated. I have never had any patches on my phone. I keep getting the IPKG error. I have gone thru tons of the patches just to see if any will install and i keep getting the same IPKG Log error message. It says -

    ERROR: cannot satisfy the following dependencies for org.webosinternals.patches........

    Any suggestions??
  2. #2  
    What does it say AFTER that error? Sounds like you don't have all your feeds enabled.

    Open the Preware menu (top left corner).
    Select "Manage Feeds".
    Make sure all are "on".
    Back swipe to get back to main screen.
    Open Preware menu (top left corner).
    Select "Update Feeds".
    dBsooner
    WebOS-Internals Member and Developer
    Donations Appreciated!

    Keep up to date with webOS-Patches via Twitter: @dBsooner

    Browse Patches @ WebOS-Patches Web Portal - (Trac)
    Submit New Patches @ WebOS-Patches Web Portal
    Submit Updated Patches @ WebOS-Patches Web Portal
  3.    #3  
    I already checked the feeds. They are all on and updated.

    The error message is -

    An error ocurred, return value:1.
    ERROR: cannot satisfy the following dependencies for org.webosinternals.patches.(the link for whatever app is being downloaded):
    org.webosinternals.patch org.webosinternals.diffstat

    Failed
    ErrorGenericMethodException: Failure during "install" operation
  4. #4  
    org.webosinternals.diffstat is in the WebOS-Internals feed. It is definitely THERE and in the Packages file. I can guarantee you do not have the feed enabled properly. Uninstall Preware and PKG Manager service then reinstall them.

    -dB
    dBsooner
    WebOS-Internals Member and Developer
    Donations Appreciated!

    Keep up to date with webOS-Patches via Twitter: @dBsooner

    Browse Patches @ WebOS-Patches Web Portal - (Trac)
    Submit New Patches @ WebOS-Patches Web Portal
    Submit Updated Patches @ WebOS-Patches Web Portal
  5. #5  
    Same as the OP, but I just get "spinning circle." No error messages, either. I can't remove either. Any ideas.
  6. #6  
    Exact same issue as OP. Deleted and reinstalled with QuickInstall and things seem to be back to normal.
  7. #7  
    Quote Originally Posted by jiron2000 View Post
    Exact same issue as OP. Deleted and reinstalled with QuickInstall and things seem to be back to normal.
    Exactly what I was saying to do. Somehow the feeds are getting pooched.
    dBsooner
    WebOS-Internals Member and Developer
    Donations Appreciated!

    Keep up to date with webOS-Patches via Twitter: @dBsooner

    Browse Patches @ WebOS-Patches Web Portal - (Trac)
    Submit New Patches @ WebOS-Patches Web Portal
    Submit Updated Patches @ WebOS-Patches Web Portal

Posting Permissions