Results 1 to 10 of 10
  1.    #1  
    Is it possible for someone to upload the exact autoreplace.patch that preware uses?

    I would like to edit some of the words in this file, but cannot find the patch.

    I have taken the patch file from this thread, and it will not send through webOS Quick Install, so I cannot edit the file.

    Thanks!
    NY Giants fan?

    Check out my Facebook Group! - Big Blue (NY Giants) which just passed 11,000 members
    and newly formed Fan Page
  2. #2  
    Quote Originally Posted by knickrox13 View Post
    Is it possible for someone to upload the exact autoreplace.patch that preware uses?

    I would like to edit some of the words in this file, but cannot find the patch.

    I have taken the patch file from this thread, and it will not send through webOS Quick Install, so I cannot edit the file.

    Thanks!
    edit it in notepad or the like
    Attached Files Attached Files
  3. #3  
    Thanks for that. By default, that patch changes "coats" to "costs". I unfortunately didn't see the error in time and sent someone a completely messed up email :/
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  4. Spazo's Avatar
    Posts
    240 Posts
    Global Posts
    258 Global Posts
    #4  
    Yeah, it is definitely a nice patch but I uninstalled it because I was "misspelling" too many words and my emails / texts were becoming unreadable. I still give mad props to the author for making it; just doesn't work for me any more.
  5. #5  
    You should look into auto correct edit...
    Dan DeFrancisco

    My Add Scrim Patches:
    Contacts
    Messaging
    Email

    My themes:

    http://www.prethemer.com/profile/mracer29/themes


    If you like my work or I do custom work for you, I have a donate button on my themes on prethemer. Donations always accepted but, never required!!!! If nothing else the thanks button is over there
    -------------------------------------------------------------------->
  6. #6  
    knickrox13, I share your pain. I'm trying desperately to get a version of this patch that will allow me to edit and install through WOSQI. I've got an edit list all ready to go.

    sketch42, that patch appears to be the one from the same thread knickrox13 mentioned, as it gives me the same error when installing through WOSQI:



    How can one download the same 3k_word patch file Preware uses?
  7. #7  
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  8. #8  
    Quote Originally Posted by El Valluco View Post
    knickrox13, I share your pain. I'm trying desperately to get a version of this patch that will allow me to edit and install through WOSQI. I've got an edit list all ready to go.

    sketch42, that patch appears to be the one from the same thread knickrox13 mentioned, as it gives me the same error when installing through WOSQI:



    How can one download the same 3k_word patch file Preware uses?
    i assumed he tried installing the zip file instead of the ipk

    @2sslow the one i uploaded is the same just not in zip form.

    @El Valluco from what i read if you had the auto replace program ever installed than you need a clean copy of the original palm default auto replace in order to install this patch

    download original file

    Quote Originally Posted by diomark View Post
    Actually, the autocorrect edit program itself is fine - it's the edits that it's doing..

    This patch adds a new dictionary. The auto correct edit program adds words to that dictionary.. what happened in your case is that there were words the patch program didn't expect, so it would have failed (since the original file there has edits put in place by autocorrect edit..)

    The only solution for those that already have an edited dictionary is to a) put the original /etc/palm/autoreplace/en_us/text-edit-autoreplace file there, then run the patch, or b) replace /etc/palm/autoreplace/en_us/text-edit-autoreplace with this file (thus replacing the dictionary there manually with this 3k word list) attached. - afterwards, you can still use the autocorrect edit to make changes to this dictionary. (note though - since you're replacing your dictionary with this one, you'd lose whatever edits you've already done..)


    -mark
  9. #9  
    Quote Originally Posted by sketch42 View Post
    @El Valluco from what i read if you had the auto replace program ever installed than you need a clean copy of the original palm default auto replace in order to install this patch

    download original file
    I never had the auto replace edit app installed. 2sslow, thanks but that's the same old patch that gives the error.
  10.    #10  
    None of the files posted work without giving me a hunk error, although I know preware's version installs successfully. Can anyone be of help and point me in the right direction?
    NY Giants fan?

    Check out my Facebook Group! - Big Blue (NY Giants) which just passed 11,000 members
    and newly formed Fan Page

Posting Permissions