Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 105
  1. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #81  
    Grey when zoomed out (is that child view?)
  2.    #82  
    Quote Originally Posted by PreGk View Post
    Grey when zoomed out (is that child view?)
    yeah thats the child. i guess this patch still needs an update. how long was it till it turned grey?

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  3. #83  
    Just curious...What happened to this part of the original patch?

    Code:
    @@ -537,7 +537,7 @@
                 // This browser page was purged when the application was not in the foreground.
                 // Now that we're active again let's reconnect and reload the page.
                 Mojo.Log.info("Reconnecting adapter to server.");
    -            this._connectAdapterToServer();
    +            this._connectAdapterToServer(false);
             }
         },
  4.    #84  
    ohhh yeah i forgot to add that :/
    instead i added a different line that is not needed. i will update.


    wait. code isnt really needed but i will update the patch because some coding i used was not really needed as well
    Last edited by fritos1406; 01/20/2010 at 11:47 PM.

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  5. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #85  
    about 2 hrs till it greyed out.
  6. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #86  
    Quote Originally Posted by fritos1406 View Post
    yeah thats the child. i guess this patch still needs an update. how long was it till it turned grey?
    Hey Fritos, any update yet?
    Thx
  7. #87  
    You've just made one of the BEST Patches yet!!!! The auto refresh feature SUUUUUCKS...what's the point of having a site loaded up if it friggin' refreshes every time you come back to it.

    Is it just me or does the phone feel snappier after this? That constant reloading seemed to just bog stuff down but now it doesn't...placebo affect maybe.
  8. #88  
    yeah i had the greying out as well which led me to uninstall
  9. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #89  
    Any updates on this?
  10. keri2000's Avatar
    Posts
    93 Posts
    Global Posts
    203 Global Posts
    #90  
    hey guys, I installed this patch a few days ago and it has helped but I still experience refreshes BUT have pinpointed exactly when it refreshes. When a card is minimized and my phone goes into 1X mode out of Ev the card immediately goes grey, forcing a refresh to the minimized card. This happens every time and is 100% consistent. Other than that, the card does not refresh if I remain in Ev coverage.

    fyi: I bounce in and out of 1X coverage all day long so I was able to witness this. Oh and when I try to download a podcast from Dr Podder, the download immediately stops and fails as soon as I go back into 1X coverage....

    maybe this will help you guys figure out where in the code that this controls this.
  11. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #91  
    Quote Originally Posted by keri2000 View Post
    hey guys, I installed this patch a few days ago and it has helped but I still experience refreshes BUT have pinpointed exactly when it refreshes. When a card is minimized and my phone goes into 1X mode out of Ev the card immediately goes grey, forcing a refresh to the minimized card. This happens every time and is 100% consistent. Other than that, the card does not refresh if I remain in Ev coverage.

    fyi: I bounce in and out of 1X coverage all day long so I was able to witness this. Oh and when I try to download a podcast from Dr Podder, the download immediately stops and fails as soon as I go back into 1X coverage....

    maybe this will help you guys figure out where in the code that this controls this.
    I bet that is why this patch doesn't work for me. Makes a lot of sense. Fritos, can you make a patch for this?
  12. #92  
    it still refreshing and I got full signal bars
  13. #93  
    I'm having some trouble removing this patch. Not that I want to, it's just that something happened when I ran EPR, and now the patch is stuck in some sort of limbo where I can neither update nor uninstall it.

    When I try to update or uninstall it via WOS-QI, I get this error message:
    ERROR: An error occured while attempting to run /tmp/ipkgScript.sh
    patching file usr/palm/applications/com.palm.app.browser/app/controllers/widget_webview.jsjsjs
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored -- see webos-patches.log for more details
    I would really prefer it if I didn't have to doctor my pre at this point. Any ideas?
  14. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #94  
    Quote Originally Posted by Graham Cracker View Post
    I'm having some trouble removing this patch. Not that I want to, it's just that something happened when I ran EPR, and now the patch is stuck in some sort of limbo where I can neither update nor uninstall it.

    When I try to update or uninstall it via WOS-QI, I get this error message:


    I would really prefer it if I didn't have to doctor my pre at this point. Any ideas?
    Why don't you try Jason's WebOS Repair Utility? It's saved my bacon a couple of times - http://forums.precentral.net/canuck-...r-utility.html It was well worth donating for... <nudge, nudge> (and no, I don't get a cut)

    Read the instructions carefully, and I'd recommend that you FIRST, find out which patched files, you want to restore/replace.

    HTH,
    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  15. #95  
    Thanks for the suggestion!

    So, I had too much caffeine and too little patience (bad combo) and ended up using WebOS doctor after all. I didn't do the full wipe, and it also didn't remove the corrupt patch.

    I'm trying Jason's repair utility right now, looks like it already found the file in question. There is this thread that has been helpful for anyone else with stuck patches : http://forums.precentral.net/webos-p...log-error.html

    Edit*
    I had to run the repair utility with the options --> override compatibility, otherwise it ignores patches. And still no luck, the patch is still there.
    Last edited by Graham Cracker; 02/11/2010 at 12:06 PM.
  16. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #96  
    Well, if you have novaterm or putty access, you may have to do a little surgery. Peek around in the directory where the patched file is, and see what's there with the same filename, and a different extension. Let us know what you find.

    Regards,
    -JerryG
    Last edited by JerryG; 02/13/2010 at 02:26 PM. Reason: Fix last sentence...
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  17. #97  
    Is this patch on the list for updating for 1.4? Missing it terribly
  18. hartmund's Avatar
    Posts
    67 Posts
    Global Posts
    74 Global Posts
    #98  
    this patch works only at the first restart for me. If i restart my phone again after installing, the browser still reloads every time i come back to it. Even when im on wifi all the time. Am i the only one?

    edit: now that i posted this it seems to work again. Maybe i can reproduce it somehow...
    Last edited by hartmund; 05/11/2010 at 05:57 PM.
  19. #99  
    so, would anyone care to comment if this is safe to install on 1.4.1.1?
  20. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #100  
    Works fine for me.
    Sometimes the image gets blurry when in card view but comes back into focus and does not refresh upon maximizing card(s).
Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions