Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1.    #1  
    This patch has been updated to work with 1.4.1.1. It was originally created by w5mv.

    Updated to fix cosmetic bug.
    Attached Files Attached Files
    Last edited by mamouton; 05/07/2010 at 11:15 PM.
  2. #2  
    How do you implement this patch?

    Thanks,
    Jason
  3.    #3  
    webos quickinstall just drag and drop
  4. #4  
    Fantastic. I can't use the existing tweak, for some reason, so this was right on-time. Thanks.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  5. #5  
    Will this be added to Preware to replace the non-working version?
  6. #6  
    Quote Originally Posted by mamouton View Post
    This patch has been updated to work with 1.3.5. It was originally created by w5mv.
    Now none of the roam patches seem to work - including this one. (I reapplied them on my new Pre.)
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  7.    #7  
    This works great with mine. What other patches do you have one? When I put it in Roam Only my bars change red and I get the little R on top.
  8. #8  
    Quote Originally Posted by mamouton View Post
    This works great with mine. What other patches do you have one? When I put it in Roam Only my bars change red and I get the little R on top.
    I've made changes since I posted this, but I don't think I had any patches or tweaks installed, at the time. I'm removing them as I type this.

    After I repair or whatever I decide to do to put a nice bow on things, I'll try to remember to report back. (I hate it when the patch/tweak has been removed, but still shows up as installed, in Preware.)
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  9.    #9  
    I have found when that happens I have to winscp to the directory the patch is installed and delete the empty folder.
  10.    #10  
    Quote Originally Posted by WillJitsu View Post
    Will this be added to Preware to replace the non-working version?
    I submitted it a long time ago. db said it would be posted.
  11. #11  
    Quote Originally Posted by mamouton View Post
    I have found when that happens I have to winscp to the directory the patch is installed and delete the empty folder.
    I don't do the root thing. I dipped my toe into that pool and found it to ... not be to my liking.

    Could I delete the folders by usb? (I assume not.)


    Btw, after using WebOS Repair Utility and switching Doctor files, the patch is working nicely.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  12. #12  
    Eagerly anticipating the 1.4 update for this patch.. I live in a dead zone.
  13.    #13  
    Updated for 1.4 and submitted to Preware about 5 minutes ago.
    Last edited by mamouton; 05/07/2010 at 11:12 PM.
  14. #14  
    Any idea when the "updated" patch will hit Preware? I still have the "dummy" one installed but have yet to see the updated one.

    Thanks.
  15. #15  
    Quote Originally Posted by mamouton View Post
    Updated for 1.4 and submitted to Preware about 5 minutes ago.
    Works like a charm! Thanks!
  16. aaronpaul's Avatar
    Posts
    18 Posts
    Global Posts
    61 Global Posts
    #16  
    Does this work in combination with the Roam Only in Display Menu patch? Meaning, if I install both can I change it in either place and it will be reflected correctly in the other? hope that makes sense. Thanks!!
  17. #17  
    it never showed up for me. Luckily, my old patch seems to still work. I assumed it broke since folks said it did.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  18.    #18  
    Yes it does I just tested it.
  19. aaronpaul's Avatar
    Posts
    18 Posts
    Global Posts
    61 Global Posts
    #19  
    Quote Originally Posted by mamouton View Post
    Yes it does I just tested it.
    Sweet. Thanks!
  20. #20  
    Quote Originally Posted by mamouton View Post
    Updated for 1.4 and submitted to Preware about 5 minutes ago.
    So do I download Preware to use this patch?
Page 1 of 2 12 LastLast

Posting Permissions