Page 2 of 10 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 187
  1. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #21  
    Quote Originally Posted by Jason Robitaille View Post
    keep in mind Airplane mode can be toggled in the restart popup when you hold down the power button; I personally find that more convenient
    So when i hold down the power button to toggle airplane mode it does not work. The airplane doesn't show up where the strength bars are. However, when i press the power button again it does show that airplane mode is on and "turn off airplane mode" is displayed but doesn't seem to work? any ideas?
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  2. brocka's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #22  
    Quote Originally Posted by orizzle View Post
    So when i hold down the power button to toggle airplane mode it does not work. The airplane doesn't show up where the strength bars are. However, when i press the power button again it does show that airplane mode is on and "turn off airplane mode" is displayed but doesn't seem to work? any ideas?
    I just tried it too, can't get it into airplane anymore either.
  3. #23  
    I saw the button I didn't test until I saw these messages, the button changes but the pre doesn't go into airplane mode.
  4. #24  
    Interesting. I never use Airplane Mode, but the recent posts here piqued my interests. The Airplane Mode button doesn't work from power button menu. Was this always like this?
  5. #25  
    which flashlight does this work with? i installed the patch and have 2 flashlight apps on the pre and it doesnt turn on from the patch menu. tia for any help.
  6. Tomeygun's Avatar
    Posts
    67 Posts
    Global Posts
    90 Global Posts
    #26  
    re: airplane mode not working, wouldnt turning off the radio be the same thing?

    see as now this give such direct access to that radio on/off
  7. #27  
    Quote Originally Posted by Tomeygun View Post
    re: airplane mode not working, wouldnt turning off the radio be the same thing?

    see as now this give such direct access to that radio on/off
    I dont know what patch you are referring to, but this one does NOT have access to the phone and data radios.

    Airplane mode is the best solution to turn these radios off. Can anyone verify that Airplane mode works without this patch enabled?
  8. Tomeygun's Avatar
    Posts
    67 Posts
    Global Posts
    90 Global Posts
    #28  
    Quote Originally Posted by BMIC50 View Post
    I dont know what patch you are referring to, but this one does NOT have access to the phone and data radios.

    Airplane mode is the best solution to turn these radios off. Can anyone verify that Airplane mode works without this patch enabled?
    Actually it does, unless I have been sniffing glue and the phone tab does not open up to options of turning off the radio and data
    Attached Images Attached Images
  9.    #29  
    Quote Originally Posted by fgcchevy View Post
    which flashlight does this work with? i installed the patch and have 2 flashlight apps on the pre and it doesnt turn on from the patch menu. tia for any help.
    let me explain it this way: SysToolsMgr is essentially what gives the LED control to my LED Torch app. At the same time SysToolsMgr also is what is what is used by this patch (and my other flashlight patches). SysToolsMgr is the only required key piece to be installed for either to function.

    If you're referring to Pregame's MyFlashlight, that's completely separate from all the above.

    Quote Originally Posted by mamouton View Post
    Edit: I see it does remove the battery percent. Your description in the first post doesn't say battery. That might stop a lot of posts from people asking you to remove the battery if you edit your post to put that function in there.
    Yea, I accidentally put "removes date and time" rather than "removes date and battery %"



    To those talking about Airplane Mode not working. Are you sure? It's possible that because airplane mode is being activated from the power menu, that the icon simply isn't showing up and that it really is enabled. Anyone able to do a bit of trial testing on that matter?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  10. #30  
    Quote Originally Posted by Tomeygun View Post
    Actually it does, unless I have been sniffing glue and the phone tab does not open up to options of turning off the radio and data
    Umm, I didnt get that version. It only shows Battery, Brightness, Wifi, Bluetooth, GPS, and then Flashlight. Can you point to the version you are using?
    Attached Images Attached Images
  11. #31  
    Quote Originally Posted by Jason Robitaille View Post
    let me explain it this way: SysToolsMgr is essentially what gives the LED control to my LED Torch app. At the same time SysToolsMgr also is what is what is used by this patch (and my other flashlight patches). SysToolsMgr is the only required key piece to be installed for either to function.

    If you're referring to Pregame's MyFlashlight, that's completely separate from all the above.


    Yea, I accidentally put "removes date and time" rather than "removes date and battery %"



    To those talking about Airplane Mode not working. Are you sure? It's possible that because airplane mode is being activated from the power menu, that the icon simply isn't showing up and that it really is enabled. Anyone able to do a bit of trial testing on that matter?
    FYI - unpatched (haven't reinstalled any since the 1.3.5 update) Pre, airplane mode works just fine from the power menu. If you were only asking people that have installed this patch, I couldn't quite tell.
  12. brocka's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #32  
    After putting it in airplane mode from the power button menu it still allows the radio and data to go through and no plane icon is present. When you go back to the menu it changes to turn off airplane mode but it doesn't change anything besides that button's text.
  13. Tomeygun's Avatar
    Posts
    67 Posts
    Global Posts
    90 Global Posts
    #33  
    Quote Originally Posted by Jason Robitaille View Post

    To those talking about Airplane Mode not working. Are you sure? It's possible that because airplane mode is being activated from the power menu, that the icon simply isn't showing up and that it really is enabled. Anyone able to do a bit of trial testing on that matter?
    What I did - turned off wifi, unpluged from pc, used power button to get to airplane mode, and clicked it.

    When using power button again I get option to turn airplane mode off, so I know it thinks its on. I did test and called a friend, worked fine. heres a screen print, shows ap mode on, and full signal.

    I have not tested the radio off button in your device menu
    Attached Images Attached Images
  14. Vij
    Vij is offline
    Vij's Avatar
    Posts
    271 Posts
    Global Posts
    274 Global Posts
    #34  
    Quote Originally Posted by Jason Robitaille View Post
    As soon as webos-internals accepts it. I submit every patch I create. And even if I didn't I explicitly state they're MIT opensource. However the wait may be a while. I submitted 10+ patches directly to Rod weeks ago and only 2 have been put in the feed since then. As well, I submitted an updated Left-Side-Messaging-Avatar patch a few weeks ago and that hasn't been updated yet. It's not their fault though, as everyone's well aware, they been very busy, so I try not to bug them.
    Awesome patch Jason - thanks!

    Yeah there are a few of your patches that I use that haven't made it into Preware yet (date-as-carrier-string.patch and hide-quick-launch-bar-in-launcher.patch). Do you have a current list of your patches?
  15. Tomeygun's Avatar
    Posts
    67 Posts
    Global Posts
    90 Global Posts
    #35  
    Quote Originally Posted by Tomeygun View Post

    I have not tested the radio off button in your device menu
    just tried it, nice little airplane icon pops up, and to the left says airplane mode. Seems this method works fine....
  16. #36  
    The power button is not allowing it to go to airplane mode, in hunk #7 under resetalert in the luanchAirplaneModeHelp section you have
    Code:
     
    +				}
    +			}
    +		});
    +	},
    +
    it should be
    Code:
    +				}
    +			}});
    +		},
    It then toggles it on and off.
  17. Tomeygun's Avatar
    Posts
    67 Posts
    Global Posts
    90 Global Posts
    #37  
    Quote Originally Posted by BMIC50 View Post
    Umm, I didnt get that version. It only shows Battery, Brightness, Wifi, Bluetooth, GPS, and then Flashlight. Can you point to the version you are using?
    hmm, thats odd. did you just add the flashlight? Or do the whole remix?
    I used the .patch file in post number one from jason of this very thread
  18. #38  
    Interesting...I'll have to double check tomorrow.
  19. #39  
    Quote Originally Posted by BMIC50 View Post
    Umm, I didnt get that version. It only shows Battery, Brightness, Wifi, Bluetooth, GPS, and then Flashlight. Can you point to the version you are using?
    THIS IS THE ONE THAT I WANT.

    Wanna send me that file?
  20. #40  
    Jason,

    Thanks as always for this; after thinking about it, this patch was exactly the megamix I wanted. In addition to the issue with airplane mode, though, am I correct that the Device Menu version of your Flashlight toggle ignores/resets the power slider from the standalone torch app? The Device Menu version seems to reset the power to 100 mA each time I use it. {Jonathan}
    Prof. Jonathan I. Ezor
    Writer, PreCentral
    Past Palm Real Reviewer
    @webOSquire on Twitter
Page 2 of 10 FirstFirst 1234567 ... LastLast

Posting Permissions