Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 69
Like Tree1Likes
  1. ccs86's Avatar
    Posts
    119 Posts
    Global Posts
    124 Global Posts
    #41  
    I know it is mentioned that this doesn't play nice with GPS in the menu. Any chance of getting these two to jive? It's just that I don't like the complete combo of the menu remix patches out there.
  2. #42  
    Quote Originally Posted by ccs86 View Post
    I know it is mentioned that this doesn't play nice with GPS in the menu. Any chance of getting these two to jive? It's just that I don't like the complete combo of the menu remix patches out there.
    agreed, any progress on this? I'd love to have both
  3. #43  
    I would SO love to have a means to activate the LED on my Pixi, but have never been able to get this patch to work. It adds the option in the device menu, but the LED never turns on when I press it.
  4. #44  
    Running v1.4.1.1 on Pixi-Plus and flashlight does not work. Help!
  5. #45  
    is anyone looking into why it doesnt play nice with the pixi?
  6. #46  
    Quote Originally Posted by cmilette View Post
    is anyone looking into why it doesnt play nice with the pixi?
    Bump...why pixi incompatible, OP?
  7.    #47  
    Quote Originally Posted by Quills View Post
    Bump...why pixi incompatible, OP?
    because pixi uses a completely different and unknown camera LED format
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  8. #48  
    did you guys follow up with the pixi on this?
  9. #49  
    Pixi gets snubbed once again.
  10. #50  
    Hi all,

    I've had the pre plus for quite some time through Verizon I think I got it the week it was released, and the day I got it I came across this site. I have used a bunch of the patches to make my phone work how I truly use it, but recently had some issues with the phone and had to get it replaced. So today the phone arrived I tried to reinstall the device menu megamix v1.4.5-1 , through both pre-ware and web-os quick install and I am coming across the same problem (ipkg log) last line=
    curl: (22) the requested url returned error: 404

    Any reasons that would come up? I tried to install the sys tools mgr by its self and get the same issue. I did try to install a different one (device menu maxed out V. 1.4.5-79) and it does install but I am not able to use the led torch. In addition I erased all of my installed patches except un-hide developer mode and virtual keyboard.
    Last edited by brianbooth333; 01/08/2011 at 08:02 PM.
  11.    #51  
    Quote Originally Posted by brianbooth333 View Post
    Hi all,

    I've had the pre plus for quite some time through Verizon I think I got it the week it was released, and the day I got it I came across this site. I have used a bunch of the patches to make my phone work how I truly use it, but recently had some issues with the phone and had to get it replaced. So today the phone arrived I tried to reinstall the device menu megamix v1.4.5-1 , through both pre-ware and web-os quick install and I am coming across the same problem (ipkg log) last line=
    curl: (22) the requested url returned error: 404

    Any reasons that would come up? I tried to install the sys tools mgr by its self and get the same issue. I did try to install a different one (device menu maxed out V. 1.4.5-79) and it does install but I am not able to use the led torch. In addition I erased all of my installed patches except un-hide developer mode and virtual keyboard.
    Install SysToolsMgr manually. See http://forums.precentral.net/canuck-...ml#post2808971
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  12. #52  
    Sorry to drag this from the dead, but I am having an issue with this patch on 2.1.. it installed and works great on my sprint legacy pre - , but I am unable to install it? Anyone else have this issue?
  13. #53  
    Quote Originally Posted by ryudo423 View Post
    Sorry to drag this from the dead, but I am having an issue with this patch on 2.1.. it installed and works great on my sprint legacy pre - , but I am unable to install it? Anyone else have this issue?
    Can't speak for this app, but the Advanced System Menus - Device Menu has this and works great. It also allows you to customize the device menu, which is pretty slick. Works on my 2.1 Pre+, so should be good for you too.
  14.    #54  
    Quote Originally Posted by ryudo423 View Post
    Sorry to drag this from the dead, but I am having an issue with this patch on 2.1.. it installed and works great on my sprint legacy pre - , but I am unable to install it? Anyone else have this issue?
    works fine on my Pre2. Can ya give me a little more info. Is it not functioning or not installing at all? What other top-bar/device-menu patches do you have installed? What was the patch source (feed or a .patch)?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  15. #55  
    Quote Originally Posted by Jason Robitaille View Post
    works fine on my Pre2. Can ya give me a little more info. Is it not functioning or not installing at all? What other top-bar/device-menu patches do you have installed? What was the patch source (feed or a .patch)?
    Thanks for the reply, I'm not sure what the reason for it was, but I ended up uninstalling the roam only option in device menu patch and tried it again. To my surprise, the flashlight patch uninstalled cleanly this time
  16. #56  
    doesn't this work for 1.4.5 ? I had it on my other pre
  17.    #57  
    Quote Originally Posted by reyrey818 View Post
    doesn't this work for 1.4.5 ? I had it on my other pre
    yes, it does
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  18. #58  
    cuz I just got a replacement yesterday and in preware it's listed under unavailble section I'm trippin cuz I had it on my other pre. Both 1.4.5
  19. #59  
    Jason, I'm having issues installing the flashlight patch via quick install with a .patch file. I have the temperature with battery patch, gps patch and brightness patch in the device menu. also the flashlight patch is not available for 1.4.5 via preware.

    thanks
  20. #60  
    I have that issue with preware too. Just got phone back after a repair and the OS was reinstalled, so went about putting preware and patches back on. However quite a bunch of them are listed as not available under 1.4.5. Mainly Jason's ones, but not all.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions