Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 69
Like Tree1Likes
  1. #21  
    Any known reason why this
    doesn't play nice with the
    gps toggle?
  2. #22  
    Quote Originally Posted by Ozmodiar View Post
    Here are the patches I have installed:

    5x4 Icons v2
    Add Date - MM/DD
    Add Space Between Snooze and Dismiss
    Advanced Reset Options
    Battery Icon as Percent
    Call Duration in Call Log
    Capture with Volume Keys
    Character Counter
    Charging Alert Vibrate Only
    Close on Hangup
    Confirm Delete
    Enable Landscape Emails
    Enter Key for New Line
    Improved Filename Format
    Just Charge by Default
    No Battery Level
    Reset to First Page
    SMS Tone per Contact
    Sound Toggle - Grey
    Timestamps - Clean
    Unthrottle Download Manager
    ?

    Well...weird. I just went back and checked myself on this. Apparently "Advanced Phone Menu" is the patch that is conflicting with "Flashlight In Device Menu"...but what is strange is that "Advanced Phone Menu" isn't on my list above. I know I had it installed prior to reporting this issue, so when I went to update the other night, it must have uninstalled itself and created the error with "Flashlight in Device Menu" .

    I re-installed "Flashlight" earlier today without any problem and didn't realize I forgot to re-install "Advanced Phone Menu" until a few minutes ago. To double-check myself on this, I removed "Flashlight" and Installed "Advanced Phone Menu" without any problem. I then tried to install "Flashlight" after re-installed "Advanced Phone Menu" and got a failed error from "Flashlight".

    Thought you might want to know. :-)
  3. #23  
    Great work on everything Jason.
  4. #24  
    Thanks Jason, for all your hard work! You do wonderful work! This might be the wrong place to make a suggestion, but heres one anyways. I was playing with a Blackberry Curve's video camera and the best thing with it is that the flash can be used during recording videos. Is there a possibility to get an option like that for webOS? Thanks!
  5.    #25  
    Quote Originally Posted by TRD-AE86 View Post
    Thanks Jason, for all your hard work! You do wonderful work! This might be the wrong place to make a suggestion, but heres one anyways. I was playing with a Blackberry Curve's video camera and the best thing with it is that the flash can be used during recording videos. Is there a possibility to get an option like that for webOS? Thanks!
    been done: http://forums.precentral.net/webos-p...lashlight.html
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  6. #26  
    Quote Originally Posted by gizmo21 View Post
    Same problem here with german gsm pre. Thinks this is a problem with many device menu patches and german language interface. Well it dosen't destroy the whole device menu like older patches of this kind but a fix would be great.

    [update] btw myFlashlight! works on my german pre like a charm, altough it's not that comfortable device menu woukd be great
    I have the same problem (German Pre, 1.4.1). As I have a similar problem with _Advanced Reset Options_ (only half of the entire menu is visible and none of the buttons works) I also think that this is an interface problem. LED Torch on the other hand works great especially with start and end options active.
  7. Schofs99's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
    #27  
    would it be possible to have the centre button on the Pre reprogramed to opperate the flashlight? Possibly a quick double tap?
  8. #28  
    this patch is broken on 1.4.1.1 FYI. :-(

    thanks for any potential help Jason...
  9. #29  
    ^works well here. Must have a conflict. I have the device menu remix w/ flashlight.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  10. #30  
    Quote Originally Posted by ChemEngr View Post
    ^works well here. Must have a conflict. I have the device menu remix w/ flashlight.
    Hmmmm I tried the device menu remix w/ flashlight AND the standalone flashlight patch...
  11. #31  
    Well I just tried again and it worked... not sure what to say!

    :-)
  12. bnceo's Avatar
    Posts
    533 Posts
    Global Posts
    610 Global Posts
    #32  
    I get the following:

    Code:
    install
    Begin installation of org.webosinternals.patches.top-bar-flashlight-in-device-menu
    Installing org.webosinternals.patches.top-bar-flashlight-in-device-menu (1.4.1-1) to root...
    Downloading http://ipkg.preware.org/feeds/webos-....4.1-1_all.ipk
    Configuring org.webosinternals.patches.top-bar-flashlight-in-device-menu
    unlock
    Nothing Interesting.
    postinst
    2 out of 3 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/devicemenu-assistant.jsjsjs.$rej$
    $lock$
    $Nothing$ $Interesting$.
    $remove$
    $Removing$ $package$ $org$.$webosinternals$.$patches$.$top$-$bar$-$flashlight$-$in$-$device$-$menu$ $from$ $root$...
    $failed$
    $ErrorGenericMethodException$: $Failure$ $during$ $post$-$install$ $script$ $execution$
  13. Spazo's Avatar
    Posts
    240 Posts
    Global Posts
    258 Global Posts
    #33  
    It was working well for a while but now it says "Error"...
  14. joshpetruna's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #34  
    mine also was working for awhile and i next to flashligh in device menu it just says error
  15. joshpetruna's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #35  
    Quote Originally Posted by joshpetruna View Post
    mine also was working for awhile and i next to flashligh in device menu it just says error
    ok, i reinstalled systoolsmanager and it fixed it. weird but hey its working
  16. #36  
    really sad neither the flashlight standalone, or the video rec flashlight works on my pixi :/
  17. #37  
    Could someone modify this patch to include a slider to adjust the brightness of the LED flash, similar to the LED Torch app (50, 100, 150, 200 mAH). I can't be the only one who would love this. Can someone please add this? I'd really appreciate it
  18. zinvestor's Avatar
    Posts
    13 Posts
    Global Posts
    36 Global Posts
    #38  
    I am trying to uninstall this patch so I can install the Device Menu Megamix patch instead (this is included and since it is already there, that install fails). When I hit remove I get the following error log.


    failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.top-bar-flashlight-in-device-menu.prerm 2>&1
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/views/devicemenu/devicemenu-scene.html.rej

    Any help with this process will be gratefully appreciated and appropriate thanks applied.
  19. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #39  
    First, do you have any other patches in the device menu? If so, try uninstalling the others first.

    Everyone is entitled to his own opinion, but not his own facts.
  20. zinvestor's Avatar
    Posts
    13 Posts
    Global Posts
    36 Global Posts
    #40  
    Quote Originally Posted by cas_esq View Post
    First, do you have any other patches in the device menu? If so, try uninstalling the others first.
    Had temp in Device Menu and Brightness in Device menu but those remove OK. While building a list to include here I realized I had not removed Phone Radio Toggle. When I removed that, Flashlight removal succeeded.

    I was then able to install the desired package and now the only things in this area I would like to see are:

    Battery temp and/or Processor Temp in Top Bar
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions