Page 2 of 6 FirstFirst 123456 LastLast
Results 21 to 40 of 118
  1. #21  
    Update for 1.4 por favor?
    =)
  2.    #22  
    Quote Originally Posted by BronTron View Post
    Update for 1.4 por favor?
    =)
    Hi,
    I've updated the link in the first post.

    The additional patches for Email, Messaging, and YouTube are still compatible.

    Please let me know if you see any problems.
  3. #23  
    thank you =)
    btw will these ever be submitted to preware?
    Its nice to have them readily availiable on the go
  4.    #24  
    Quote Originally Posted by BronTron View Post
    thank you =)
    btw will these ever be submitted to preware?
    Its nice to have them readily availiable on the go
    Yes, definitely. I've been planning to fix a few things first, but I've been pretty busy working on my app, KeyToss Referral Rewards (please download!). I hope to add cookies to save state, as well as a couple other changes. Hopefully in the next month.
    Last edited by samkim; 02/27/2010 at 06:01 PM.
  5.    #25  
    Also, the other reason I've been putting it off is that the patch isn't compatible with the landscape patches in the feed. I need to discuss with the webos-internals guys about how to best handle the alternate landscape patches.
  6. #26  
    Alright I'll see to downloading your app right now.
    Oh i see well i'll look forward to its addition to the feed.

    good work
  7.    #27  
    There seems to be a problem with the KeyToss server at the moment...
  8. #28  
    i noticed...
    I'll try again later today though.
  9.    #29  
    Sorry, someone seems to be hitting the server hard. looks malicious...
    (I say this because there was an unnatural sustained spike in traffic... and there was a pretty nasty review posted in the app catalog. Not 100% certain they were related.)
  10.    #30  
    ok, looks like it's let up.
  11. #31  
    the patch don't seem to work with my gsm pre sprint firmware. i can't activate the patch in browser mode.

    chris
  12.    #32  
    Quote Originally Posted by chrislo View Post
    the patch don't seem to work with my gsm pre sprint firmware. i can't activate the patch in browser mode.

    chris
    I assume the patch installed without error, and that when you run the browser, and do a triple tap in the gesture area, nothing happens?
    (The patch is activated by default for the browser on install.)

    Does device-upside-down, then gesture-tap + O, produce a message for any app?
  13. #33  
    triple taps does nothing. i will uninstall and reinstall again.
    upside down gesture o does nothing either.
  14.    #34  
    Quote Originally Posted by chrislo View Post
    triple taps does nothing. i will uninstall and reinstall again.
    upside down gesture o does nothing either.
    That's weird. It doesn't seem like the patch is installed.
  15. #35  
    i am reinstalling now. could it be due to the multi mod patch? i have removed that.
    i also have the browser full screen mod.
    well now it works.

    i think it's the multi mod buggy patch that was the prob.
    chris
  16.    #36  
    I just installed the multi-mod patch with Preware, and the global orientation control still works.
  17. #37  
    Does the multimod patch in preware download now? I read multiple posts where it messed up the browser.
  18.    #38  
    Quote Originally Posted by mamouton View Post
    Does the multimod patch in preware download now? I read multiple posts where it messed up the browser.
    It downloaded and installed fine for me.
  19. #39  
    Were you able to use your browser? I have held off due to multiple reports of it not working.
  20.    #40  
    Oops. Browser doesn't work.
    I had launched it, and tested orientation changes and even saw the url bar in landscape mode, but didn't bother to go to any site.
    When I try, it does nothing.
    Sorry!
Page 2 of 6 FirstFirst 123456 LastLast

Posting Permissions