Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1. PDBaby's Avatar
    Posts
    9 Posts
    Global Posts
    12 Global Posts
       #1  
    I'm having a lot of trouble of getting the avatar to work on my Palm Pre after the 1.3.5 update, all other apps and patches work fine before and after the update except for this one.



    It's all messed up. So I tried to remove and reinstall again (even after I did it after the update) and it can't even be found. I tried to find it in my Preware (installed packages) to remove it and reinstall and its not there. Not even on the Webos Quick install on my Macbook. It gives me an error when I tried to install it from the webos quick install on my mac;


    Please help. Thanks.
  2. #2  
    "Personal Avatar Left Side" patch works fine.. use that one.
  3. #3  
    Quote Originally Posted by BozackJenkins View Post
    "Personal Avatar Left Side" patch works fine.. use that one.
    i get an error when i try this patch

    ERROR: an error occurred while attempting to run /tmp/ipkgScript.sh

    patching file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs
    Hunk #1 succeeded at 1416 (offset 7 lines).
    patching file usr/palm/applications/com.palm.app.messaging/stylesheets/messaging.css
    Hunk #3 FAILED at 647.
    1 out of 3 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.messaging/stylesheets/messaging.css.rej
    Removing package org.webosinternals.patches.messaging-personal-avatar-left-side from root...
    (offline root mode: not running org.webosinternals.patches.messaging-personal-avatar-left-side.prerm)

    what does this mean. and if you say it works how can i get it to work
  4. PDBaby's Avatar
    Posts
    9 Posts
    Global Posts
    12 Global Posts
       #4  
    Quote Originally Posted by mikexmayhem View Post
    i get an error when i try this patch

    ERROR: an error occurred while attempting to run /tmp/ipkgScript.sh

    patching file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs
    Hunk #1 succeeded at 1416 (offset 7 lines).
    patching file usr/palm/applications/com.palm.app.messaging/stylesheets/messaging.css
    Hunk #3 FAILED at 647.
    1 out of 3 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.messaging/stylesheets/messaging.css.rej
    Removing package org.webosinternals.patches.messaging-personal-avatar-left-side from root...
    (offline root mode: not running org.webosinternals.patches.messaging-personal-avatar-left-side.prerm)

    what does this mean. and if you say it works how can i get it to work

    I got a similar error when I tried to install this patch as well.
  5. #5  
    left side working well for me...
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  6. #6  
    thanks pd. any help would be great fellas
  7. #7  
    since 1.3.5 only some of my avatars show up! I'm talking about incoming texts, some show avatar and some dont. worked perfect w/ 1.3.1.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  8. #8  
    tried installing via preware as well...no luck. same error
  9. #9  
    I installed the iphone style patch this one have the leftt avatar is working fine ! Juss a tip!!!!
  10. akram's Avatar
    Posts
    96 Posts
    Global Posts
    107 Global Posts
    #10  
    "Enable Personal Avatar" not working after the update, wait for fix
    P.S.I. it work fine on the Emulator???any idea
  11. PDBaby's Avatar
    Posts
    9 Posts
    Global Posts
    12 Global Posts
       #11  
    Yea but what if I don't want the iPhone style? It's still a problem, lol.

    If i can't get this patch fix, I just want it removed then, either one is fine, fix or remove.
    Last edited by PDBaby; 12/29/2009 at 10:27 PM. Reason: Forgot something
  12. #12  
    yeah im not a fan of the iphone style. whether the avatar works or not. so if anyone, like maybe the creator of avatar left side Elryon, could fix this that would be great! thanks
  13. PDBaby's Avatar
    Posts
    9 Posts
    Global Posts
    12 Global Posts
       #13  
    I did what I unfortunetly did not want to do. I ran the EPR option on the WebOS quick install and removed all the patches and had to redo everything. I tried the personal avatar on left patch and it worked after I used Tools > Send File (to /usr/palm/applications/com.palm.app.messaging/images/) . Thanks for the help guys, but I had to take the long way out lol.
  14. Misaki Ki's Avatar
    Posts
    51 Posts
    Global Posts
    52 Global Posts
    #14  
    Ah, well. I'll wait for a fix or something. I never did like them on left personally, and this is probably one of my favorite patches. ^^;
    Gitah~
  15. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
    #15  
    so the avatar on left patch is working just not the avatar on right?
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  16. #16  
    avatar on left isnt working for me i got the png file and everything but it wont show up on the messaging
  17. #17  
    Quote Originally Posted by elryon View Post
    so the avatar on left patch is working just not the avatar on right?
    for me the "personal avatar on left" patch isnt working at all. whenever i try to install it i get the error stated above. if i use the "enable personal avatar" patch the frame shows up, but it also adds a second frame to incoming texts. which isnt neccessary since there is already one there through contacts. but to directly answer your question the avatar on left patch isnt working
  18. #18  
    Quote Originally Posted by Misaki Ki View Post
    Ah, well. I'll wait for a fix or something. I never did like them on left personally, and this is probably one of my favorite patches. ^^;
    I really miss this patch too, any word on it being fixed?
  19. ashtx07's Avatar
    Posts
    12 Posts
    Global Posts
    160 Global Posts
    #19  
    Mine too!!!! its annoying...
  20. #20  
    Same here. I've been waiting for the WebOS repair utility's newest version to fix my ugly messaging screen.
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions