Page 8 of 11 FirstFirst ... 34567891011 LastLast
Results 141 to 160 of 211
Like Tree6Likes
  1. #141  
    Quote Originally Posted by juggernaut View Post
    yes, sure. uninstalled the old one, restarted, installed the new one, restarted. no bubble, no numbers.
    Don't know what to suggest, except maybe to restore the messaging application files from a Doctor image and reinstalling.
  2. methods's Avatar
    Posts
    164 Posts
    Global Posts
    234 Global Posts
    #142  
    doesn't work for me too on my Pre3....bubble appears does not count
  3. #143  
    Have any Pre 3 users got the version from the webosinternals feed to work. (It can't just work for only me surely)
  4. #144  
    Quote Originally Posted by johncc View Post
    Have any Pre 3 users got the version from the webosinternals feed to work. (It can't just work for only me surely)
    I installed mine through preware and it's working great for me.

    -- Sent from my Palm Pre3 using Forums
    If you like my patches or have found them to be helpful to you, please consider donating here for the time I put into making them.
    - All my programming is done in my spare time, so any donations help motivate me to spend more of my limited time on webOS.
  5. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
    #145  
    Quote Originally Posted by johncc View Post
    Have any Pre 3 users got the version from the webosinternals feed to work. (It can't just work for only me surely)
    I've installed the attached one (from Your post), then updated from Preware.
    Both works like a charm(attached one when in use, then Preware version when updated).

    I don't know why it doesn't work for some users.
    Maybe OS version compatibility?
    Mine is 2.2.0 (b.3171).

    What is yours (juggernaut, methods)?

    Is it working with previous build (I don't remember the number. b.3065 i think)?
    Is it with 2.2.3?

    -pretoo-
    Pre3 (UK, QWERTY, Unlocked)
    webOS 2.2.4 (Build 3175), with UberKernel
    UK App Catalog via Impostah
    Orange [PL]
  6. #146  
    Quote Originally Posted by pretoo View Post
    I've installed the attached one (from Your post), then updated from Preware.
    Both works like a charm(attached one when in use, then Preware version when updated).

    I don't know why it doesn't work for some users.
    Maybe OS version compatibility?
    Mine is 2.2.0 (b.3171).

    What is yours (juggernaut, methods)?

    Is it working with previous build (I don't remember the number. b.3065 i think)?
    Is it with 2.2.3?

    -pretoo-
    Thanks. The mystery is that I get the impression that the patches install without error implying that the original files are unaltered. Very odd.
  7. #147  
    Have any Pre 3 users got the version from the webosinternals feed to work. (It can't just work for only me surely)

    I had installed it without error from preware, but the patch didn't fully work for me. It showed the bubble, but never put a count in it.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  8. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
    #148  
    OK. I find something strange:
    1. It works when in Message App (list view) -> Add message to existing chat,
    2. Doesn't work when redirected (tried 'Share' in App Catalog - no bubble, no counting),
    3. Doesn't count when in Message App -> Add new conversation (only when no contact/number entered/picked).
    Strange but worth investigating.
    -pretoo-
    Pre3 (UK, QWERTY, Unlocked)
    webOS 2.2.4 (Build 3175), with UberKernel
    UK App Catalog via Impostah
    Orange [PL]
  9. #149  
    Quote Originally Posted by pretoo View Post
    OK. I find something strange:
    1. It works when in Message App (list view) -> Add message to existing chat,
    2. Doesn't work when redirected (tried 'Share' in App Catalog - no bubble, no counting),
    3. Doesn't count when in Message App -> Add new conversation (only when no contact/number entered/picked).
    Strange but worth investigating.
    -pretoo-

    Pre Plus on 1.4.5.1 on VZW here...

    1) Agree it seems to work fine this way.
    2) This works fine for my device. I picked Yelp and selected Share via Text Message and it came up with a new message and already had populated the bubble with "99" since the "Check out Yelp" message was pretty long.
    3) This also works fine. I tried with no info in the To and with a random number. Bubble counts.

    We should compare other patches kernels etc.

    I'm using F102A. Patches to follow when I have more time.
  10. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
    #150  
    1.
    2. Works when add number or pick a contact.
    3. When contact added its counting.

    UK Pre3, Unlocked,
    WebOS 2.2.0 (b. 3171) with Uberkernel (2.2.0-5)
    Pre3 (UK, QWERTY, Unlocked)
    webOS 2.2.4 (Build 3175), with UberKernel
    UK App Catalog via Impostah
    Orange [PL]
  11. methods's Avatar
    Posts
    164 Posts
    Global Posts
    234 Global Posts
    #151  
    Quote Originally Posted by pretoo View Post
    What is yours (juggernaut, methods)?
    Pre 3 AT&T
    2.2.3 build 2207

    This might help.... Counter works if I'm sending an SMS but if I change to Yahoo or Gtalk from the pull down menu on the same contact it stops working. Seems it only works when sending an SMS.

    I do have Advanced System Perferences - Messaging Prefs. installed maybe it's causing a conflict.

    Edit: Uninstalled Messaging Prefs. patch....no change, same results as I described above
  12. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
    #152  
    Quote Originally Posted by methods View Post
    Pre 3 AT&T
    2.2.3 build 2207

    This might help.... Counter works if I'm sending an SMS but if I change to Yahoo or Gtalk from the pull down menu on the same contact it stops working. Seems it only works when sending an SMS.
    You're right.
    I've checked it too.
    So, we have to add one case to my post:
    1. It works when in Message App (list view) -> Add message to existing chat,
    2. Doesn't work when redirected (tried 'Share' in App Catalog - no bubble, no counting)
    Now works when Number/Contact added,
    3. Doesn't count when in Message App -> Add new conversation (only when no contact/number entered/picked)
    4. Freezes when IM protocol changed from Text Message to GTalk/Skype IM.
    IE: When I'm writing Text Message Character Counter counts well (when Number or Contact is entered), but when switched to anothet IM protocol - it is unnresponsive (say I wrote 50 character Text and I decide to switch to Gmail/Skype IM: the Charecter Counter stays on 50 count regardles I'm typing further or deleting to start from the beggining).

    Interesting find(s) I thing.
    I wish to have more knowledge in writing pathces and apps (for webOS would be enought for me ).
    I'm getting to gain such knowledge, but long way to go.

    Regards,
    -pretoo-
    Last edited by pretoo; 10/25/2011 at 02:07 AM.
    Pre3 (UK, QWERTY, Unlocked)
    webOS 2.2.4 (Build 3175), with UberKernel
    UK App Catalog via Impostah
    Orange [PL]
  13. #153  
    pre 3
    2.2.0 build 3171
    UberKernel 2.2.0-11

    Not working in SMS,
    I see the bubble,
    but not counts..
    Last edited by nikosxeng; 11/11/2011 at 12:11 PM.
  14. #154  
    sry for being late, I was on vacation.

    I now noticed that the patch does work for me. the thing is: it shows the bubble and counts all right, but only when you begin a new message from scratch, (by using the "new message" button). It does show the bubble, but does not count when replying to a message.
  15. #155  
    I tried this way,
    Also NOT work
  16. #156  
    Quote Originally Posted by juggernaut View Post
    sry for being late, I was on vacation.

    I now noticed that the patch does work for me. the thing is: it shows the bubble and counts all right, but only when you begin a new message from scratch, (by using the "new message" button). It does show the bubble, but does not count when replying to a message.
    That seems to imply that the chatview-assistant.jsjsjs $or$ $chatview$-$scene$.$html$ $are$ $not$ $being$ $correctly$ $modified$. $It$ $works$ $okay$ $for$ $me$ $in$ $both$ $modes$.
  17. #157  
    coming to 2.2.4 ?? I hope so! Great patch!
  18. #158  
    Quote Originally Posted by dhkeller View Post
    coming to 2.2.4 ?? I hope so! Great patch!
    The existing patch works for 2.2.4
  19. #159  
    Quote Originally Posted by johncc View Post
    The existing patch works for 2.2.4
    NOOOOOOOOOO!!!! This great patch doesn't works for me!!! I have an USA unlocked Palm Pre 2!!! Please update it!!! It's so useful for me!!!
    El Sendero del Samurai: Lealtad, Paz Interna, Paciencia y Meditar a los pies de Buda

    Samsung Galaxy S4 + Root / HP TouchPad 4G + CM10 / iPod Touch 5 + Jailbreak 6.1.3
  20. #160  
    Quote Originally Posted by sshaka View Post
    NOOOOOOOOOO!!!! This great patch doesn't works for me!!! I have an USA unlocked Palm Pre 2!!! Please update it!!! It's so useful for me!!!
    Don't understand that. I worked through the patch and all of the locations are unchanged. (compared with the Dr files)
    Last edited by johncc; 12/28/2011 at 05:40 AM.
Page 8 of 11 FirstFirst ... 34567891011 LastLast

Posting Permissions