Page 7 of 11 FirstFirst ... 234567891011 LastLast
Results 121 to 140 of 211
Like Tree6Likes
  1. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
    #121  
    Quote Originally Posted by johncc View Post
    Pre 3 version.

    I have updated the patch. Installs okay on my Pre 3. If a couple of you would like to install it and report that all is okay, I will upload it to Preware.
    Doesn't work for me.
    After Luna Restart only blanked circle apears.
    No counter.

    My specs in signature.

    -pretoo-
    Pre3 (UK, QWERTY, Unlocked)
    webOS 2.2.4 (Build 3175), with UberKernel
    UK App Catalog via Impostah
    Orange [PL]
  2. #122  
    same here.
  3. #123  
    Quote Originally Posted by pretoo View Post
    Doesn't work for me.
    After Luna Restart only blanked circle apears.
    No counter.

    My specs in signature.

    -pretoo-
    Quote Originally Posted by juggernaut View Post
    same here.
    If it applied without error, then that's a bit of a mystery.
    Last edited by johncc; 10/10/2011 at 08:53 PM.
  4. #124  
    well, it applies the little bubble, but it doesn´t count, the lazy son-of-a
  5. #125  
    Quote Originally Posted by juggernaut View Post
    well, it applies the little bubble, but it doesn´t count, the lazy son-of-a
    Sorry about that. I will have a closer look at it. I can't think why it would work for me, apply without error for you, but not work for you. Might have to make it again from scratch.
  6. #126  
    Quote Originally Posted by juggernaut View Post
    well, it applies the little bubble, but it doesn´t count, the lazy son-of-a
    Did you restart after installing. I just uninstalled and reinstalled and just had the bubble until resetting.

    BTW: If you install Clean Timestamps before this one, you (or maybe I should say, I) can have both.
  7. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
    #127  
    Quote Originally Posted by johncc View Post
    Did you restart after installing. I just uninstalled and reinstalled and just had the bubble until resetting.

    BTW: If you install Clean Timestamps before this one, you (or maybe I should say, I) can have both.
    I did the Luna Restart and as stated: circle/bubble apeared but not counting.
    I'll try with Device Restart.

    I have Timestamps Clean Installed (I think I've installed it before CC).

    -pretoo-

    PS

    I'll report back.

    -p-

    Edit:

    Patch did the Luna Restart on its own (no triggered by me).
    No counting.
    After Device restart:
    no counting.

    ...
    Last edited by pretoo; 10/13/2011 at 02:47 AM.
    Pre3 (UK, QWERTY, Unlocked)
    webOS 2.2.4 (Build 3175), with UberKernel
    UK App Catalog via Impostah
    Orange [PL]
  8. #128  
    same here.
  9. #129  
    @johncc, I just scanned the .patch file and found that the path of the modified files have an incorrect folder name:

    The apps folder name reads "app-modified", while it should read "applications".

    Fixing that should help I guess.
  10. #130  
    Quote Originally Posted by sara.ramli View Post
    @johncc, I just scanned the .patch file and found that the path of the modified files have an incorrect folder name:

    The apps folder name reads "app-modified", while it should read "applications".

    Fixing that should help I guess.
    Great pick-up Sara. Thanks for that. That should be it. I thought that I was using the file details from the original and did not notice the name. (When I did the original install I just copied the modified files.)

    Updated Pre 3 patch attached.
    Attached Files Attached Files
    Last edited by johncc; 10/13/2011 at 09:35 PM.
  11. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
    #131  
    Works now!

    Little bit lazy with counting (some lag, but very acceptable), but works good!

    Thanks johncc!

    PS

    Thank you too sara.ramli!

    Regards,

    -pretoo-

    PS2

    The patch did the Luna Restart for me (I think it's good to start right away using it, but cuold be a choice: Restart now/later?).
    Installed via WQI (maybe this is the case).

    -p-
    Pre3 (UK, QWERTY, Unlocked)
    webOS 2.2.4 (Build 3175), with UberKernel
    UK App Catalog via Impostah
    Orange [PL]
  12. #132  
    Quote Originally Posted by pretoo View Post
    Works now!

    Little bit lazy with counting (some lag, but very acceptable), but works good!

    Thanks johncc!

    PS

    Thank you too sara.ramli!

    Regards,

    -pretoo-

    PS2

    The patch did the Luna Restart for me (I think it's good to start right away using it, but cuold be a choice: Restart now/later?).
    Installed via WQI (maybe this is the case).

    -p-
    Glad it's working finally. Re lag: I have just updated the line number references in the patch for 2.2, and I think that the restart is done by WOSQI
  13. #133  
    There is still a lag but I'm not always in a rush. Thanks.
  14. #134  
    It looks like the patch is okay now, so I'll submit to Preware.
    sara.ramli and zapgadget like this.
  15. #135  
    Pre 3 version now available from the webosinternals patch feed (Preware or WOSQI)
  16. #136  
    now even the bubble is gone. no change whatsoever to my messaging app when I start typing. I installed the one from the preware feed and restarted luna.

    should I do something else?
  17. #137  
    Quote Originally Posted by juggernaut View Post
    now even the bubble is gone. no change whatsoever to my messaging app when I start typing. I installed the one from the preware feed and restarted luna.

    should I do something else?
    Did you uninstall the other patch first. I just uninstalled charcounter22 and installed the new version from the webosinternals feed and it is working fine.
  18. #138  
    I only have the small dot. The version is 2.2.0-52. Is it the latest one? I have the webos-internals feed enabled.
  19. #139  
    pn my Pre 3. Thanks! I missed this coming from a heavily modified original Pre.
  20. #140  
    Quote Originally Posted by johncc View Post
    Did you uninstall the other patch first.
    yes, sure. uninstalled the old one, restarted, installed the new one, restarted. no bubble, no numbers.
Page 7 of 11 FirstFirst ... 234567891011 LastLast

Posting Permissions