Page 6 of 11 FirstFirst 1234567891011 LastLast
Results 101 to 120 of 211
Like Tree6Likes
  1. #101  
    Quote Originally Posted by appsotutely View Post
    I'm seeing a strange conflict between two patches and I'm wondering if anyone else is using the same two ("Character Counter" and "Timestamps Clean") and seeing the same issues. When either patch is installed by itself, they each function as expected. However when they are both installed, I can no longer scroll up and down in a message conversation. This is on a Sprint FrankenPre2 running v2.1.0.
    I'm on a Sprint Pre- running 2.1.0. I installed the Timestamp Clean patch and everything is working normally.

    I can look at the two patches later tonight. Please write what doctor(s) was used to make a Sprint Pre 2 in case it's different.

    -- Sent from my Palm Pre using Forums
    screwdestiny
    PSN Twitter Last.FM
  2. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #102  
    I am using both character counter and timestamps clean, no conflicts
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  3. #103  
    Hmmm, very strange. I just reinstalled Timestamps Clean and now it's working fine with Character Counter. Not sure what was going on earlier, but it seems fine now.

    For the record, I ran the latest meta-sprint-frankenpre2-2.1.0 script that I pulled last night. It used the webosdoctorp102verizonwireless-2.0.1.jar and webosdoctorp103ueuna-wr-2.1.0.jar.
  4. #104  
    Not working at all on Verizon Pre2.
  5. #105  
    Does it install? If it's not installing, it's probably because the Verizon Pre2 doesn't have all the language files like the WR webOS 2.0. Try the first patch I posted that only works with English.
    screwdestiny
    PSN Twitter Last.FM
  6. shrxwin's Avatar
    Posts
    371 Posts
    Global Posts
    398 Global Posts
    #106  
    Hi malpha - thanks for updating this patch, I've had my Pre2 for a day and missed it a lot Neither the Preware or webOS Quick Install version worked on my Verizon Pre 2 (same feeds?) but thanks to your post I went back to the first posted .patch file and installed via WOSQI and it's working! Thanks, Clarice

    Link to post on page 4 that worked for Verizon Pre 2:
  7. #107  
    Thanks for the info shrxwin, I will submit a separate Verizon (VZW) version to Preware!

    -- Sent from my Palm Pre using Forums
    screwdestiny
    PSN Twitter Last.FM
  8. #108  
    Quote Originally Posted by shrxwin View Post
    Hi malpha - thanks for updating this patch, I've had my Pre2 for a day and missed it a lot Neither the Preware or webOS Quick Install version worked on my Verizon Pre 2 (same feeds?) but thanks to your post I went back to the first posted .patch file and installed via WOSQI and it's working! Thanks, Clarice

    Link to post on page 4 that worked for Verizon Pre 2:
    I'm sort of new to this. I downloaded the first posted patch to my desktop. Is there any listed procedures somewhere for me to use the USB to load into my Pre 2 from VZW using WOSQI? I have tried twice to install the Character Counter from Preware in the phone and both times it does not work so I'm looking for help. Thanks
  9. #109  
    Quote Originally Posted by docchumley View Post
    I'm sort of new to this. I downloaded the first posted patch to my desktop. Is there any listed procedures somewhere for me to use the USB to load into my Pre 2 from VZW using WOSQI? I have tried twice to install the Character Counter from Preware in the phone and both times it does not work so I'm looking for help. Thanks
    I submitted a separate Character Counter patch to Preware for Verizon, it is called Character Counter - VZW. If you haven't already, try that one.
    screwdestiny
    PSN Twitter Last.FM
  10. snaptrax's Avatar
    Posts
    48 Posts
    Global Posts
    62 Global Posts
    #110  
    I tried reinstalling Character Counter and I'm being told that it no longer works with 1.4.5. Did the patch get updated so it no longer works with 1.4.5 or is this a problem with the feed, as I am having with other patches. As I mentioned, I am running 1.4.5 on an AT&T Palm Pre Plus.
  11. cmahy's Avatar
    Posts
    300 Posts
    Global Posts
    310 Global Posts
    #111  
    For what it's worth: I see the same status (AT&T Pre+ 1.4.5). My guess, this patch developer moved onto WebOS 2.x and newer, just like HP did.
  12. snaptrax's Avatar
    Posts
    48 Posts
    Global Posts
    62 Global Posts
    #112  
    Quote Originally Posted by cmahy View Post
    For what it's worth: I see the same status (AT&T Pre+ 1.4.5). My guess, this patch developer moved onto WebOS 2.x and newer, just like HP did.
    I really hope that's not the case cause I found this patch really helpful. I've tried the others that are similar but they just aren't the same. Please developer, don't leave 1.4.5 behind.
  13. #113  
    No, when the patch got updated, the 1.4.5 version disappeared. There should still be a backup of the old version on the ipkg website, I'll see if I can find it.

    I think there's a way to submit a update without breaking support for previous webOS versions, haven't figured it out yet.
  14. snaptrax's Avatar
    Posts
    48 Posts
    Global Posts
    62 Global Posts
    #114  
    Quote Originally Posted by malpha View Post
    No, when the patch got updated, the 1.4.5 version disappeared. There should still be a backup of the old version on the ipkg website, I'll see if I can find it.

    I think there's a way to submit a update without breaking support for previous webOS versions, haven't figured it out yet.
    Thx malpha! I'm looking forward to having this patch once again.
  15. #115  
    Just so everyone knows, I re-submitted this patch for 1.4.5 a couple of days ago, so whenever the patches portal clears it, it should appear in the 1.4.5 feeds again.
    screwdestiny
    PSN Twitter Last.FM
  16. snaptrax's Avatar
    Posts
    48 Posts
    Global Posts
    62 Global Posts
    #116  
    Quote Originally Posted by malpha View Post
    Just so everyone knows, I re-submitted this patch for 1.4.5 a couple of days ago, so whenever the patches portal clears it, it should appear in the 1.4.5 feeds again.
    How soon after you've re-submitted the patch will it be ready to be downloaded? I have checked over the passed few days and I have not see the updated version.
  17. #117  
    Quote Originally Posted by snaptrax View Post
    How soon after you've re-submitted the patch will it be ready to be downloaded? I have checked over the passed few days and I have not see the updated version.
    It really depends on them. From what I've been told, it is supposed to be an automated process where your patch gets built by their scripts and can be done and approved in five minutes. But sometimes the autobuilder gets stuck or something else happens, so you're waiting a week before they kickstart it again. Something like that. I've got the email confirming patch submission, but not patch approval.

    But here is the link to the patch. The previous 1.4.5 version was still on the ipkg feeds, just unavailable because of the 'new' one, so I had to resubmit it as a 'newer' one. Hopefully the 2.x version doesn't mess up now.

    http://ipkg.preware.org/feeds/webos-....4.5-1_all.ipk
    Last edited by malpha; 08/16/2011 at 07:33 AM.
  18. #118  
    Hi,

    i'm proudly owner of a PRE3 - and i'm missing this patch.
    Any chance to get it?
  19. #119  
    Quote Originally Posted by Northface View Post
    Hi,

    i'm proudly owner of a PRE3 - and i'm missing this patch.
    Any chance to get it?
    +1 Unfortunately sconix's advanced patch only adds the time/date stamp but does not add this.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  20. #120  
    Pre 3 version.

    I have updated the patch. Installs okay on my Pre 3. If a couple of you would like to install it and report that all is okay, I will upload it to Preware.

    EDIT: Faulty patch attachment removed. Update attached to post #130.
    Last edited by johncc; 10/13/2011 at 06:45 PM.

Posting Permissions