Page 5 of 15 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 281
  1. #81  
    Quote Originally Posted by 2sslow View Post
    That is possible but you have to understand there are literally tens of thousands of different color combinations available and I cant make everybody happy.

    I will work on it for you but It wont get submitted to PreWare unless I get at least 10 people request that I do, It will have to be installed via WOSQI.

    I will get to this but it will be a few days because my laptop screen just got cracked and im in the process of backing it up and getting a new one.
    +1
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  2. #82  
    Hi i just wanted to thank you for your work on this patch. Prolly the best patch i've installed so far! thanks again
  3. #83  
    Is there an easy way to either change the color of the chat balloon, the text, or both in the messaging app so it will play nice with whatever scrim we use?
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  4.    #84  
    Quote Originally Posted by spudland View Post
    Is there an easy way to either change the color of the chat balloon, the text, or both in the messaging app so it will play nice with whatever scrim we use?
    http://forums.precentral.net/webos-p...oon-scrim.html
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  5. #85  
    I had the multi scrim patch installed and my pictures worked (though I had to work a bit different sizes.) I wanted the black font on my text messaging page and uninstalled multi scrim and installed the multi-scrim2 patch. Now my backgrounds are all black and the font is all white. What have I done wrong? =/
  6.    #86  
    Ill look at it when i get back home!

    Although the sizes are all the same 320x480 unless you have a landscape patch in which case the size needs to be 480x480!
    Those are the stock sizes and that is not affected in my patch, if you had to have differnt sizes than posted then you have another patch interfering.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  7. #87  
    Thanks 2sslow - i really like the patch!
  8. #88  
    hmmm, I have a lot of patches, but I just messed around with sizes and got it to fit. Let me know about that multi-scrim2. I'm probably messing something up.
  9. #89  
    You had replied to my other post about the similar problem I was having when I posted on this tread also. I updated the preware and everything started working, except part of your scrim patches. They worked fine in the beginning and now the Multi Scrim only changes the font color white. Any ideas on what I did wrong?
  10. #90  
    Quote Originally Posted by karstenskov View Post
    Using a O2 Pre, I can not get it installed thru WOSQI.... It seems related to the fact it's not a sprint phone ?
    Please advice, would love to get this great patch working ! :0))
    i'm on an o2 pre as well and it won't load through preware either... is it
    becos o2 are on os 1.3.5.2?

    i'd love to get it working too!!
  11.    #91  
    Quote Originally Posted by ianmr65 View Post
    i'm on an o2 pre as well and it won't load through preware either... is it
    becos o2 are on os 1.3.5.2?

    i'd love to get it working too!!
    Im not sure about o2 because I dont have access to it.


    Edit: give me a little time and I will see if I can get a copy of the 02 image and see if I can do something to help you o2 guys out.

    I will have to wait till 1.4 hits so I dont have to do twice the coding though
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  12. #92  
    Quote Originally Posted by 2sslow View Post
    Im not sure about o2 because I dont have access to it.


    Edit: give me a little time and I will see if I can get a copy of the 02 image and see if I can do something to help you o2 guys out.

    I will have to wait till 1.4 hits so I dont have to do twice the coding though
    Just to add a possible hint to this, i also have an O2 pre and when i wanted to use the multi scrim patch the install was giving a problem on the lines related to the sprint navigation software. Maybe that part of the patch is not compatible with european pres, since we don't have the sprint navigation...

    if u could try to make a patch withouth that part of code maybe that would work without any problem also on o2 pres.

    Thanks!
  13.    #93  
    Quote Originally Posted by memfel View Post
    Just to add a possible hint to this, i also have an O2 pre and when i wanted to use the multi scrim patch the install was giving a problem on the lines related to the sprint navigation software. Maybe that part of the patch is not compatible with european pres, since we don't have the sprint navigation...

    if u could try to make a patch withouth that part of code maybe that would work without any problem also on o2 pres.

    Thanks!
    See if this works, I removed SprintNav!
    Attached Files Attached Files
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  14. preryan's Avatar
    Posts
    250 Posts
    Global Posts
    311 Global Posts
    #94  
    Love this! I noticed someone figured out how to change the font colors on the email app. Can anyone tell me how?
  15. #95  
    Quote Originally Posted by preryan View Post
    love this! I noticed someone figured out how to change the font colors on the email app. Can anyone tell me how?
    +1+1+1
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  16. #96  
    I have installed this patch with images that I have created as per the spec.s and created the scrims file. I have only done 6 of the 10 png.s but my Pre isn't changing the backgrounds. Is it necessary that I do all 10 different scenes in order for the patch to work properly?
  17. #97  
    ^did you reset? No need to change all images.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  18.    #98  
    what ChemEngr said
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  19.    #99  
    Quote Originally Posted by Mill975 View Post
    I have installed this patch with images that I have created as per the spec.s and created the scrims file. I have only done 6 of the 10 png.s but my Pre isn't changing the backgrounds. Is it necessary that I do all 10 different scenes in order for the patch to work properly?
    Try doing a restart.

    Number one problem w/ this patch is user error (no offence).

    Almost everytime the problem is either a mispelled file name or...
    windows by default hides the extension, meaning if you extensions are hidden your filename will look like this if you unhide them...xxxx-xxxx.png.png

    make sure they are in fact .pngs and there is only 1 extension
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  20. #100  
    Quote Originally Posted by 2sslow View Post
    See if this works, I removed SprintNav!
    it works perfectly for me.
    i think it was really cause of that, we don't have sprintnav so probably the code has no lines about it...

    btw, i wanted to put ur attention on the fact that in the phone app, call list view, there are still two bands, one on top and one below, that are green...probably some shadow effect from the original background...

    is there any way to remove those bands too?

    thanks! happy that i was of some help to get this work also on o2 phones!
Page 5 of 15 FirstFirst 12345678910 ... LastLast

Posting Permissions