Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 61
  1.    #21  
    Apologies for the lack of response everybody, I have been busy completing my PhD thesis the last couple of weeks. However, it's done now and we have webOS 1.3.5.2 here in Europe too! So I'll get back to fixing it ASAP.

    P.S. @Izkeepsitreal - sounds like you didn't copy the image file for the animated button across?
  2. #22  
    congrats. So now we call you IM Dr Grant? or Dr IMGrant?
  3. #23  
    not working for Bell 1.3.5.1
  4. #24  
    Has anyone been able to get this working on the Verizon Pre+??

    This is a pretty major issue for me...I live and die by my subfolders...

    Or does anyone have a suggestion for an alternative email app that works (ideally) with Exchange and checks subfolders as mail arrives?

    I can live without notifications...but it won't work for me to have to go into each folder to check email....
  5. #25  
    Anyone having this issue with Verizon Pre Plus and Outlook Sync?

    Synch works no problem, but when the email is synched and shows up on my PP in the "In Box", it DOES NOT show up in the IN Box on my Outlook on the PC. The emails are there, but are NOT BOLD as you would expect, but are unbolded as if you had read them already.

    Interesting, that if my phone is off and no synching is occurring then the Outlook works normally.

    Any way to fix this problem??

    Thanks,
    Gary
  6. #26  
    imgrant...where r u?
  7.    #27  
    Update! Sorry for the delay folks, been busy...

    I have updated the first post of this thread with a new version, should be easier to install as there is no additional image file needed anymore.

    I've tested it on the emulator and my Pre, both webOS 1.3.5, not had any problems myself, though I would appreciate any feedback before I submit it to Preware. I know some people had problems with Exchange before, perhaps this is working better now (even though nothing has changed in my patch).

    Get patching!
  8. #28  
    Installed.

    The first run seemed to work on my Gmail acc't.

    Good job!

    .
  9. #29  
    Quote Originally Posted by IMGrant View Post
    I use Googlemail for my email and I have several filters that make new mails skip the inbox and put them into different labels instead (e.g. 'mailing lists', 'shopping', etc.). This works great in that I am only notified about mail that appears in my inbox - for me this is the stuff I want to be notified about, e.g. personal emails from friends.
    However, it means if I have new email in different labels, I have to go into each folder before I can see if I have new email or not.

    This patch adds a sync button to the main menu of the email program - clicking it causes all the favourite folders to be synced (the button spins whilst the sync is in progress). You can then see which folders have new mail.

    Attachment 38901Attachment 41729

    The patch is easiest applied using WebOS Quick Install.

    Update 08/02/10: Updated for webOS 1.3.5.2, now using a new spinner that can be cancelled, and no need for additional image files.
    Awesome, thanks! Will try it out tonight (no phone access here at work).

    Next step: check and notify on all those favorites as is currently only done for inbox (I sort stuff from important people into other folders too, so want those notifications :-) ). That would resolve one of my biggest gripes about the phone!
  10. #30  
    Does not seem to be working with on my Exchange folders. I have the sync icon, it spins, but the folders are not synced. I still have to go into the folder to update the mail.

    -john
  11.    #31  
    Quote Originally Posted by jnasmith View Post
    Does not seem to be working with on my Exchange folders. I have the sync icon, it spins, but the folders are not synced. I still have to go into the folder to update the mail.

    -john
    Does it stop spinning? No number of new mails pops up, but when you go into the folder, there is new mail, is that right?

    I will see if I can reproduce the problem.
  12. #32  
    It does stop spinning. The number of unread messages is not updated and there is not new mail in the sub folders. I only see new mail when I go into a folder and force a sync for that folder.
  13. #33  
    Same for me - no worky when I refresh in the Fav's but when I go into my exchange / sub folder and manually refresh I get mail..

    Bell 1.3.5.1


    Quote Originally Posted by jnasmith View Post
    It does stop spinning. The number of unread messages is not updated and there is not new mail in the sub folders. I only see new mail when I go into a folder and force a sync for that folder.
  14. #34  
    Same for me - not working on exchange.
  15. #35  
    oddly, this has started working for me now. It wasn't, and then I set about doing various other things - added some other patches and installed a few apps and some music. Had to restart and eventually went to check my email. Sync'ing brought email to all my exchange folders!
  16. #36  
    ...and today the patch is not working?
  17.    #37  
    I think I have figure out why the patch doesn't work with Exchange folders and working on a fix. I'll be busy next week though, so probably won't be until after then.
  18.    #38  
    I'm pleased to say I think I have fixed the Exchange issue! See the first post for an updated version of the patch.

    I've tested it with my Google Mail account via an Exchange ActiveSync connection, if other people can test it with their Exchange accounts and let me know of any problems, I'd be grateful.

    If it works fine, I'll submit it for distribution as a patch via Preware.
  19. #39  
    Grant:

    I installed and looks like we've got a working product - I'll test it out over the next week and let you know if it's ok.

    Side note - I needed to uninstall the previous version via WOSQI before I could install this updated version

    Thanks again, great patch !!
  20. #40  
    Grant:

    From my install I'm going to say the patch is %70 functional.

    Sometimes it works and sometimes no...

    From what I can tell the amount of time it takes to sync all the sub-folders is quite lengthy... almost as quick to check all individually .. (I have 7 sub-folders on Exchange and 1 POP account)

    I've had instances where I click on the refresh button and it will spin for almost 2min then stop with no messages... if I try and click refresh again nothing will happen (icon will not rotate) If I close mail then re-open and try again it will work.

    It's really hit/miss but more good then bad....

    for future development is there a way to have the "Fav's" automatically check for new messages like the inbox??

    Let me know if I can be of any other help

    Bell 1.3.5.1
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions