Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 50
  1. m0unds's Avatar
    Posts
    61 Posts
    Global Posts
    110 Global Posts
    #21  
    Alrighty, just completed my first 24 hours with the patch installed. Typically, I take my Pre off the touchstone when I leave for work at 1500 and by 2300 it's at around 65-70%. Tonight, it's at 86%. Battery monitor is registering around 2.6%/hour with some texting and like 7 or 8 incoming emails.

    I'm impressed as hell.
    it is the largest octopus ever recorded.
  2.    #22  
    Well today It froze on me and I swear I got worse battery drain. I took it off.
  3. ECHO-313's Avatar
    Posts
    20 Posts
    Global Posts
    34 Global Posts
    #23  
    Our two Pre's have much better bat life. Thanks dude
  4. #24  
    So many versions of this patch. Which exact patch is this?
    Achill3s' Palm Pre: Modded and patched to death!!
  5.    #25  
    Smartreflex 500.
  6. #26  
    Just wanted to post an update on the SR 500 patch. Working today in the field in Vegas, started today at 7 am, made several calls, checked my email and did a few text's. Got back to my hotel room at 5 pm and my battery was reading 71%, amazing how little power is being used when my pre is idle. Also, no freezes or shutdowns. I am really liking this patch so far!
  7. #27  
    powersave smatreflex just bricked the first out of the four phones that I have installed it on. wouldn't reboot and webos doctor would not even recognize the phone.
    treo 650 > treo 700w > treo 800 > palm pre > evo 4g > 3vo

    galaxy tab 7
    htc evo view
  8. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #28  
    wow, that sucks....i take it you yanked the battery out and then plugged in the phone to see if it booted up?


    lots of mixed reviews although majority seem to have positive feedback....

    maybe it's something else installed that is causing the brick issues?
    Palm Pre (Sprint)
  9. #29  
    should i remove theme before installin this patch?
  10. #30  
    Sorry to hear that your pre is bricked. My pre is one of the first one's released and have been running both 500 and 600 for a week now without bricking yet. My screen would freeze after resetting with the 600 patch, but no problems with the 500.
  11. #31  
    I had my first freeze after reboot today. Pulled and replaced the battery and it booted. I noticed someone had a script suggestion to add a delay during startup to avoid the freeze. Has anyone tried this?
  12. #32  
    I want the delay... Not 10 minute delay though.
  13.    #33  
    I don't really think I need it after a few calls and texts and some random stuff I usually have about 90% left when I get home from work. Its at home when it drops cause I use more so it does not idle that much so the patch would not help that.
  14. #34  
    wow, you have a very unique pre, uses only 1% of battery per hour, most use roughly 4% per hour without the patch and 2% with the patch. I would hang on to that phone!
  15. #35  
    Quote Originally Posted by netwrkr9 View Post
    wow, you have a very unique pre, uses only 1% of battery per hour, most use roughly 4% per hour without the patch and 2% with the patch. I would hang on to that phone!
    i hear that!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16.    #36  
    thanks, could be faster though. When running the battery monitor app its almost always around .75% per hour.

    The odd thing is it got a lot better after Palm sent me a new battery to try and fix the TS disconnect problem. I'll run it again tomorrow at just and idle at work and report back.
  17.    #37  
    Just ran the battery monitor for about three hours, I got .94 Drain per hour.
  18. #38  
    question, how do you know that the patch has been installed once you do it? I installed smartreflex 500 via WebOSQuickInstall, and there was no indication that it installed. Is there a way to check?

    Also, how to uninstall if you decide you want to remove it? Is the only option to do a wipe w/ WebOSDoctor?

    thanks!
  19. #39  
    Quote Originally Posted by rem_kujawa View Post
    Just ran the battery monitor for about three hours, I got .94 Drain per hour.
    this is how you know that the patch is installed lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. #40  
    Quote Originally Posted by etarina View Post
    question, how do you know that the patch has been installed once you do it? I installed smartreflex 500 via WebOSQuickInstall, and there was no indication that it installed. Is there a way to check?

    Also, how to uninstall if you decide you want to remove it? Is the only option to do a wipe w/ WebOSDoctor?

    thanks!
    Figured it out... tried using Preware instead to install it and it appears to track the patches that were installed and allow to uninstall.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions