Results 1 to 5 of 5
  1. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #1  
    HI!

    I was experimenting with a patch and installed it several times with WebOS QuickInstall and removed it always by copying the original files back, because I did not know that WebOS QuickInstall records the installed patches, just like Preware.

    Now I have that patch listed in Preware several times as installed. How can I get rid of that?

    Thanks!

    Thomas
  2. #2  
    Quote Originally Posted by sidamos View Post
    HI!

    I was experimenting with a patch and installed it several times with WebOS QuickInstall and removed it always by copying the original files back, because I did not know that WebOS QuickInstall records the installed patches, just like Preware.

    Now I have that patch listed in Preware several times as installed. How can I get rid of that?

    Thanks!

    Thomas
    run EPR (emergency patch recovery ) this is going to uninstall all your patches .. and you can start fresh from zero and install your patches back normally

    pd: you can found th epr going to preware >>>list of everything >> and search emergency patch recovery!

    i hope this help!
  3. #3  
    I've tried everything to get the percent to replace the battery icon. No luck. When I uninstall and try to reinstall I get:

    ERROR: An error occurred while attemptting to run /tmp/ipkgScript.sh

    patching file usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs

    Hunk #1 succeeded at 1437 with fuzz 2 (offset 7 times).
    Hunk #2 succeeded at 1503 (offset 11 times).
    Hunk #3 succeeded at 1503 (offset 11 times).
    Hunk #4 succeeded at 1503 (offset 11 times).
    Hunk #5 succeeded at 1503 (offset 11 times).
    patching file usr/lib/luna/system/luna-systemui/stylesheets.dss

    ERROR: Patch already installed?

    Removing package org.webosinternals.patches.battery-percent from root...
    (offline root mode: not running org.webosinternals.patches.battery-percent .prerm)

    I tried to use Preware, both from the phone and from the computer. Still no luck.
    I went one step further and tried EPR, both from the phone and from the computer.

    ERROR: An error occurred while attemptting to run /tmp/ipkgScript.sh

    Then it says
    "NOTE: No patches found!"

    If go to the next step of wiping everything off the Pre, how can I be sure to get it all back?
  4. #4  
    do you have a theme installed ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #5  
    Quote Originally Posted by SISGO View Post
    run EPR (emergency patch recovery ) this is going to uninstall all your patches .. and you can start fresh from zero and install your patches back normally

    pd: you can found th epr going to preware >>>list of everything >> and search emergency patch recovery!

    i hope this help!
    Thanks! This worked!

Posting Permissions