Results 1 to 6 of 6
  1.    #1  
    Another niche patch, but I figured I'd share.

    My new Pre has the phone radio offline 24/7, and I figured I should change the time to set manually. I turned off both "Network Time" and "Network Time Zone" and changed the time zone to my local one.

    However I noticed after device reboots I'd get an error saying my network time zone was invalid (with the option of setting time or dismissing error).

    After a few tries as re-setting the time, I just decided to patch it, lol. So here's the patch which'll prevent any such error messages.
    Attached Files Attached Files
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  2. #2  
    Will this patch work on WebOS version 1.4? I had read somewhere that this patch isn't needed with 1.4, but I really need this patch now. I never had the Time-Zone error before, but ever since I updated my Pre's WebOS; I keep getting the error every time I set my phone to EVDO-Only.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  3.    #3  
    Quote Originally Posted by the2ndflood View Post
    Will this patch work on WebOS version 1.4? I had read somewhere that this patch isn't needed with 1.4, but I really need this patch now. I never had the Time-Zone error before, but ever since I updated my Pre's WebOS; I keep getting the error every time I set my phone to EVDO-Only.
    The issue should have been fixed with 1.4. It was for me at least.

    You can try this one
    Attached Files Attached Files
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  4. #4  
    Hello Jason

    Im getting an error when installing the patch.. 1 out of 1 hunk failed

    Im on 1.4.1.1

    Thanks Adam
  5. #5  
    Quote Originally Posted by adambomb13 View Post
    Hello Jason

    Im getting an error when installing the patch.. 1 out of 1 hunk failed

    Im on 1.4.1.1

    Thanks Adam
    This is just how the Patches can act at times. Sometimes they install, while other times they don't. I also can't get this Patch to install now, but later after I have cleared all of the Patches and Reinstalled Preware; then it might install correctly. I have no idea why this is, but it happens often. You can try clearing all of the Patches and Preware, and then try installing it again.

    You can also try installing the Patch through the FileCoaster app. Just send the link of this Patch to your phone and then Paste the link into FileCoaster. You don't have to send the link to your phone, but I have found that to be the easiest way, because the files don't always install at first.

    There is also Patches you can install through Preware under the Linux catalog that will help migrate the old Patches over to the newest WebOS version.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  6.    #6  
    Quote Originally Posted by adambomb13 View Post
    Hello Jason

    Im getting an error when installing the patch.. 1 out of 1 hunk failed

    Im on 1.4.1.1

    Thanks Adam
    That's just an issue with the aupt scripts. the patches themselves are fine

    Quote Originally Posted by the2ndflood View Post
    You can also try installing the Patch through the FileCoaster app. Just send the link of this Patch to your phone and then Paste the link into FileCoaster. You don't have to send the link to your phone, but I have found that to be the easiest way, because the files don't always install at first.
    filecoaster can't handle advanced homebrew. So installing a patch ipk via filecoaster would install the package, but the patch wouldn't be applied. Only WOSQI and Preware can handle advanced homebrew (patche, themes, services, etc.)

    Quote Originally Posted by the2ndflood View Post
    There is also Patches you can install through Preware under the Linux catalog that will help migrate the old Patches over to the newest WebOS version.
    The migration assistant is only for /var offline root to /media/cryptofs/apps offline root (aka the webOS 1.3.1 to 1.3.5 transition). Unfortunately the easiest solution is to use Repair Utility or EPR to remove all patches and start from square 1
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook

Posting Permissions