Results 1 to 6 of 6
  1. Epena's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
       #1  
    Hey guys.

    I just installed Preware and put a few patches on my pre. Problem is, now my calendar notifications ring about hour early. This nearly gave me a heart attack the first couple times it happened. I freaked out thinking I really only had a few minutes to get to class! I tried resetting the notification time from 15 minutes before to 10 minutes, and that seemed to help for about a day, and now it's back to an hour (+ whatever I have it set to. e.g. I have it set to alert me ten minutes before, so it will ring an hour and ten minutes early) Before anyone asks, yes, I do frequently shut off my Pre.

    How did I break this and how can I fix it?

    List of installed patches:
    Capture with Volume Keys
    Enable Add/Delete Pages
    Enable Landscape Email
    Enable Landscape PDF Viewer
    Enable LED Notifications
    Enable Calculator Vibrations
    Hide Musicplayer App
    Hide Nascar App
    Multi Mod
    Show Download Count
    Swipe History, Autoconfirm
    Unthrottle Download Manager
  2. #2  
    epena: my knee-jerk response would be to go into the Date and Time application on the phone (third page of the launcher) and look to see what your time zone is set at. The consistency of 1 hour before the alarm is supposed to go sounds fishy. Though you would likely notice the incorrect time on the phone...so, not sure.

    you could always run Emergency Patch Recovery (under Preware Linux Applications, restart phone after install and it will delete all your patches) and see if the problem corrects. then, you know it's a patch. Then, you can install patches 1 x 1 until you find which one is causing the problem.

    not much help i know, but it's all i've got....maybe someone smarter can weigh in.

    jmartino2011
    My Patches
    -Change Number of Bookmarks.patch
    -Change Carrier String and Color of Carrier String and Date/Time.patch
    -Increase Top Bar Font Size.patch

    If you appreciate the work or comments somebody has done, then use the thanks button to let them know!

    "Freedom isn't free"
  3. #3  
    none of those patches should affect the calendar or date/time functioning...
    My Patches
    -Change Number of Bookmarks.patch
    -Change Carrier String and Color of Carrier String and Date/Time.patch
    -Increase Top Bar Font Size.patch

    If you appreciate the work or comments somebody has done, then use the thanks button to let them know!

    "Freedom isn't free"
  4. Epena's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
       #4  
    That was kind of my thought, too... I never touched my calendar!

    I checked my date and time settings and it was set to the network time....which was listed as someplace in Canada. I'm in Chicago...fishy.

    I set it to a manual time zone and we'll see if that fixes it.
  5. #5  
    I'm having the same problem. I was kinda thinking it's related to the Daylight Savings time change, especially since my phone got doctored and still has the problem. Surprised there aren't more complaints though.

    I sync my Calendar to Google btw... do you?
  6. #6  
    Quote Originally Posted by wtgreen View Post
    I'm having the same problem. I was kinda thinking it's related to the Daylight Savings time change, especially since my phone got doctored and still has the problem. Surprised there aren't more complaints though.

    I sync my Calendar to Google btw... do you?
    This is the same problem I have. This is related to Daylight savings time change. I opened a new thread on this. So far no responses.

    http://forums.precentral.net/palm-pr...me-change.html

Posting Permissions