Page 4 of 7 FirstFirst 1234567 LastLast
Results 61 to 80 of 124
  1. #61  
    Quote Originally Posted by Jason Robitaille View Post
    with .patch install, it automatcally restarts luna
    Dear Sir Jason,

    could you please submit this patch for inclusion in preware?

    Such a great patch belongs there, and it's so much easier for all of us to manage the use and install/deinstall of your patch.

    regards,

    me
  2.    #62  
    Quote Originally Posted by joebel View Post
    Dear Sir Jason,

    could you please submit this patch for inclusion in preware?

    Such a great patch belongs there, and it's so much easier for all of us to manage the use and install/deinstall of your patch.

    regards,

    me
    Yea, it'll be added. I'm just unsure why you say it'l be easier to install/uninstall. Installing a .patch file in WebOS Quick Install makes it behave exactly like a webos-internals patch. Meaning it'll be listed in Preware and uninstallable just like any other patch. WOSQI follows the same patching standard that WebOS-Internals does
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3. #63  
    Quote Originally Posted by Jason Robitaille View Post
    Yea, it'll be added. I'm just unsure why you say it'l be easier to install/uninstall. Installing a .patch file in WebOS Quick Install makes it behave exactly like a webos-internals patch. Meaning it'll be listed in Preware and uninstallable just like any other patch. WOSQI follows the same patching standard that WebOS-Internals does
    The only difference between WebOS Quick Install and Preware is mucking around with that USB cable.

    Visor -> m515 -> Treo 650 -> HTC TyTnII -> Treo 750 -> Treo Pro -> Prē -> Prē Plus -> Prē 2

    WebOS Patches: Ringer switch icon in Top bar, Disable LightBar, Week Numbers in Calendar (ISO 8601)
  4. #64  
    Quote Originally Posted by frause View Post
    The only difference between WebOS Quick Install and Preware is mucking around with that USB cable.
    Which can make a big difference to someone who is on the move a lot. Preware >> WebOS Quick Install in that case.
  5. #65  
    Quote Originally Posted by frause View Post
    The only difference between WebOS Quick Install and Preware is mucking around with that USB cable.
    Quote Originally Posted by stir fry a lot View Post
    Sometimes I'll inadvertantly move an app into the QLB and have to uninstall this patch to move it back to the launcher. I am then without this patch until I can get back to my computer to install it.

    ...

    Ok, so now that 3.0 is out, once I DL this to my phone I don't need to delete it to update it correct? It turns any patch no matter when it was created into an AUPT file? So now the only thing that needs to be uninstalled prior to me updating is my theme right?
  6. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #66  
    Any known reason or solution to fixing the hidden QLB randomly grabbing app icons from the launcher??
    I moved all the QLB apps onto a launcher page so it's nothing but the 'arrow up' button then installed the patch. The apps stay in the launcher but they are doubled up in the hidden QLB.?.
    Any ideas?

    EDIT
    At first they were doubled up, now they are just getting pulled into the available 4 slots on the hidden QLB.
    Last edited by Freshyz; 02/02/2010 at 09:24 PM.
  7. saiks's Avatar
    Posts
    92 Posts
    Global Posts
    106 Global Posts
    #67  
    Can you put this patch in webOS Quick Install or Preware?

    Edit: Sorry i just saw that this question has been as like a zillion times already
  8. #68  
    Quote Originally Posted by Jason Robitaille View Post
    Yea, it'll be added.
    Preware, is it submitted yet
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  9. #69  
    Hi will this be updated before the 1.4 update? I downloaded and used Quick Insatll and the version says 1.3.1-1. Is this compatible with the new AUPT?

    By the way, Thanks Jason for all of your hard work!
  10.    #70  
    Quote Originally Posted by mayo1024 View Post
    Hi will this be updated before the 1.4 update? I downloaded and used Quick Insatll and the version says 1.3.1-1. Is this compatible with the new AUPT?

    By the way, Thanks Jason for all of your hard work!
    Are you using webos quick install v3.01?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  11. #71  
    Quote Originally Posted by Jason Robitaille View Post
    Are you using webos quick install v3.01?
    I believe it might have been 2.96. Would that have caused me to download an older version?
  12. #72  
    Ah Ha!!! I used 3.01 to remove it and then reinstall and now it's at version 1.3.5.1-1, is that correct? Will that work with AUPT? Thanks again, Jason.
  13. #73  
    Quote Originally Posted by mayo1024 View Post
    Ah Ha!!! I used 3.01 to remove it and then reinstall and now it's at version 1.3.5.1-1, is that correct? Will that work with AUPT? Thanks again, Jason.
    +1 that AUPT question, as it would save me waiting for a Preware version
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  14. #74  
    Quote Originally Posted by mayo1024 View Post
    Ah Ha!!! I used 3.01 to remove it and then reinstall and now it's at version 1.3.5.1-1, is that correct? Will that work with AUPT? Thanks again, Jason.
    Quote Originally Posted by ChasT View Post
    +1 that AUPT question, as it would save me waiting for a Preware version
    From the stickied AUPT thread:

    Please see Jason's post here regarding WOSQI & AUPT: #466

    Follow that up with Eric's post later in the thread: #473

    I hope this helps.

    .
  15. #75  
    Quote Originally Posted by xanthinealkaloid View Post
    Please see Jason's post here regarding WOSQI & AUPT: #466
    But what's not clear from that post is will Preware do the same thing if the patch is not availalbe in Preware and so has been added manually in WOSQI ?

    I only use WOSQI if I really have to, I prefer Preware, so I don't really want to have to run WOSQI after an OTA update.

    It would be a lot simpler if this really useful looking patch was listed in Preware
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  16. #76  
    Quote Originally Posted by ChasT View Post
    But what's not clear from that post is will Preware do the same thing if the patch is not availalbe in Preware and so has been added manually in WOSQI ?

    I only use WOSQI if I really have to, I prefer Preware, so I don't really want to have to run WOSQI after an OTA update.

    It would be a lot simpler if this really useful looking patch was listed in Preware
    I just noticed there's a wiki now...

    Auto-Update Patch Technology - WebOS Internals

    My understanding with Preware is that if a patch isn't updated/ported to a new WebOS version the patch will uninstalled and replaced after an OTA with a dummy package version -0 until it has been updated/ported.

    .
  17. #77  
    Quote Originally Posted by xanthinealkaloid View Post
    I just noticed there's a wiki now...

    Auto-Update Patch Technology - WebOS Internals

    My understanding with Preware is that if a patch isn't updated/ported to a new WebOS version the patch will uninstalled and replaced after an OTA with a dummy package version -0 until it has been updated/ported.

    .
    Thanks, I read the above.

    I then decided to 'go for it'

    So I've added the Launcher patch from this thread, via WOSQI.

    Once I'd made sure it was installed OK I then checked it's status in the mentioned file in the Pre root directory, and got the following result:
    "ca.canucksoftware.patches.hide-quick-launch-bar-in-launcher aupt-2"

    As I understand it, the "aupt-2" tag means it's fully aupt compliant, so when I get the 1.4 OTA update I will then just follow the normal Preware procedure to check&update all my patches.

    Hope this helps others
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  18. #78  
    I keep getting an error with this patch

    I uninstalled it, when trying to reinstall it just went crazy

    1. It won't reinstall
    2. WOSQI doesn't recognize that is exists
    3. Ran EPR
    4. Ran WOSRU

    Still It doesn't show up as a patch, but the quick launch bar disappears as if the patch is still there but instead of it showing icons, there is a blank space where the launcher used to be. has anyone else experienced this? I don't think running WebOS Dr would help as that is basically what the repair utility is right?
  19. #79  
    Quote Originally Posted by VickMackey View Post
    I keep getting an error with this patch

    I uninstalled it, when trying to reinstall it just went crazy

    1. It won't reinstall
    2. WOSQI doesn't recognize that is exists
    3. Ran EPR
    4. Ran WOSRU

    Still It doesn't show up as a patch, but the quick launch bar disappears as if the patch is still there but instead of it showing icons, there is a blank space where the launcher used to be. has anyone else experienced this? I don't think running WebOS Dr would help as that is basically what the repair utility is right?
    Doctor will help, I had this exact issue and the doctor was the only thing that worked. Doctor using an OLD doctor to take you to an old WebOS version, (all will be fixed) then just update to 1.3.5.1.
  20. #80  
    Following the AUPT version 3 update this patch still showing as:
    ca.canucksoftware.patches.hide-quick-launch-bar-in-launcher aupt-2

    Is this OK ?
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
Page 4 of 7 FirstFirst 1234567 LastLast

Posting Permissions