Results 1 to 6 of 6
  1.    #1  
    Well, I can make a patch to get rid of date but I think it won't work with other patches. And for the 1.3.1 rom you should use wqi 2.8 to install no-battery-level.patch, somehow wqi 2.9 reports there is a previous patch so it denies to install the patch, I don't know why, maybe Jason can explain that.
    Anyway, I posted the no-date patch, it's base on the original file, so if you want to make it work, please restore devicemenu-assistant.jsjsjs $to$ \$usr$\$lib$\$luna$\$system$\$luna$-$systemui$\$app$\$controllers$
    Attached Files Attached Files
  2. #2  
    Quote Originally Posted by zhzyg View Post
    Well, I can make a patch to get rid of date but I think it won't work with other patches. And for the 1.3.1 rom you should use wqi 2.8 to install no-battery-level.patch, somehow wqi 2.9 reports there is a previous patch so it denies to install the patch, I don't know why, maybe Jason can explain that.
    Anyway, I posted the no-date patch, it's base on the original file, so if you want to make it work, please restore devicemenu-assistant.jsjsjs $to$ \$usr$\$lib$\$luna$\$system$\$luna$-$systemui$\$app$\$controllers$
    Since was a whole new patch I moved it over into it's own thread for you. Hope that was OK.

    I am not able to get this to work on my Pre with 1.3.1.

    - Craig
  3. #3  
    i cant install this either
    Juan

    2010-2011 Champions!

  4. #4  
    it says if you have the add to menu patch it wont work
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    I hope you can get this to work with other top bar patches like Advanced Phone Menu patch. Your battery percent patch works with it.
  6. #6  
    Any news on this patch? doesnt work for my pre though it shows as being updated to 1.4.1.1... What's up?

Posting Permissions