Page 3 of 3 FirstFirst 123
Results 41 to 50 of 50
  1. #41  
    I get the "too many cards" error only if Switcharoo (the homebrew version) is active. So if you still encounter this in 1.3.5.1 and use Switcharoo, try disabling it.
  2. #42  
    I've gotten this after very graphic intensive websites. Even if I have nothing else open I'll get it.
  3. #43  
    i decided to install this again...i had it installed in 1.3.5 and it worked wonders..when we got 1.3.5.1 i didnt really notice much till 3d gaming came into perspective and now i get the card error every so often...so i just installed this right now...lets c if it gives me wonders again
    Juan

    2010-2011 Champions!

  4. #44  
    Hey, I couldn't find this patch in Preware, not even a stub patch. Is it actually there, but in a feed I've disabled or not enabled, like one of the test feeds or something?

    Thanks!
  5. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #45  
    Quote Originally Posted by Shadowhawk View Post
    Hey, I couldn't find this patch in Preware, not even a stub patch. Is it actually there, but in a feed I've disabled or not enabled, like one of the test feeds or something?

    Thanks!
    Download it from this thread and install with WOSQI...

    HTH,
    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  6. #46  
    Is this patch still relevant for 1.3.5.1? Does it make a difference?
    Achill3s' Palm Pre: Modded and patched to death!!
  7. #47  
    Seems to be working for me. I DLd the Sims a while back, and until I installed this patch, I couldn't open it without a Luna restart. Now, I have 5 apps running (including Pandora) as well as Brightness Unlinked in the background, and am able to Launch the Sims every time.

    ~Kelly

    "Two things are infinite: the universe, and human stupidity; and I'm not sure about the universe." ~Albert Einstein
  8. #48  
    Quote Originally Posted by rykatemom View Post
    Seems to be working for me. I DLd the Sims a while back, and until I installed this patch, I couldn't open it without a Luna restart. Now, I have 5 apps running (including Pandora) as well as Brightness Unlinked in the background, and am able to Launch the Sims every time.
    ive done the same as u since i installed this patch on 1.3.5.1...ive had around 5 or so apps running...but problem is ive run into the card error when i want to open lets say the LA gangs game w.e its called....but it works better than b4
    Juan

    2010-2011 Champions!

  9. #50  
    me too
Page 3 of 3 FirstFirst 123

Posting Permissions