Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 68
  1.    #41  
    Quote Originally Posted by hannes1983de View Post
    I talked to a salesperson in a German O2 store and he told me that the warranty given by O2 is gone when u tweak your phone with patches that have influences on the hardware, like overclocking/CPU scaling etc.

    Is that true?
    I suppose if they can prove it.
  2. #42  
    Quote Originally Posted by hannes1983de View Post
    I talked to a salesperson in a German O2 store and he told me that the warranty given by O2 is gone when u tweak your phone with patches that have influences on the hardware, like overclocking/CPU scaling etc.

    Is that true?
    thats why we have the webos doctor in case something messes up lol but yes and no. if they ask me if i tweaked me phone i would say yes but they wont ask because the typical user does not even know what preware is or wouldnt even use it if they did know about it
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #43  
    Quote Originally Posted by Shadavis08 View Post
    thats why we have the webos doctor in case something messes up lol but yes and no. if they ask me if i tweaked me phone i would say yes but they wont ask because the typical user does not even know what preware is or wouldnt even use it if they did know about it
    true that.
  4. #44  
    Ehm, I am pretty new to the topic, maybe it is a bit off this topic, but can I flash my O2 Pre with the Sprint 1.3.1 WebOS or won't it work?
  5.    #45  
    I doubt it, does an O2 pre take a sim card?
  6. kevlars9's Avatar
    Posts
    14 Posts
    Global Posts
    25 Global Posts
    #46  
    So i dont know if this means anything but like i said before i installed the smartflex 600 patch and i compared it to my moms unpatched normal pre, and for the most part ,apps loaded a second faster with my pre than on hers. but they were both similar. maybe i am comparing the wrong things.
  7. #47  
    Quote Originally Posted by rem_kujawa View Post
    I doubt it, does an O2 pre take a sim card?
    What do you mean?
  8.    #48  
    never mind, that's way over my head. I think your pre runs off of GSM.
  9. Tcub's Avatar
    Posts
    406 Posts
    Global Posts
    419 Global Posts
    #49  
    Quote Originally Posted by rem_kujawa View Post
    Should I uninstall for the relabeled one? Or just leave it.
    Nah.. I wouldn't bother. I did but from looking at the descriptions of all the patches, both do the same thing anyway. If you want to just because, you should be safe to go ahead and do it. Just make sure you uninstall the old one first. I did it and haven't seen any change whatsoever.
    Need help with your webOS device? PM me for help!
  10.    #50  
    ok thanks I'm just going to leave it.
  11. Tcub's Avatar
    Posts
    406 Posts
    Global Posts
    419 Global Posts
    #51  
    Quote Originally Posted by hannes1983de View Post
    What do you mean?
    O2 uses a GSM network, therefore requiring a sim card. The sim card should be located beneath the battery.

    From what I've read you can flash the Sprint 1.3.1 Rom onto your O2 Pre using webOS Doctor.. I'd do a search on these forums and try and find out though to be safe.
    Need help with your webOS device? PM me for help!
  12. #52  
    Once successfully installed and reset, has anyone had a crash later with the scaling one?
  13. #53  
    I'm lost and dont know where to post or fix this. Ive been using preware for a while and such, I saw the new cpu scaling appear so i tried it, after phone reset it freezes on the palm screen. Ive tried webos doctor and it gets to 6% then the phone resets and just goes to that frozen screen and doctor freezes at 6% and eventually says i disconnected. What am i doing wrong!!?

    I should clarify once webos doctor hits 6% the phone resets on its own and freezes right where it usually does.

    I should mention the warning on that is not nearly as strong as it should be, doctors not even fixing my phone!?
  14. #54  
    Quote Originally Posted by diminishedpower View Post
    I'm lost and dont know where to post or fix this. Ive been using preware for a while and such, I saw the new cpu scaling appear so i tried it, after phone reset it freezes on the palm screen. Ive tried webos doctor and it gets to 6% then the phone resets and just goes to that frozen screen and doctor freezes at 6% and eventually says i disconnected. What am i doing wrong!!?

    I should clarify once webos doctor hits 6% the phone resets on its own and freezes right where it usually does.

    I should mention the warning on that is not nearly as strong as it should be, doctors not even fixing my phone!?
    Unplug the USB wire, take out the battery to turn off the phone. Put the battery back in but don't turn the phone on. HOLD the volume up button and then plug in the USB wire.
  15. #55  
    did all of that the first time, and the webos doctor starts, and when it hits 6% the phone restarts by itsself and freezes at the exact same point

    Actually ive done it several times
  16.    #56  
    Is the battery fully charged?
  17. #57  
    Quote Originally Posted by Tcub View Post
    After installed the relabeled PowerFlex powersaver 600 patch, I just restarted the Pre and it froze when I got the homescreen. A battery pull fixed that though.
    I had the identical experience. I'm quite happy though with the patch as it stands.
  18. Tcub's Avatar
    Posts
    406 Posts
    Global Posts
    419 Global Posts
    #58  
    Quote Originally Posted by galavanter View Post
    I had the identical experience. I'm quite happy though with the patch as it stands.
    same here! My pre is a lot faster and more responsive now! Can't wait to see what happens next!
    Need help with your webOS device? PM me for help!
  19. #59  
    Quote Originally Posted by diminishedpower View Post
    did all of that the first time, and the webos doctor starts, and when it hits 6% the phone restarts by itsself and freezes at the exact same point

    Actually ive done it several times
    you should throw away the webos dotor and web os QI and redownload them if it keeps up ,but also reboot computer and restart novacom driver too
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #60  
    My pre has froze twice while using it with the Powersave CPU scaling 600mhz patch. It never did before.

    Anyone else run into it?
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions