Page 3 of 17 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 323
  1. #41  
    darn.
  2. #42  
    The slightly more difficult solution is working as far as I know though: http://forums.precentral.net/web-os-...ml#post2043221
  3. #43  
    is the patch you posted set to 500mhz?
  4. #44  
    installed cpu frequency scaling patch the pre froze - HELP!
  5. #45  
    can you reset? take out the battery and see if that helps if not then you might have to dr. it
  6. #46  
    is there any other way ? the dr is going to take some time
  7. #47  
    well take the battery out and see if it works
  8. #48  
    Thanks to the edited files, now i cant install the normal smartflex.
    Last edited by soccerpathic; 11/21/2009 at 11:54 PM.
  9. #49  
    Obviously some pre's can't handle 600 Mhz. IMO this patch should be removed from Preware or a very large BRIGHT RED warning put on it.

    Also it'd be nice to see copies of these patches without any overclocking enabled. (within Preware).
  10. #50  
    installed smartflex and seems a bit faster , but how do i change it to 500mhz?
  11. #51  
    the dr doesnt work its unable to reset
  12. #52  
    Quote Originally Posted by Nightburn View Post
    Obviously some pre's can't handle 600 Mhz. IMO this patch should be removed from Preware or a very large BRIGHT RED warning put on it.

    Also it'd be nice to see copies of these patches without any overclocking enabled. (within Preware).
    I concur.
  13. #53  
    Quote Originally Posted by soccerpathic View Post
    Thanks to the edited files, now i cant install the normal smertflex.
    Use webOS Quick Install's delete file function to delete the following file and try again.

    /etc/event.d/powersave-smartreflex
  14. #54  
    Clocked at 600mHz is fun. very quick.

    Scared for the life of my pre (with my luck) so I am deciding to remove this patch.
  15. #55  
    Quote Originally Posted by jhoff80 View Post
    Use webOS Quick Install's delete file function to delete the following file and try again.

    /etc/event.d/powersave-smartreflex
    Just ran EPR. Seems to have sorted me out.
  16. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #56  
    Quote Originally Posted by phat55cat View Post
    installed cpu frequency scaling patch the pre froze - HELP!
    There has to be a conflicting patch that is causing the freezing for some.

    This happened to me too. It required WebOS Doctor to fix.

    Take out the battery.

    Put the battery back in and while holding the UP volume button, power up.

    There should be a USB symbol on your screen and from there you should be able to connect to your PC to run WebOS Doctor.
  17. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #57  
    Quote Originally Posted by Flush2810 View Post
    installed smartflex and seems a bit faster , but how do i change it to 500mhz?
    Use WebOS Quick Install and download the patch file from your Pre (Tools > Receive File):

    /etc/event.d/powersave-smartreflex

    Edit the file and change the 600000 to 500000 in lines 24 and 25.

    Then send (Tools > Send File) the file back to /etc/event.d and reboot.

    I suppose you could delete lines 24 and 25, but I decided to play it safe and just change the number.

    To confirm the speed change, in the Linux Commandline run:

    cat /sys/devices/system/cpu/cpu0/cpufreq/stats/time_in_state
    Last edited by Tikerz; 11/22/2009 at 12:07 AM.
  18. #58  
    i"ll give that a try
  19. #59  
    honestly dont have a clue of what that means lol sry but ima uninstall it till theres a better description on this and more stable thnx anyway
  20. #60  
    hmm i uninstalled the patch and rebooted but its acting like its still there? made sure that patch was uninstalled, but when i opend music remix before patch it would take forever to load and now its instant? uh oh? any help? lol
Page 3 of 17 FirstFirst 1234567813 ... LastLast

Posting Permissions