Page 2 of 17 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 323
  1. #21  
    The patch for SmartReflex in Preware is always 600mHz. I'm not using that patch, but did it manually to turn SmartReflex on without overclocking from the stock 500mHz to 600.
  2. #22  
    Are there easy directions to set CPU Scaling to 500?
  3. ujsc's Avatar
    Posts
    119 Posts
    Global Posts
    120 Global Posts
    #23  
    Quote Originally Posted by jhoff80 View Post
    As I've said already, I've had issues with videos playing with CPU Scaling turned on. Your result might vary, but I get major visual issues in all videos, whether on the device, or from Youtube.

    I'm getting pretty improved battery life at 500mHz (stock speed) with SmartReflex on though.

    But really, the real answer is try them both (one at a time) and see which is better for you.
    How do i change from 600 to 500 MHz
  4. #24  
    Goodness the suspense is killing me.
  5. #25  
    Anybody know how to change smartreflex from 600 to 500mhz?
  6. #26  
    To turn on SmartReflex without any overclock, use this in webOS Quick Install:

    (Based on the existing patches in Preware, just removed the overclock lines).

    Edit: Pulled while I fix it.
    Last edited by jhoff80; 11/21/2009 at 11:16 PM.
  7. #27  
    thanks much!
  8. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #28  
    Quote Originally Posted by joetemp75 View Post
    i installed the first one and it froze my phone. i had to dr it. i didnt do the smartflex i did the other
    The same thing happened to me.
  9. #29  
    I tried both as offered from Preware and neither froze my phone. Maybe their is a conflicting patch?
  10. #30  
    Quote Originally Posted by jhoff80 View Post
    To turn on SmartReflex without any overclock, use this in webOS Quick Install:

    (Based on the existing patches in Preware, just removed the overclock lines).
    "Patch unexpectedly ends in the middle of the line"

    phone still restarted though...
  11. #31  
    Quote Originally Posted by jhoff80 View Post
    To turn on SmartReflex without any overclock, use this in webOS Quick Install:

    (Based on the existing patches in Preware, just removed the overclock lines).

    mobile precentral dosnt have the ability so Thanks!
  12. #32  
    Nah, didn't work.
  13. #33  
    bummer.
  14. #34  
    Aaaah, I know what I messed up, remove that from "device management" in Preware, and give me a few minutes.
  15. #35  
    edited patch is no good.
  16. #36  
    wont let me remove now? nowhere to be seen.
  17. #37  
    Quote Originally Posted by soccerpathic View Post
    wont let me remove now? nowhere to be seen.
    If that's the case, then it didn't apply in the first place.

    In any case, this one should work.
    Attached Files Attached Files
  18. #38  
    "Patch unexpectedly ends in the middle of the line"
    "malformed patch at line 25"

    no go.
  19. #39  
    so whats the recomended patch to install? please and thank you guys
  20. #40  
    Hmm, that one should be working, can't see what would be wrong with it, sorry. I didn't use a patch to do it myself, I did it manually through winSCP. Maybe someone else will be able to figure out why it's not working.
Page 2 of 17 FirstFirst 123456712 ... LastLast

Posting Permissions