Page 10 of 17 FirstFirst ... 56789101112131415 ... LastLast
Results 181 to 200 of 323
  1. #181  
    If I'm reading it right, Powerflex technology is from TI, the chip manufacturer. That's why I chose it.
  2. #182  
    Quote Originally Posted by trodecke View Post
    Same here. I'm getting ready to Doctor it.
    Me too.
  3. omatus's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
    #183  
    Quote Originally Posted by trodecke View Post
    Same here. I'm getting ready to Doctor it.
    Do you know if the WebOS repair utility will work? Is there a way of fixing it without losing all my work. I particularly don't want to lose my notes, sms messages, and my patches.
    Any ideas?
  4. SDash's Avatar
    Posts
    256 Posts
    Global Posts
    260 Global Posts
    #184  
    Quote Originally Posted by dustysa4 View Post
    Any thoughts as to why Palm did not enable the SmartReflex option from the start? It seems like TI is pretty proud of this technology and if it is all it's claimed to be, Palm would have been able to increase battery life by utililzing it in some fashion. Think it might appear in a future update or do you think it just didn't yeild enough benefit justify the cost?
    With the first batch there may have been inconsistency with the quality of the chips. So they left it under the maximum to ensure stability and battery life for across as many Pre's as possible.

    These things have been around in the forum for a while and what I think from reading other reactions in the early trials were that every Pre reacts differently. During the time with my launch day Pre, it froze with SmartReflex up to the point where I would have to restart the Pre almost every day. I tried tweaking the settings in the past but the freezing wouldn't go away until I removed the hack.

    These new patches may have been tweaked to have settings that work for the majority of the pre's out there and may or may not work for yours or mine.
  5. #185  
    smartreflex 600 working freat here!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #186  
    so i went ahead and decided to install the 500mhz smartflex patch and all seems well. does seem to be loading up faster when i pull stuff up. will see about battery life over time.
  7. #187  
    Quote Originally Posted by jeffisageek View Post
    so i went ahead and decided to install the 500mhz smartflex patch and all seems well. does seem to be loading up faster when i pull stuff up. will see about battery life over time.
    500mhz patch of either type will not make anything go faster. Only the 600mhz one will.
  8. #188  
    Like some others I don't have a dangerous category in Preware???

    I'm using Preware v0.9.12
    After I launch Preware I go into Available Packages -> then Patch (108) -> and there is NO Dangerous category!

    I want to try out the patches...what am I missing?

    thanks



    Treo 600 -> Treo 650 -> Treo 700P -> Treo 800W -> Launch Day Pre (RIP 08/13/10) -> Replacement PRE
  9. #189  
    Quote Originally Posted by Shadavis08 View Post
    smartreflex 600 working freat here!!
    how long have u had it installed?
    Juan

    2010-2011 Champions!

  10. #190  
    gotcha...well whatever it was mine is running faster now stuff is loading up. maybe it was the reboot.
  11. #191  
    Quote Originally Posted by jeffisageek View Post
    gotcha...well whatever it was mine is running faster now stuff is loading up. maybe it was the reboot.
    Much more likely

    That said, the 600mhz CPU speed DOES make a difference, and I have been doing a little benchmarking to determine that difference.

    I tried running the Sunspider benchmarks, which at 500mhz for my phone will not run beyond the 3D-Morph test (It'll time out).

    At 600mhz, it will manage to sneak under the 5 second timeout, and will actually finish! Also, I noticed for the one test that actually finished for both, the 3d-cube test, the 500mhz setting garnered a ~1450ms result, while the 600mhz setting garnered a ~1250ms result. Not a great deal, but it helps.
  12. #192  
    Installed the 600MHZ Smartreflex... Seeing as I pay for the Sprint TEP I don't mind if it breaks. So far everything is running smoothly and noticeably faster. Things render quicker, especially photos and the OS is generally just snappier. I haven't had it installed long enough yet to see any battery life changes.
  13. #193  
    Sucks I can't wait to try this. I will have to wait until I get home to doctor the phone from my personal computer. I guess there have just been a few of us unlucky ones that after we installed the patch the phone freezes on startup. Oh well. I have restarted it so many times now that the battery is dieing lol.
  14. #194  
    I am so confused as to what to try. Is there one that is less risky than the other?
    There is no spoon
  15. #195  
    Quote Originally Posted by bjeremi View Post
    Oh well. I have restarted it so many times now that the battery is dieing lol.
    I just got through Doctoring it and it's re-downloading my apps/contacts/etc. At least it didn't blow the proc.

    Seeing as I'm a risk taker at heart, I'll put Preware back on when I get home and try that patch first thing this time.
    Terry Rodecker

    Palm Pilot -> Palm V -> Treo 650 -> Treo 700p -> 700wx -> ppc6700 -> BB 8830 -> Pre -> iPhone (company requirement) -> TouchPad
  16. wvaj's Avatar
    Posts
    4 Posts
    Global Posts
    15 Global Posts
    #196  

    I did the Smartreflex 600.
    OMG even Sprint Nav loads up MUCH faster....almost instantly!
  17. #197  
    I'll try this...once there's a way to fully backup sms, memos, etc! Til then, I'm not risking my launch night pre!
  18. #198  
    Quote Originally Posted by omatus View Post
    Great. I installed the scaling 600 patch and then rebooted. It's taken 10 minutes to reboot and nothing happens. The palm logo is stuck. Any suggestions?

    I removed the battery and started it again and still nothing.
    ^ Major "Brick-age" ^
  19. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #199  
    Why can't some of us run the scaling patch 500MHz, but can run the Smartreflex 500MHz?

    The scaling patch bricks my Pre and I have to run WebOS Doctor.

    Does that mean my CPU is incapable of CPU scaling? My Pre runs 600MHz just fine with Smartreflex.

    Through commandline, as soon as I enable the ondemand governor my Pre locks up.

    EDIT:

    I think I answered my own question. I found this quote from an August discussion about CPU scaling and Smartreflex.

    Originally Posted by stubbs
    Yesterday after trying to figure out why my new one wouldn't run anything with the ondemand governor, I hopped on the webos-internals IRC channel. I brought it up and Giest, who is on Palm's kernel dev team, told me that simply due to small differences in phones, some are fine (my old one) and some (my new one) are totally unstable with the processor scaling.

    He also said that (this is according to him!) scaling won't save a significant amount of battery life since it just goes to sleep when the screen is off anyway, and you want it running full speed when it's on.

    Hopefully they'll get some sort of more stable features integrated into an update, though. I'm guessing it'll be when they go to a new kernel release.
    Last edited by Tikerz; 11/23/2009 at 05:54 PM.
  20. #200  
    I've installed the Smartreflex 500mhz because I'm too chicken to try out the 600mhz one, with my luck... but the 500mhz seems to work fine
    My Palm History (in order): IIIe SE, m130, Tungsten|T, m505, Tungsten|T3, Zire 71, m505 (owned two different ones), Zire 72, Tungsten|C, T|X, Treo 650.
    After that I got a Apple iPhone 3G, Palm Pre (GSM), Google Nexus One.
Page 10 of 17 FirstFirst ... 56789101112131415 ... LastLast

Posting Permissions