Results 1 to 11 of 11
  1. jeckert21's Avatar
    Posts
    48 Posts
    Global Posts
    51 Global Posts
       #1  
    Anyone notice that the screenshot no longer works with OS 1.3.1? Can a patch be made to get it back? This was very handy.
  2. #2  
    Quote Originally Posted by jeckert21 View Post
    Anyone notice that the screenshot no longer works with OS 1.3.1? Can a patch be made to get it back? This was very handy.
    Same here Anybody???
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  3. #3  
    did you try orange key_sym and p? Is working4 me
  4. #4  
    yeah Ive taken hundreds but now its not working!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  5. #5  
    yeah they changed it to what SISGO has put..try that
  6. #6  
    Quote Originally Posted by fritos1406 View Post
    yeah they changed it to what SISGO has put..try that
    Thats what Im doing! still not working
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  7. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #7  
    Quote Originally Posted by 2sslow View Post
    Thats what Im doing! still not working
    The only change with 1.3.1 is that it only stores PNG's instead PNG's and JPG's. You are looking in the screencaptures folder?
  8. #8  
    1.3.1 screen shot working for me, no problems here. You're Pre isn't full of pics is it? There might not be enough room for a screen shot if you're Pre is at the numbered limit. Remove some pics and try it again.
    Achill3s' Palm Pre: Modded and patched to death!!
  9. #9  
    I have no pics at all now! because I Dr'd to get a fresh 1.3.1. When I hit the orange-sym+p it opens universal search looking for p.

    The orange and the sym work seperately for their respective operations but when use together it doesnt seem to do anything.... Really weird
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  10. #10  
    I've been a bit frustrated that this was broken in 1.3.1 myself. I take tons of screen shots as a part of my app development. When I first came here I read SISGO's instructions wrong.

    It used to be ORANGE + SHIFT + P,

    It is now ORANGE + SYM + P. A small difference that can easily be overlooked if your in a hurry.

    If on the other hand you are pressing Symbol and not Shift, then I apologize. I just figured that since I made this mistake someone else could to. Thanks SISGO for the correct new key combination. And thanks to Palm too, it's much easier to do than the old one. And thanks to Plam too for taking out the duplicate captures. That was quite annoying.
  11. #11  
    Just to verify, are you holding all of the keys down?
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive

Posting Permissions