Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 69
Like Tree3Likes
  1.    #21  
    Hmm, strange... if anything would go wrong it should go off on the wrong day not the wrong time.
    I'll have to look into this, give me a few days. Also if anyone has any programming experience feel free to look at and play around with my code in the patch.
    Thanks for the heads up guys.
  2. #22  
    Hm, i just tried entering alarms, and for some reason the time displayed in the alarm list does not get uodated when i update the time of an alarm set to a specific day... if i shange it to daily, save, and then change to monday, it gets updated properly... did not check yet if it's cosmetic or if it also goes off at the wrong time...
  3.    #23  
    I've been playing around with this today and it seems the patch is working fine on my emulator but I'm getting some weird problems with the one on my pre.
  4. 321contak's Avatar
    Posts
    46 Posts
    Global Posts
    91 Global Posts
    #24  
    Thanks, hope you figure out the bugs. Great patch so far.
  5. #25  
    im experiencing the same problem as stated where the time isnt updated hope theres a fix soon thnx again for the patch
  6.    #26  
    Alright I messed up the patch, d'oh! I was taking out some comments before I created the patch and I accidentally deleted a line of code...

    Anyway, here's the updated patch. Be sure to remove the old patch first and delete the alarms that aren't the standard ones. I'll submit it to the webos feed but I'm not sure how long that will take to update.
    Attached Files Attached Files
    Last edited by romanodog; 12/01/2009 at 12:54 PM.
  7. #27  
    I set 3 alarms last week (M-W-F @ 5:00pm). Fridays worked, but no alarm today at 5:00pm. Any idea why it didn't go off?
  8.    #28  
    Quote Originally Posted by todivefor View Post
    I set 3 alarms last week (M-W-F @ 5:00pm). Fridays worked, but no alarm today at 5:00pm. Any idea why it didn't go off?
    Did you use the new patch or the old one?
  9. #29  
    Quote Originally Posted by romanodog View Post
    Did you use the new patch or the old one?
    The old one.
  10.    #30  
    Quote Originally Posted by todivefor View Post
    The old one.
    Ok, Delete those alarms and uninstall the patch. Either install the patch I have in this thread or wait for the update in preware.
  11. #31  
    Quote Originally Posted by romanodog View Post
    Ok, Delete those alarms and uninstall the patch. Either install the patch I have in this thread or wait for the update in preware.
    Will do. Thank you.
  12. #32  
    is the patch in Preware the original or the one above (11/30) post #26?
    Last edited by todivefor; 12/02/2009 at 07:27 AM.
  13.    #33  
    I think the one currently in preware is the old one. I submitted the update on Monday and i'm not sure how long it will take to get into preware.
    I said something in the description that says its updated, so if you see that in there its the new one.
  14. #34  
    Quote Originally Posted by romanodog View Post
    Alright I messed up the patch, d'oh! I was taking out some comments before I created the patch and I accidentally deleted a line of code...

    Anyway, here's the updated patch.
    Thanks 1) for this patch; 2) for this fix
    I was experiencing what the others were, to include some alarms that after setting to ON, would set themselves to OFF upon exiting the Clock app. I woke up 30 minutes late today (no alarm went off), but I made it to work on time

    Appears to be working now, all alarms I've created stay ON after exiting and relaunching the Clock app. Now whether they are triggered on the correct day and at the correct time I haven't tested yet
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  15.    #35  
    The updated patch is now in preware!
  16. #36  
    I didn't see this on preware.
  17. #37  
    Would love to be able to select multiple days for one alarm, instead of having to set up 6 alarms to be able to be woken up, for example, every day except for Sunday.
  18. #38  
    ^Was just gonna post that.

    Anyway, I got this patch and it works. Still as above, would love to set multiple days.
  19. #39  
    Quote Originally Posted by dgmarcus View Post
    Would love to be able to select multiple days for one alarm, instead of having to set up 6 alarms to be able to be woken up, for example, every day except for Sunday.
    Can you not just set one alarm to wake you up on weekdays and then use this patch to set the alarm time for saturday?!
  20.    #40  
    There's really no way for me to change it to let you set multiple days for one alarm.
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions